Search:

Type: Posts; User: Minsekt

Page 3 of 10 1 2 3 4 5 6

Search: Search took 0.01 seconds; generated 77614 minute(s) ago.

  1. Replies
    9
    Views
    5,900

    is your gpu overclocked? it usually crashes if...

    is your gpu overclocked? it usually crashes if your gpu oc is unstable (almost has to be since your driver crashed too). i always run realbench with gpu at stock settings to counter this. i believe...
  2. Replies
    11
    Views
    4,124

    have you tried a modded bios yet? i belive theyve...

    have you tried a modded bios yet? i belive theyve updated the raid controller module too. maybe that will fix it? people reported the same problems and the modded bios has fixed this in the past....
  3. Thread: 5820k and m.2

    by Minsekt
    Replies
    17
    Views
    6,450

    interesting, i have different iop readings when...

    interesting, i have different iop readings when samsung magician is installed (im always benching with crystaldiskmark) ive noticed that it changes settings in power options but i dont know if this...
  4. Replies
    11
    Views
    3,332

    i never put my system to sleep because i have 4...

    i never put my system to sleep because i have 4 virtual machines running almost 24/7. its either on or i shut it down completely. i still use intel speedstep and adaptive voltage even tho im running...
  5. Replies
    11
    Views
    3,332

    theres a sticker somewhere on the board with the...

    theres a sticker somewhere on the board with the preinstalled bios version. for me it was 1501. ive had many problems with the board at the beginning. i had a 2666/2800 ram kit just like you, and had...
  6. tried 100 bclk yet? 1.275v, 100 bclk 2800mhz with...

    tried 100 bclk yet? 1.275v, 100 bclk 2800mhz with vccsa of 0.800 and enter your primary timings (15-16-16-35-T2) manually
    usually you dont need to increase vccsa if youre not using more than 3000mhz...
  7. Replies
    11
    Views
    3,332

    afaik above 4g decoding has to be disabled for...

    afaik above 4g decoding has to be disabled for your primary gpu anyway, 4g decoding does only have an effect on tesla graphiccards if i remember correctly, praz mentioned this in another thread. i...
  8. Thread: 5820k and m.2

    by Minsekt
    Replies
    17
    Views
    6,450

    your speeds are normal for the 256gb version. in...

    your speeds are normal for the 256gb version. in theory even gen2 has enough bandwith to run 2000mb/s at 4lanes, nothing to worry about imho
  9. my bluetooth signal is weak af too and always has...

    my bluetooth signal is weak af too and always has been, i dont know why. even if i hold my devices right next to the pc/antenna it has 30ms ping (what the heck :cool:)
    i cant test it right now since...
  10. Replies
    5
    Views
    2,110

    dont trust windows taskmanager or system settings...

    dont trust windows taskmanager or system settings for your clock (thats always reading stock settings anyway), thats always wrong. cpu-z and aida frequency readings are on spot. if you have cstates...
  11. Replies
    5
    Views
    2,110

    whats the point of bypassing it? if youre...

    whats the point of bypassing it? if youre overclocking its already bypassing it. turbo just works on stock, it sets your multiplier from 35 to 37 on load.(this doesnt interferes with speedstep)
    if...
  12. Replies
    5
    Views
    2,110

    afaik you can disable turbo only if youre on...

    afaik you can disable turbo only if youre on stock settings. once youre entering a multiplier manually turbo gets enabled again. :cool:
  13. works fine on ff and chrome for me. but from time...

    works fine on ff and chrome for me. but from time to time the support downloadpage just dissapears/is extremely slow
  14. Thread: 5820k and m.2

    by Minsekt
    Replies
    17
    Views
    6,450

    possible, afaik if youre using a bclk of 125 it...

    possible, afaik if youre using a bclk of 125 it forces the pcie lane to run at gen2. make sure youre using 100, if your xmp profile sets it to 125 set it to 100 and edit your multiplier accordingly ...
  15. Thread: 5820k and m.2

    by Minsekt
    Replies
    17
    Views
    6,450

    that works fine, even dual sli + m.2 works...

    that works fine, even dual sli + m.2 works perfectly fine.
  16. ive had this issue on my R5E with the 2nd chip...

    ive had this issue on my R5E with the 2nd chip too the first time ive tried it. it just rebootet endless, always showing 00. ive reflashed bios like 5 times, with different pen drives then it worked....
  17. Replies
    15
    Views
    4,848

    my ram is a 2400mhz kit, which is overclocked at...

    my ram is a 2400mhz kit, which is overclocked at 3000 with said timings, it doesnt do 15-15-15-35 stable without upping voltage above 1.35v which i dont want. i dont increase vccsa at all, its set to...
  18. Replies
    15
    Views
    4,848

    just because you can doesnt mean you should touch...

    just because you can doesnt mean you should touch every setting. those settings are meant to be as they are on default. you can change them to troubleshoot stuff. auto options are pretty good on...
  19. Replies
    15
    Views
    4,848

    im on 1902 and have a 32gb kit too, i didnt...

    im on 1902 and have a 32gb kit too, i didnt change anything on those settings but overclocked my ram by 600mhz and tweaked primary timings. no problems with post.
  20. Replies
    1
    Views
    2,372

    the only thing i did was enabling intel vt. works...

    the only thing i did was enabling intel vt. works fine for me and never had any boot problems/ my vm's are running without any issues too. but ive never tried it pre 1902 bios. cant you flash your...
  21. Replies
    3
    Views
    2,038

    afaik the boards are the same. its just a bundle...

    afaik the boards are the same. its just a bundle with the usb 3.1 card included. so there shouldn't be any problem with the bios, at least if you're not using the card.

    for the gpu not showing up,...
  22. Replies
    15
    Views
    4,848

    why did you do that? set it to default. theres...

    why did you do that? set it to default. theres almost no reason to disable/enable it except when youre benching maybe- especially cold boot. (thats for "sub-zero cold" afaik :cool: )
    idk if theres...
  23. Replies
    2
    Views
    2,126

    alright, thanks chino!

    alright, thanks chino!
  24. Replies
    2
    Views
    2,126

    950 pro Windows 7 - CSM?

    hey.

    ive been trying to install windows 7 again.
    i have tried it with csm disabled, thats what im using for windows 10 but i always get a EFI\Microsoft\Boot\BCD error.
    ive tried to fix it with...
  25. i only install chipset- and usb/sata controller...

    i only install chipset- and usb/sata controller drivers, the other stuff comes trough windows updates anyway. for the asus utilities the only thing i use is ramcache.
    this and the realtek/sound...
Results 51 to 75 of 227
Page 3 of 10 1 2 3 4 5 6