Search:

Type: Posts; User: Enderwiggin03

Page 1 of 7 1 2 3 4

Search: Search took 0.01 seconds; generated 49 minute(s) ago.

  1. Did you install the firmware update? That fixed...

    Did you install the firmware update? That fixed the problem on my wife's Z490-E.
  2. G.Skill F4-4266C19D-16GTZR, 2 kits, CPU is an i9...

    G.Skill F4-4266C19D-16GTZR, 2 kits, CPU is an i9 9900k
  3. Might be the IMC on the CPU. You still haven't...

    Might be the IMC on the CPU. You still haven't said if you're running 2 sticks or 4 sticks. The Z390 series from Asus has T-Topography which is better suited for 4 sticks. Also, you might have to do...
  4. Look into adjusting VCCIO/VCCSA voltages, max...

    Look into adjusting VCCIO/VCCSA voltages, max safe for daily use is around 1.3v (try not to exceed). This board also prefers 4 sticks vs 2, not sure what your memory configuration is.
  5. Get the divers from here, more reliable than from...

    Get the divers from here, more reliable than from Microsoft IMO.
  6. Replies
    348
    Views
    49,659

    If under 1.3v you should be alright on auto.

    If under 1.3v you should be alright on auto.
  7. Replies
    2
    Views
    188

    Use the bios, leave the Windows based tuning...

    Use the bios, leave the Windows based tuning alone.
  8. Replies
    348
    Views
    49,659

    Nope, cross brand should be fine.

    Nope, cross brand should be fine.
  9. Replies
    348
    Views
    49,659

    Z490-E, no VRM fan control in that bios, 0707...

    Z490-E, no VRM fan control in that bios, 0707 (though the same with 0704).
  10. Replies
    348
    Views
    49,659

    CR2 is typical for Intel, good luck getting CR1...

    CR2 is typical for Intel, good luck getting CR1 at high ram frequencies.
  11. Relying on AI Overclocking's algorithm? Like the...

    Relying on AI Overclocking's algorithm? Like the post above, 0 information at what you're looking for help.
  12. Replies
    4
    Views
    923

    VRM_HS_FAN was designed for the included VRM fan.

    VRM_HS_FAN was designed for the included VRM fan.
  13. Replies
    4
    Views
    923

    Could use a splitter? Also have the M.2 fan (but...

    Could use a splitter? Also have the M.2 fan (but I think it's setup differently).
  14. No need to use the jumper, you just have to one...

    No need to use the jumper, you just have to one time make the connection to turn on the PC, leaving that jumper on might cause it to turn off (like holding the power button)
  15. His ram's at 2666mhz, I doubt it's a training...

    His ram's at 2666mhz, I doubt it's a training issue.
  16. Have you tried a different power supply? Also,...

    Have you tried a different power supply? Also, you can use a screwdriver to power on the motherboard if you put it between the two power pins (PWRSW PWRBTN# and the GND as shown on page 1-20 in the...
  17. Strange, I used the ones I got off here for my...

    Strange, I used the ones I got off here for my wife's Z490-E and no issues with 12C device etc.
  18. Well, have you tried getting the Intel Chipset...

    Well, have you tried getting the Intel Chipset drivers from the forum here? Might want to check all of those out. Check this thread...
  19. Replies
    348
    Views
    49,659

    I only saw 0703?

    I only saw 0703?
  20. Replies
    4
    Views
    662

    Was this with XMP? You might have to try manual...

    Was this with XMP? You might have to try manual timings.
  21. There's a username I haven't seen in a while.

    There's a username I haven't seen in a while.
  22. Should be fine with 1.0.1.4 after the firmware...

    Should be fine with 1.0.1.4 after the firmware update.
  23. You might have to install the older driver...

    You might have to install the older driver version 1.0.1.3 I think to get the firmware update to work (at least I did for my wife's Z490-E).
  24. Nah, I've tried different ram, and my previous...

    Nah, I've tried different ram, and my previous 9900k couldn't do it either.
  25. Well, in my case it won't even post with XMP...

    Well, in my case it won't even post with XMP turned on...
Results 1 to 25 of 154
Page 1 of 7 1 2 3 4