Search:

Type: Posts; User: binggoman

Search: Search took 0.00 seconds.

  1. Hi guys, I wanna let you all know that I found a...

    Hi guys, I wanna let you all know that I found a fix for my problem. I set my DRAM voltage to 1.4v and SoC voltage to 1.1v and SoC LLC to level 3. That's it, it runs DOCP no problem, rock solid, no...
  2. Try reflashing your BIOS, but before that, Load...

    Try reflashing your BIOS, but before that, Load Optimized Defaults first, then save and exit, turn off your PC, switch off PSU, press power button for 20 seconds. Clear CMOS from the board. Turn it...
  3. It has been a month and a half since last BIOS...

    It has been a month and a half since last BIOS version for this board. Anyone knows if ASUS is planning to release a new version to fix the bugs?
  4. Everything that we do that we think is the...

    Everything that we do that we think is the solution seems like just a temporary workaround, not a real solution huh. That's what's been happening to me as well.

    I'm amazed no ASUS rep has replied...
  5. Hi, please let us know if one day that settings...

    Hi, please let us know if one day that settings just stop working out of nowhere like I experienced many times.
  6. Hi, I'd like to let everyone know that the...

    Hi, I'd like to let everyone know that the problem is back now. I can't just boot my PC without trying turning it off and on and off and on again for about 20 times or so. When it successfully made...
  7. I tried setting SoC voltage to 1.2v and SoC LLC...

    I tried setting SoC voltage to 1.2v and SoC LLC to level 3, and this problem is solved for now. It is booting no problem for three days. I will update if there's anything.
  8. Hi, I'm a relatively a new owner of a B450-I...

    Hi, I'm a relatively a new owner of a B450-I Strix board (bought it on September 2019). I tried various versions of the BIOS since I always update mine every time there's a new one (2703, 2801, 2901,...
Results 1 to 8 of 8