Search:

Type: Posts; User: BJBBJB

Page 2 of 3 1 2 3

Search: Search took 0.00 seconds; generated 76076 minute(s) ago.

  1. My clean install was a new motherboard, new hard...

    My clean install was a new motherboard, new hard drive. New windows install. No refresh. Installed all latest drivers including audio.

    So no refresh install. Upgrade may cause issues but a win...
  2. Mine was a clean install of windows 10 on a new...

    Mine was a clean install of windows 10 on a new hard drive.

    I gave up trying to get Sonic Studio to work correctly.....and I don't give up easily! :D
    BJBBJB
  3. Replies
    6
    Views
    4,885

    I have set fan spin up/down times on back and top...

    I have set fan spin up/down times on back and top fans to 51 seconds and CPU to 12 seconds up, 25 seconds down. My curves are per the FanXpertfan tuning.

    At these settings I would expect fan...
  4. Was just thinking the same thing before updating...

    Was just thinking the same thing before updating to 1302....if I save my profile to an external USB drive, and update the bios, can I restore that profile to the new bios? Or does that create issues...
  5. Did you every get SS working in Windows 10? I...

    Did you every get SS working in Windows 10? I don't see that "disable all sound effects" and like the other posts here, SS has no impact on my audio. It runs, pretends to work, but only impacts the...
  6. Replies
    2
    Views
    11,248

    I still have the issue where Sonic Studio II says...

    I still have the issue where Sonic Studio II says under "perfect voice", "Sonic Studio does not support the current default audio device. Please switch devices to continue using Sonic Studio. ...
  7. Replies
    6
    Views
    4,885

    Hopefully I can help others that are also not...

    Hopefully I can help others that are also not quite in the advanced FaxExpert3 class as I certainly am not! :) I determined my problem was probably with one of my other fans. It has "auto-fan...
  8. Replies
    2
    Views
    11,248

    Sonic Studio Processing Question

    I figured out a 2 channel vs. 5.1 channel issue I was having but can't figure this out. Sorry for all the edits.

    I have been through the Sonic Studio II and SupremeFX interface and can't figure...
  9. Replies
    6
    Views
    4,885

    I hope this image helps. It shows the curve the...

    I hope this image helps. It shows the curve the fan tuning gave one of my PWM fans and a snip of an actual period when it was cycling which is kind of annoying. No problem with higher fan speed...
  10. Replies
    6
    Views
    4,885

    Thanks Chino. Any thoughts on what is causing...

    Thanks Chino. Any thoughts on what is causing the quick fan cycling on the other fans?
  11. Replies
    6
    Views
    4,885

    Fan Xpert3 on Hero VIII fan cycling

    I have an issue with how fan xpert is handling my PWM fans. I ran it's analysis which worked fine and turned off the "silent mode" on the CPU as that seemed to give silence now at the expense of a...
  12. Replies
    12
    Views
    11,033

    It looks like changing the hard drive to "never...

    It looks like changing the hard drive to "never turn off" solved this issue. I forgot to sync that up (or make it never) when I changed the sleep time. Thanks for the reminder on that.
    BJBBJB
  13. Replies
    3
    Views
    2,551

    Thanks, will do. Just based on that table did...

    Thanks, will do. Just based on that table did not want to impact my 16X slot. Sounds like it won't.
    Thanks for your help as always!
    BJBBJB
  14. Replies
    1
    Views
    2,672

    For anyone else reading this in the future the...

    For anyone else reading this in the future the ASIO4ALL utility worked. It kicks in when a program with an ASIO call is invoked and worked fine in premiere pro. Would be nice if Realtek had a...
  15. Replies
    3
    Views
    2,551

    PCIe 1X firewire card in Maximus VIII Hero

    I am adding a PCEe 1X firewire card to my hero board. I am looking at page 1-20 of the manual and trying to determine if I need to adjust the PEG settings if I just use PCIEX1_1. I totally...
  16. Replies
    1
    Views
    2,672

    ASIO Audio on Maximus VIII Hero?

    I have audio setup and working just fine in most apps. Blu-Rays play in 5.1, the speaker setup is 5.1, games are OK, all good.
    However I also do some audio editing with Adobe Premiere Pro and...
  17. Replies
    12
    Views
    11,033

    Menthol, thanks I will try that. Chino, I do...

    Menthol, thanks I will try that.
    Chino, I do have AI Suite installed, the latest version from a few weeks ago (when it went live, not as a beta).
    I am still running at stock.

    This AM it went to...
  18. Replies
    12
    Views
    11,033

    Maximus VIII Hero won't wakeup after sleep

    I have a fresh windows 10 Pro install on this system which hopefully shows in my profile (basically the Hero with a Samsung Pro 950 and i7 6700K). I have the wired Microsoft 4000 keyboard and...
  19. Replies
    9
    Views
    3,662

    Thanks to all. Both methods showed EUFI. As...

    Thanks to all. Both methods showed EUFI. As for as the boot selection in the bios, should I be choosing "windows boot manager" or Samsung 950?
    I do not have a dual OS boot and this was not an...
  20. Replies
    9
    Views
    3,662

    Chino. Thanks! !!! Should I do the intel .inf...

    Chino. Thanks! !!! Should I do the intel .inf too? Got conflicting advice.
    Bjbbjb
  21. Replies
    9
    Views
    3,662

    Never seen that....the network would not even...

    Never seen that....the network would not even work without the ethernet driver.
    Going to install rest later this afternoon. I believe the advice is that the chipset "driver" (update utility) is not...
  22. Replies
    9
    Views
    3,662

    Chino, The bios upgrade seems to have helped,...

    Chino,
    The bios upgrade seems to have helped, thanks. I installed in UEFI mode (hit F8 and double clicked on my DVD drive UEFI setting) from a DVD drive. Reatail windows DVD.

    How do I verify...
  23. Replies
    9
    Views
    3,662

    Hero multiple starts/stops during post

    I try to do research before asking questions, and I have seen this issue mentioned before but not sure if it impacts everyone, only certain equipment, or only certain bios versions.

    My first cold...
  24. Replies
    2
    Views
    1,780

    Hmmmmm....well perhaps it is not worth it just to...

    Hmmmmm....well perhaps it is not worth it just to monitor the fan then. It was keyed on that P6TDelV2 so I did not even think twice about it..
  25. Replies
    2
    Views
    1,780

    2 wire power supply fan monitor to Hero VIII

    I am building my Hero maximus VIII system and I am re-using my Enermax power supply which has a 2 wire, 3 pin fan monitor cable. My prior P6T Deluxe V2 had a 3 wire connector this plugged into, using...
Results 26 to 50 of 63
Page 2 of 3 1 2 3