Search:

Type: Posts; User: Hopeywolf

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    1,225

    Voltage Confusion on Bios 1003

    I am a bit confused because on stock with XMP MCE on my voltages were 1.24 Vcore and was hitting 80C max on avx loads

    I set the vcore to manual 1.1V to try to lower the temps a bit and it was...
  2. Replies
    16
    Views
    3,326

    i have a 1000 T2 from EVGA as well as a 1000G...

    i have a 1000 T2 from EVGA as well as a 1000G from the same company. I dont think its the PSU though
  3. Replies
    16
    Views
    3,326

    just constant bad cards with evga then

    just constant bad cards with evga then
  4. Replies
    16
    Views
    3,326

    So I got the new card today and out of sheer...

    So I got the new card today and out of sheer luck, its a defective card. I was told that it was a new card that came in a brown evga box.
    It doesnt run as it should, its 50% slower than the bad card...
  5. I get a stutter and hang for a few seconds after...

    I get a stutter and hang for a few seconds after startup on the maximus hero x wifi with a 1080ti. Not sure if it's related but it feels weird
  6. It doesnt really bother me, but I just dont want...

    It doesnt really bother me, but I just dont want it to be a motherboard defect of some sort. Other than that the cpu and memory are stable.
  7. Computer Stutters/Hangs for 2 seconds at startup after logging in

    So I noticed something odd with my new build. Here are the specs

    Processor: Intel® Core™ i7-8700K CPU @ 4.30GHz
    Memory: Corsair LPX Series 32GB @ 3000Mhz
    Hard Drive: 2x Samsung Evo 850 1TB,...
  8. Replies
    16
    Views
    3,326

    Yes i will thanks. so I forgot this info a while...

    Yes i will thanks.
    so I forgot this info a while ago but Nvidia has a debug mode which disables any factory overclock from the vendor and gives it a stock setting. So i turned that on and it seems...
  9. Replies
    16
    Views
    3,326

    On top of that my old card that was RMA'd had...

    On top of that my old card that was RMA'd had gsync flickering constantly but with it off, it ran games and benched heaven just fine. This card I got as a replacement is a lot more unstable in...
  10. Replies
    16
    Views
    3,326

    What should I tell them, They said they honestly...

    What should I tell them, They said they honestly think its the board since the GPU worked on an older x99 sabertooth on the same stress test, but the errors look like they come from the GPU, its...
  11. Replies
    16
    Views
    3,326

    I double checked before installing my cpu and...

    I double checked before installing my cpu and there are no misalign pins. This doesn thappen instantly its over 5-10 minutes. My last card before RMA was able to do heaven benchmark without any of...
  12. Replies
    16
    Views
    3,326

    1. Processor: Intel® Core™ i7-8700K CPU @...

    1.
    Processor: Intel® Core™ i7-8700K CPU @ 4.30GHz
    Memory: Corsair LPX Series 32GB @ 3000Mhz
    Hard Drive: 2x Samsung Evo 850 1TB, Samsung 960 Pro 2TB NVME
    Video Card: NVIDIA GeForce GTX 1080 Ti...
  13. Replies
    16
    Views
    3,326

    GPU unstable, Bad Motherboard?

    So I recently had to RMA my GPU and today i got it back and its worse in terms of stability. I tried everything:

    -Fresh install
    -Clean Drivers (DDU)
    -Swapped PSU
    -Old system ( i7 4970k) ...
  14. Wish this was the case but it only happens when...

    Wish this was the case but it only happens when drivers are installed
  15. Yeah I am having the same issue, if you can call...

    Yeah I am having the same issue, if you can call it that. I do not know what exactly stock is for the mobo settings but at defaults with XMP MCE on i get 4.3 on all 6 cores like you said. The temps...
  16. No solution yet, but my GPU was unstable and I...

    No solution yet, but my GPU was unstable and I replaced it but the same thing happens. I think it might have to do with drivers + windows fall update or something

    Im using the Maximus Hero X Wifi...
  17. Is there any error logs or driver crashes in...

    Is there any error logs or driver crashes in event viewer when you check? Or does it just go straight to desktop without any indication at all?
  18. Replies
    22
    Views
    6,246

    So XMP profile at stock will give errors? I am...

    So XMP profile at stock will give errors? I am leaning toward bad memory on this one.
  19. Replies
    32
    Views
    22,808

    Turning on me on the newest bios was a lot better...

    Turning on me on the newest bios was a lot better in thermal performance vs the last update
  20. I removed all devices on my other pcie slots and...

    I removed all devices on my other pcie slots and unplugged all usb devices except mouse and keyboard. It still does that 2 second hang at login. Is this something I should be worried about? Or should...
  21. Yes it still does, I can pinpoint the point when...

    Yes it still does, I can pinpoint the point when it does and its about the same time regardless if i get past the login screen or not since its loading apps in teh background.
  22. Stuttering for 2 seconds when logging into windows

    So I noticed a strange thing happening, and Im not sure if this is normal but after getting everything up and running. I noticed that every time I restart windows and load into my desktop, there...
  23. Replies
    40
    Views
    41,928

    I had this issue and i did not understand what...

    I had this issue and i did not understand what was wrong, and seeing your post confirmed the problem for me. I then saw somewhere that the 2nd 16x slot will cause the first 16x slot to go 8x if there...
Results 1 to 23 of 23