Search:

Type: Posts; User: Hauser.Ger

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    301

    Hi, thanks for you help. But no, the solution...

    Hi,

    thanks for you help.
    But no, the solution was a fix by Asus.

    They probably had a buggy update out. Since yesterday a new one is out and that solved the whole thing.
    It now works as it...
  2. Replies
    5
    Views
    301

    Same thing happening to me. I got a brand new...

    Same thing happening to me.
    I got a brand new Crosshair VIII Formula. Even after a fresh windows install, armoury crate will install, update and then get stuck at the same point.
    Need help.
    ...
  3. Crosshair VIII Formula: System hangs before BIOS on 1st try with code 80 on OLED

    Hi,

    I switched recently to a Crosshair VIII Formula.
    But that board is behaving weird... When turning on the PC for the first time on the day, the system hangs even before the BIOS beep, stating...
  4. Thread: Deleted

    by Hauser.Ger
    Replies
    790
    Views
    398,742

    That won't be sufficient. The Tiamat 7.1 v2 do...

    That won't be sufficient.
    The Tiamat 7.1 v2 do have build in subwoofers. And I need the bass-management to route LFC signals to the sub. Just boosting the bass won't help at all, bc. the smaller...
  5. Thread: Deleted

    by Hauser.Ger
    Replies
    790
    Views
    398,742

    Hi folks, I am hoping you guys could help me...

    Hi folks,

    I am hoping you guys could help me out...
    I recently switched from an Asus Maximus IX Formula to an Asus Crosshair VIII Formula. Both have the same Realtek ES9023P chip. Since I am...
  6. Replies
    10
    Views
    4,935

    Asus XG35VQ driver

    Hi,

    I just got myself an Asus XG35VQ monitor.
    At first I could find any drivers on the CD, then I found one hidden under "\ASUS XG35V WHQL Test report\ASUS XG35V Driver_A00_20170828". But I can't...
  7. Hi, sorry I didn't mention that. I actually...

    Hi,

    sorry I didn't mention that.
    I actually did a clean install. So no left over drivers there. And I did a BIOS flash (update to v1009) and loaded the BIOS defaults.
    Didn't help though. :(
    ...
  8. Maximus IX Formula & Vega 64 Liquid Cooled - UEFI-BIOS issues

    Hi,

    I recently upgraded from an 290X to a Vega 64.
    When I cold start my computer now, I don't see anything and get a BIOS-beep (1x long, 3x short = GPU missing). After a little while I will then...
Results 1 to 8 of 8