Search:

Type: Posts; User: lassek

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    30
    Views
    5,565

    Ok I have not heard of that setting. . what was...

    Ok I have not heard of that setting. . what was the symptoms before? In my case my components refuse to boot at 3600 mhz - XMP or not..
  2. Replies
    30
    Views
    5,565

    Well as I wrote I had done that.. My kit is...

    Well as I wrote I had done that.. My kit is basically now a CL14 3333
  3. Replies
    30
    Views
    5,565

    UPDATED on top

    UPDATED on top
  4. Updated

    Updated
  5. EDIT UPDATE: I have now found the ultimate...

    EDIT UPDATE:

    I have now found the ultimate solution! Im running 3333 Mhz @ 14-14-14-34 1.4v

    VCCIO and VCCSA is 1.22v

    This set of secondary timings are tight and gives overall amazing...
  6. Replies
    30
    Views
    5,565

    I have now found the ultimate solution! Im...

    I have now found the ultimate solution! Im running 3333 Mhz @ 14-14-14-34 1.4v

    VCCIO and VCCSA is 1.2v

    This set of secondary timings are tight and gives overall amazing performance and ultra...
  7. I have this kit with a Z490-E Asus and a 10900K.....

    I have this kit with a Z490-E Asus and a 10900K.. Unfortunatly its a low end bin. SP 63 so voltages are high and IMC poor! .... I can run the kit at 3333 Mhz 14-14-14-34 2N

    Or with some fine...
  8. Yes you are right.. It just came as an surprise...

    Yes you are right.. It just came as an surprise to me when buying this platform that things don't work out of the box anymore. I always been used to that. Well I don´t wanna spend any more money on...
  9. Hi, and thanks for reply. . I did what you said...

    Hi, and thanks for reply. .
    I did what you said and, I have already punched in the primary and secondary settings exactly as your readout. There is only one setting I cannot find in the ASUS bios...
  10. UPDATE: Some BIOS updates later and some more...

    UPDATE: Some BIOS updates later and some more tweaking my absolut max stable is now:

    3500 Mhz 16-16-16-36 @ 1.375 v VCCIO 1.15v SA 1.2v I can live with that! This is 100% stable ..... Its...
  11. Replies
    8
    Views
    911

    I am only able to get 3333 mhz stable at...

    I am only able to get 3333 mhz stable at 16-16-16-36 2N .. ram is advertised to 3600 ..
  12. All rigth.. I guess ill have to settle at 3333...

    All rigth.. I guess ill have to settle at 3333 mhz... the difference between that and 3600 is basically nothing but its just a principle for me! that buying something that dosent work as...
  13. I read you later posts.. No matter WHAT I do,...

    I read you later posts..

    No matter WHAT I do, I can only get 3333mhz stable.. 16-16-36 2N

    I even tried your 17-17-38 no luck ..

    it sucks when you paid for that.. I have 4 x 8 gb modeules...
  14. I dont quite understand? Yut get into BIOS .....

    I dont quite understand? Yut get into BIOS .. chose XMP 2 .. then goes back to AUTO? and set manual 3600 mhz? or what? won the AUTO just default to 2133 mhz?

    And did you actually get them down...
  15. Replies
    8
    Views
    911

    Hello there.. I have the same problem.. please...

    Hello there.. I have the same problem.. please see my thread here:

    https://rog.asus.com/forum/showthread.php?121146-Z490-E-10900K-RAM-speed-issues!-Unable-to-XMP-or-run-advertised-3600-speed
    ...
  16. Hi I am having the same issue as you, did you...

    Hi I am having the same issue as you, did you find a solution?

    https://rog.asus.com/forum/showthread.php?121146-Z490-E-10900K-RAM-speed-issues!-Unable-to-XMP-or-run-advertised-3600-speed
  17. Replies
    7
    Views
    4,956

    I also have a lot of problems reaching the...

    I also have a lot of problems reaching the advertised speeds at 3600 Mhz. With 2 x 16 DS I could reach 3300mhz manually and with 4 x 8 SS I can reach 3400 Mhz.

    Bot kits are rated at 3600 and are...
  18. Replies
    7
    Views
    4,956

    Hello there.. I am also a VERY frustrated user of...

    Hello there.. I am also a VERY frustrated user of a brandnew 10900K and Asus Z490.. I have not tried two kits.. one 2 x 16 Dual rank and one 4 x 8 Single rank. One being on QVL and one not, yet...
  19. Okey guys! So I recieved the new kit: G....

    Okey guys!

    So I recieved the new kit: G. Skill Trident Z NEO F4-3600-C16Q-32GTZN

    The result: Exactly the same as before.. Both XMP profiles are not working and will not POST. Also they can...
  20. Please see my reply bottom to Ezveedub.. and...

    Please see my reply bottom to Ezveedub.. and thanks for your help!
  21. There are in slot A2 B2 otherwise no boot.. I...

    There are in slot A2 B2 otherwise no boot.. I have made a return request and ordered another kit:
    ...
  22. Ahhh god damn it.. I must admit I consider myself...

    Ahhh god damn it.. I must admit I consider myself an IT pro and been messing with this stuff for 25 years, but I fell in with the RAM. I honestly thought there was a wide range of support and the XMP...
  23. Z490-E 10900K RAM speed issues! Unable to XMP or run advertised 3600 speed.

    Hi all.
    I am the proud new owner of a ASUS ROG STRIX Z490-E Gaming motherboard.
    The motherboard has been updated to latest BIOS v0707.

    I have combined this motherboard with the following...
  24. Replies
    6
    Views
    6,462

    Hey, I he can afford the X model CPU im sure he...

    Hey, I he can afford the X model CPU im sure he can afford watercooling! :-D


    I myself have ALL in EK WATERBLOCKS .. CPU, 2 x GTX 580 and Rampage IV ( 2 block (X79 and VRM)).

    1 x 360mm rad....
  25. Thats what I normally use..

    Thats what I normally use..
Results 1 to 25 of 72
Page 1 of 3 1 2 3