Search:

Type: Posts; User: sstephan

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. i had MVE running 5ghz 24/7 @ + 0.33V offset mode...

    i had MVE running 5ghz 24/7 @ + 0.33V offset mode for almost a year with no whea errors or any other issue .
    that board died .
    on my replacement MVE board , i can no longer run at the same settings...
  2. i hope you are not forgetting the cpu power...

    i hope you are not forgetting the cpu power connector .
  3. before you blame the cpu , try to power the board...

    before you blame the cpu , try to power the board without cpu and see if the same is happening .
    change power supply .
  4. Replies
    16
    Views
    32,410

    for those having bluetooth issues : you need to...

    for those having bluetooth issues :
    you need to connect the wifi antennas , i found that if you wont screw the antenna plug firmly onto the back i/o sheild , the antennas wont be connected properly...
  5. hi , when power button was pressed , the fans and...

    hi , when power button was pressed , the fans and lights turn on , then shut down after 2-3 seconds . then it tries to power-up again , and shuts down again in an endless loop .
    bios reset , bios...
  6. nah , no 5ghz . even at +0.39 offset , llc at...

    nah , no 5ghz . even at +0.39 offset , llc at ultra i still have some whea errors .
    it passes prime and ibt with no problem (or whea errors) at all.but i already figured that both dont show any...
  7. my MVE was replaced to a new one , now strange issues

    my previous MVE died for no apparent reason - funky chicken boot loop , no q code , etc ...
    board was checked for 2 weeks , and finally replaced for new .
    I was running 5g stable before .tried the...
  8. I'm not from the states .i gave the board to the...

    I'm not from the states .i gave the board to the local distributor , as i still have warranty .
    And yes i tried to switch bios of course , even tried to switch between bios chips .

    Not the first...
  9. hmm, i no longer surprised , my MVE is dead .

    first there were bios issues with this "premium" board .and now it suddenly decided to die,just like that .

    all of a sudden , it wont boot . as power button pressed , the fans and dives power up ,...
  10. Replies
    7
    Views
    15,322

    try to put your device as close as possible to...

    try to put your device as close as possible to the bluetooth module , very close , like 10cm close with case open .
    i found that the bt range on this board is poor , very poor - cant be used for...
  11. Replies
    142
    Views
    83,144

    it works great , it might be even more stable...

    it works great , it might be even more stable then win7 . but it looks like it was meant for kids , not a power user .reminds me of osx .
    i dont need 2 operating systmes (metro+ regular desktop)...
  12. Replies
    142
    Views
    83,144

    i also updated all intel drivers via win8 , and...

    i also updated all intel drivers via win8 , and honestly , my system is running stable without the bios going crazy for 2 weeks already .
    but i no longer bench , running 5g stable .so far no...
  13. Replies
    4
    Views
    4,054

    I did. Even though i think the antennas are for...

    I did. Even though i think the antennas are for wifi
  14. Replies
    4
    Views
    4,054

    MVE poor bluetooth signal strength ?

    is it supposed to be so weak ? i can barely connect if i move the device 1m from the case .
  15. Replies
    12
    Views
    7,799

    i dont need powerfull gaming cards , currently i...

    i dont need powerfull gaming cards , currently i dont play games , so i tried to use 8800 gts , or 8600gt . both cards have dual link dvi ports (no single link) the oc key plugs in there , but there...
  16. Replies
    12
    Views
    7,799

    I need the software to work for benching .my main...

    I need the software to work for benching .my main oc is trough bios of course .for benching i overclock till the cpu is barely stable , so cant do that from bios a sit will crash during windows boot...
  17. Replies
    12
    Views
    7,799

    another annoying BUG - asus AI SUITE II

    guys please confirm , as it might be an issue with my windows or something ...

    i'm on MVE ...

    the bug :
    - open ai suite II
    - with turboV installed , go to settings , remove the V from...
  18. Replies
    7
    Views
    5,490

    just had this one my MVE also . i think...

    just had this one my MVE also .
    i think disabling PLL overvoltage will make my OC unstable , but i will try it anyway .
  19. Replies
    142
    Views
    83,144

    good news . will be waiting for updates .

    good news . will be waiting for updates .
  20. Replies
    142
    Views
    83,144

    i also think touching fan settins contribute to...

    i also think touching fan settins contribute to the issue . sometimes only my fan settings reset to stock , the multiplier and the rest continues to work properly . i dont use ai suite on fresh win7...
  21. Replies
    142
    Views
    83,144

    for me , most time it happens after i crash with...

    for me , most time it happens after i crash with some unstable overclock , but not always .
    today , i was playing with my memory on the 1604 bios .at one point , i entered bios to change speed from...
  22. Replies
    142
    Views
    83,144

    well , after i've reached my stable oc , i...

    well , after i've reached my stable oc , i thought why not return to the new bios (1604) as i dont need to change the multi or tweak the system no more .
    so i did that , ran for 2 days and i have...
  23. Replies
    32
    Views
    15,528

    with stock cooler i couldnt run at 4.4ghz without...

    with stock cooler i couldnt run at 4.4ghz without being too hot .
    now , heat is not an issue , only the vcore lol

    http://i.imgur.com/9ZfBmsT.jpg
  24. Replies
    32
    Views
    15,528

    initial temps @ 5g , looking for prime numbers :D...

    initial temps @ 5g , looking for prime numbers :D

    http://i.imgur.com/j40Ki7P.jpg
  25. Replies
    32
    Views
    15,528

    2 akasa apache PWM fans on the top rad . ...

    2 akasa apache PWM fans on the top rad .


    http://i.imgur.com/Uj8G8XH.jpg



    stock cm storm case fans on the lower rad , controlled by built in fan controller in the case .
Results 1 to 25 of 50
Page 1 of 2 1 2