Search:

Type: Posts; User: MarcioTB

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Sticky: Is any update in Central ASUS HAL planned to fix...

    Is any update in Central ASUS HAL planned to fix it?
  2. Sticky: The only way that my 8 sticks of C.Skill DDR4 be...

    The only way that my 8 sticks of C.Skill DDR4 be recognized is using an older version of Armoury Crate and not update the Central ASUS HAL. If I update the central ASUS HAL the memory is no longer...
  3. Sticky: After the last update today of the CENTRAL ASUS...

    After the last update today of the CENTRAL ASUS HAL my G'Skill memory is lo longer detected anymore. I already tried to uninstall/reinstall the software, clear cmos, etc. No Sucess!
  4. Sticky: My mobo (Rampage VI Omega) side leds doesn't work...

    My mobo (Rampage VI Omega) side leds doesn't work in Aura Creator (works fine in Armoury Crate) as mentioned here:...
  5. Sticky: Resolved after using uninstall tool Same...

    Resolved after using uninstall tool



    Same issue here, fixed only after unistalling and installing everything (Aura creator and armoury crate)
  6. Same issue here with Rampage VI Omega

    Same issue here with Rampage VI Omega
  7. Same issue here for Rampage VI Omega

    Same issue here for Rampage VI Omega
  8. Same problem here!!!!

    Same problem here!!!!
  9. 7920x

    7920x
  10. Strange, mine is working fine with last bios and...

    Strange, mine is working fine with last bios and 64 GB (8X8) Gskill 3600. I've updated all times that new bios was released and every time worked. I can't figure out what is the problem.
  11. Seems to be all Asmedia ports

    Seems to be all Asmedia ports
  12. Mine is Omega and update worked!

    Mine is Omega and update worked!
  13. Worked fine thanks! Does need to update...

    Worked fine thanks!

    Does need to update drivers too? On devices still appear Asmedia USB 3.1!
  14. Replies
    51
    Views
    9,819

    Seems that they fixed!

    Seems that they fixed!
  15. Replies
    51
    Views
    9,819

    Same problem here and seems to be everywhere.....

    Same problem here and seems to be everywhere.....
  16. Identical problem here! The kits don't update!

    Identical problem here! The kits don't update!
  17. You have to deal it....

    You have to deal it....
  18. Thread: Deleted

    by MarcioTB
    Replies
    597
    Views
    498,761

    Thanks! This solved the problem "Aura service is...

    Thanks! This solved the problem "Aura service is current unavaliable"
  19. Replies
    8
    Views
    7,226

    Thanks guys! IŽll try!

    Thanks guys!
    IŽll try!
  20. Replies
    8
    Views
    7,226

    DoesnŽt have for win 8.1! :)

    DoesnŽt have for win 8.1!
    :)
  21. Replies
    8
    Views
    7,226

    I did this! But is so few drivers! For important...

    I did this! But is so few drivers! For important things like RSTe doesnŽt have!
    Tks!
  22. Replies
    8
    Views
    7,226

    RIVE + win 8.1 updated drivers!

    Does anybody knows when the updated drivers for win 8.1 will be avaliable? (or were I can get it!!)
    The drivers page has few drivers with some note working!
  23. Replies
    4
    Views
    3,265

    The same with me! The new bios is very unstable!...

    The same with me! The new bios is very unstable! IŽm using older at BIOS 2! Waiting for new bios for fix it!
  24. Replies
    13
    Views
    4,761

    I will be here! Tks!

    I will be here! Tks!
  25. Replies
    13
    Views
    4,761

    Hi Finally works!!! It was a broken bridge!...

    Hi
    Finally works!!!
    It was a broken bridge! After changed it, four GPUs is avaliable!
    http://img525.imageshack.us/img525/355/desktop2012090502025416.jpg
    11481

    Really thanks!
Results 1 to 25 of 31
Page 1 of 2 1 2