Search:

Type: Posts; User: STARRAIN@ROG

Page 1 of 20 1 2 3 4

Search: Search took 0.03 seconds.

  1. Hi wasakiqwe, May I have the model name, the...

    Hi wasakiqwe,
    May I have the model name, the bios version and more detail about the issue you face?
    Thank you.
  2. Hi sblantipodi, Sorry I cannot promise anything...

    Hi sblantipodi,
    Sorry I cannot promise anything before we inspect your motherboard in our RMA.
    If you can help to inform me before send RMA, I can discuss with our team more about how to handle...
  3. Hi Sprocketeer, Could you please check it with...

    Hi Sprocketeer,
    Could you please check it with NVIDIA Drivers V512.15 and GPU TweakII V2.3.9.0 or GPU TweakIII V1.5.0.0 from our support site?...
  4. Replies
    25
    Views
    2,340

    Hi Chinoka, Could you please use ALC4080/ALC4082...

    Hi Chinoka,
    Could you please use ALC4080/ALC4082 audio FW update tool release from our support site to update and check if the front audio issue is present with the Realtek USB Audio Driver...
  5. Hi myam0300, Was the mic volume low when used...

    Hi myam0300,
    Was the mic volume low when used the firmware version 0105 and the mic is no issue with the firmware version 0039 beta but cannot adjust the settings of the mic nor the equalizer in...
  6. Hi Sprocketeer, Is the model name...

    Hi Sprocketeer,
    Is the model name ROG-STRIX-RTX2080TI-O11G-GAMING?
    Does the issue occur with NVIDIA GeForce Game Ready Drivers V512.15?
    Do you use GPU riser?
    If you install Afterburner at the...
  7. Hi yip455, Is the model name PRIME B365M-A?...

    Hi yip455,
    Is the model name PRIME B365M-A?
    I'll forward the feedback to our tech team for consideration.
    Thank you.
  8. Replies
    160
    Views
    22,145

    Hi Petrufel, Do you have any issue while get...

    Hi Petrufel,
    Do you have any issue while get WHEA 17 warning?
    Does it also occur on bios 1505 with bios all default settings?
    Could you please help to check if it is still present without the...
  9. Hi sblantipodi, Sorry I cannot make sure how our...

    Hi sblantipodi,
    Sorry I cannot make sure how our RMA center would handle it, but I can inform our RMA center to look after your case if you share me our RMA number via pm or inform me when the...
  10. Hi Rocket Scientist, Our tech team has tested a...

    Hi Rocket Scientist,
    Our tech team has tested a motherboard on bios 1301 and bios 1402 again. There is no obvious difference between them.
    For your issue, since qcode99 occurred after POST, it was...
  11. Hi rwh531, Do you mean the older drive is not...

    Hi rwh531,
    Do you mean the older drive is not detected in bios menu after installing windows and cannot boot into windows?
    May I have the model name of the motherboard and drives and the bios...
  12. Replies
    3
    Views
    122

    Hi Frazinator, Does the black screens issue also...

    Hi Frazinator,
    Does the black screens issue also occur on bios 1505 with bios all default settings?
    If the display is working fine with iGPU, have you tried with another graphics card?
    Thank you.
  13. Hi Dunkelstar, I've replied your same post...

    Hi Dunkelstar,
    I've replied your same post below.
    https://rog.asus.com/forum/showthread.php?129527-Z690-I-and-NVMe-M-2-Incompatible-It-seems-many-are-having-similar-issues
    Thank you.
  14. Hi Dunkelstar, Are NVMe drives not recognized...

    Hi Dunkelstar,
    Are NVMe drives not recognized when installing windows and in windows on bios 1505 with bios all default settings?
    Have you tried with another PSU and PSU cable?
    Thank you.
  15. Hi SALTIAC1, May I have more detail about the...

    Hi SALTIAC1,
    May I have more detail about the Windows error issues?
    Do the issues also occur on bios 1505 with all default settings?
    For qcode 55, please refer to the following link....
  16. Hi treyd, Do you mean the USB headset is no...

    Hi treyd,
    Do you mean the USB headset is no audio when you plug the speakers to the 3.5 mm line out on the back panel?
    Have you tried with other USB headset? Which port do you plug the USB...
  17. Replies
    7
    Views
    533

    Hi AlanFreitas_2108, If the devices are not...

    Hi AlanFreitas_2108,
    If the devices are not appeared and no audio whether plug into rear panel or front panel on latest bios version 4201 with bios all default settings, please send the motherboard...
  18. Hi sblantipodi, Unfortunately, it seems RMA the...

    Hi sblantipodi,
    Unfortunately, it seems RMA the motherboard is inevitable.
    Please send your motherboard to our RMA through retailer, and share me our RMA number via PM.
    Thank you.
  19. Hi LostDecryption91, Have you tried the audio...

    Hi LostDecryption91,
    Have you tried the audio port of the rear and front panel?
    Please also tried with other headphones or speakers.
    If it is still no audio, please backup your personal file and...
  20. Hi cuongwjbu, Did you have the unknown device...

    Hi cuongwjbu,
    Did you have the unknown device first time you built the pc and install drivers?
    Please update to bios 1402 with bios all default settings and reinstall the drivers from our support...
  21. Hi sblantipodi, Have you sent the motherboard to...

    Hi sblantipodi,
    Have you sent the motherboard to our RMA?
    If yes, please share me our RMA number via PM.
    If the motherboard is at your hand, please set LED lighting to stealth mode in bios...
  22. Hi Rocket Scientist, I'll forward the...

    Hi Rocket Scientist,
    I'll forward the information and consult our tech team as well.
    Thank you.
  23. Replies
    7
    Views
    533

    Hi AlanFreitas_2108, Are your sound box and...

    Hi AlanFreitas_2108,
    Are your sound box and Hyperx Headset connecting to 3.5 mm port or USB port?
    There is no sound box and a Hyperx Headset appear in device manager after plug into your sound box...
  24. Replies
    160
    Views
    22,145

    Hi Dodgexander, After disable PCIE native power...

    Hi Dodgexander,
    After disable PCIE native power management, you don't get any WHEA 17 warning and BSOD?
    Which apps do you run will get WHEA 17 warning and BSOD on bios 1505 with bios all default...
  25. Replies
    6
    Views
    167

    Hi johnkickassgear, Please send your motherboard...

    Hi johnkickassgear,
    Please send your motherboard to our RMA and describe your issue and the frequency of occurrence in detail for further examination.
    Thank you.
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4