Search:

Type: Posts; User: pphx459

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    721

    no fans connected to board, just these two pumps

    no fans connected to board, just these two pumps
  2. Replies
    3
    Views
    721

    Figured out the problem, looks like having 2 ddc...

    Figured out the problem, looks like having 2 ddc pumps connected to water pump 1 and 2 might be the issue. Moved a pump off to high amp fan and the other to water pump 2 and temps are back down to...
  3. Replies
    3
    Views
    721

    RVIE - High motherboard temps

    I just recently swapped out a x299 deluxe for the RVIE and I'm noticing that my motherboard temps is around 60c. When rebooting , I get a 'motherboard temperature error'. Is this a false reading,...
  4. Replies
    22
    Views
    10,285

    I've had the same issue since day 1 of owning...

    I've had the same issue since day 1 of owning this board. System won't post (b1 error) when a PS4 controller is attached. Posts fine as soon as I unplug it. Not all devices cause this. I can...
  5. BSOD during reboots only - Machine Check Exception

    Hey guys, when I enable fast boot and disable CSM, I get a machine check exception bsod everytime I reboot the system. This is not an issue if I do a cold boot. I also tried enabling CSM, but that...
  6. Thread: PCIe x4_1 slot

    by pphx459
    Replies
    40
    Views
    17,973

    Thanks, but it says "PCIE_x4_1 (gray) slot shares...

    Thanks, but it says "PCIE_x4_1 (gray) slot shares bandwidth with PCIE_x1_1 slot, USB3_E910 and SATAExpress_E1 connector. when the x4 slot is occupied by an x1 or x2 device, the sataexpress_e1 will...
  7. Thread: PCIe x4_1 slot

    by pphx459
    Replies
    40
    Views
    17,973

    yes, that may help. here's my hardware: Onboard...

    yes, that may help. here's my hardware:
    Onboard sound is disabled


    5960x
    GSKill 16gb 3000
    Evga Titan Black 1 on PCIE_1
    Evga Titan Black 2 on PCIE_3
    ZxR is on PCIE_x8_2 atm
    Other Slots are...
  8. Thread: PCIe x4_1 slot

    by pphx459
    Replies
    40
    Views
    17,973

    I'm having this exact issue! ZxR card in the...

    I'm having this exact issue! ZxR card in the x4_1 slot, and it just doesn't get detected. Currently, i'm using it in another x16 slot, but I think this is making my 2nd video card run at x8. ...
Results 1 to 8 of 10