Search:

Type: Posts; User: jotakinhan

Search: Search took 0.00 seconds.

  1. Replies
    43
    Views
    13,454

    I have tried everything for the renesas card....

    I have tried everything for the renesas card. Doesn't work if it is not in the 8x slot meant for secondary gpu, and having something in that slot limits gpu to 8x. Renesas card itself is fine (tested...
  2. Replies
    43
    Views
    13,454

    VIA card kinda works...

    The VIA usb 3.0 card i mentioned earlier arrived today. It initially works, but once i detach a device and try to plug it back it no longer gets detected... Works again only after reboot. Also when...
  3. Replies
    43
    Views
    13,454

    Issue seems also be affecting Threadripper:...

    Issue seems also be affecting Threadripper: https://rog.asus.com/forum/showthread.php?96511-Renesas-USB-3-0-PCIe-x4-issue-solder-question. Some people have suggested that windows 10 might cause the...
  4. Replies
    43
    Views
    13,454

    I have exactly same situation, 1x PCIE wireless...

    I have exactly same situation, 1x PCIE wireless adapter works, but 4x USB card does not. I have noticed all similar USB 3 card problem threads i have found tell about Renesas cards, for example these...
  5. Replies
    43
    Views
    13,454

    Sorry for derailing thread a little, but how many...

    Sorry for derailing thread a little, but how many USB 3.0 ports does your front panel have? Is there anything else integrated in your front panel and connected via USB 3.0 front panel header (like...
  6. Replies
    18
    Views
    6,545

    I have discovered that the Renesas USB 3.0 card...

    I have discovered that the Renesas USB 3.0 card only works when in cpu-controlled 8x PCIE slot. My new issue is that i got a better GPU (Vega 64) and i want to use it as 16x, but having Renesas USB...
  7. Replies
    43
    Views
    13,454

    Same issue

    I have exactly same issue with my CH6. I bought a Renesas USB 3.0 card with front panel header because my USB 3.0 front panel randomly disconnected when plugged in motherboard USB 3.0 header. Other...
  8. Replies
    18
    Views
    6,545

    I may have found the problem with USB3 front panel

    So i examined the manual and it says that the USB3 header supports 2 ports. that may be the reason why i cannot get my Akasa front panel (4 USB3 ports and USB3 card reader) to work properly but the...
  9. Replies
    183
    Views
    84,190

    Sticky: The USB plugin card:...

    The USB plugin card: http://www.ebay.com/itm/271825163228?_trksid=p2057872.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT
    Make and model is not mentioned there in ebay page but according to PCI-z it is...
  10. Replies
    183
    Views
    84,190

    Sticky: Is my USB3 header defective?

    Bug 1.
    I have an Akasa Interconnect EX USB3 front panel card reader (4 USB3 ports and USB3 card reader) connected to CH6 USB3 header. It is getting randomly "disconnected" and then immediately...
  11. Replies
    18
    Views
    6,545

    Seems like my CH6 USB3 header is defective...

    So my USB3 PCIE card arrived. Tested my USB3 front panel connected to it, and no problems, so looks like the problem is the USB3 header on my CH6. I will be using my front panel connected to PCIE...
  12. Replies
    18
    Views
    6,545

    Sounds very strange indeed. I have never had...

    Sounds very strange indeed. I have never had problems with the rear ports.

    I tried the beta bios which allows to set more ram timing options, but didn't quite find out which numbers from Taiphoon...
  13. Replies
    18
    Views
    6,545

    Thanks, very nice to know someone else had what...

    Thanks, very nice to know someone else had what seems like exact same problem, and was able to sort it out, so i at least have some hope too :D I will install the needed beta bios and try those...
  14. Replies
    18
    Views
    6,545

    Thanks, that looks very interesting, definitely...

    Thanks, that looks very interesting, definitely worth a try... Do i need a paid version of AIDA for this?

    Did you have USB disconnects before too? Was it Front panel? 2.0 or 3.0? How often? For me...
  15. Replies
    18
    Views
    6,545

    Problem persists

    I updated to BIOS version 1201 but still same problem, maybe it happens less with XHCI hand-off disabled but happens still. Should i try older BIOS versions?
  16. Replies
    18
    Views
    6,545

    So i got it registered. I tried to activate...

    So i got it registered. I tried to activate "extended warranty" but i guess that is not for finland. Anyway, got the basic warranty at least i guess. Have you fellow CH6 owners succesfully uploaded...
  17. Replies
    18
    Views
    6,545

    You're talking about completely disabling XHCI,...

    You're talking about completely disabling XHCI, not the XHCI hand-off option, right? Where in the bios is that option? Does it change to EHCI or something, and how does XHCI differ from EHCI? Does...
  18. Replies
    18
    Views
    6,545

    Thanks eight-bit and entropic-remnants

    Just that was confusing me, cpu-z showing strangely low numbers, ok i need to multiply. New to RAM overclocking...

    Bad news is that the front panel just started repeatedly disconnecting even on...
  19. Replies
    18
    Views
    6,545

    CH6 Hero Questions

    I have just bought a new CH6, 1700x and 16GB of G.Skill cl14 3200 B-Die. I have Windows 10. I have two questions:

    1.I think i have succesfully overclocked my memory to 3400, how can i verify its...
Results 1 to 19 of 19