Search:

Type: Posts; User: SimDuch

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    34
    Views
    12,664

    What I did to make it works after 1909 is the...

    What I did to make it works after 1909 is the following:
    Uninstall Aura
    Remove that LastProfile.xml file as mentionned is the folder C:\Program Files (x86)\LightingService
    Clean using CCLeaner or...
  2. Replies
    34
    Views
    12,664

    It works... thanks

    It works... thanks
  3. Thread: Deleted

    by SimDuch
    Replies
    315
    Views
    76,944

    Same here... I don't get it... the OSD is broken,...

    Same here... I don't get it... the OSD is broken, on this very last release, (2.0.9.0) the monitoring service is crashing... went back to 2.0.5.0...
  4. Replies
    34
    Views
    12,664

    Same here, since 1909 update, Aura .71 won't...

    Same here, since 1909 update, Aura .71 won't launch anymore... along with my OSD in GPU Tweak 2... Is there any ASUS rep around here ??
  5. Thread: Deleted

    by SimDuch
    Replies
    315
    Views
    76,944

    I can't even use the OSD in the last version as...

    I can't even use the OSD in the last version as it is no display anywhere... lucky you
  6. Thread: Deleted

    by SimDuch
    Replies
    315
    Views
    76,944

    Thanks man !

    Thanks man !
  7. Thread: Deleted

    by SimDuch
    Replies
    315
    Views
    76,944

    Thank you. Seriously, making great hardware and...

    Thank you.
    Seriously, making great hardware and sooo bad softwares... its like treading. 2 steps foward, 2 step backward... Foy years it as been like that with Asus.... such a shame

    PS: your...
  8. Thread: Deleted

    by SimDuch
    Replies
    315
    Views
    76,944

    Any link to it, I feel lazy when I come on this...

    Any link to it, I feel lazy when I come on this web site...:rolleyes:
  9. Replies
    4
    Views
    3,095

    what driver ? same prob here

    what driver ? same prob here
  10. Thread: Deleted

    by SimDuch
    Replies
    315
    Views
    76,944

    same here, OSD is GONE with 2.08.0........

    same here, OSD is GONE with 2.08.0........
  11. Replies
    5
    Views
    2,018

    Put in in Stealth mode when shutdown - (BIOS,...

    Put in in Stealth mode when shutdown - (BIOS, onboard device)
  12. Replies
    2
    Views
    512

    Ok thanks

    Ok thanks
  13. Replies
    2
    Views
    512

    Strix 2080 OC white power led....

    ... Hi there, is there any ways off turning them offfffffff ?? via Tweak 2 ? bios config file ? anything...
    cheers
  14. Replies
    168
    Views
    53,441

    Sticky: Hi There, I just booted my fresh win 10 on my new...

    Hi There, I just booted my fresh win 10 on my new Hero XI WIFI, I refused to install Armoury at first, then installed Aura, Audio Driver and so on... Then, wanted to give it a try... but I cant get...
  15. Replies
    379
    Views
    104,810

    Sticky: Is there a way to switch language ? mine was set...

    Is there a way to switch language ? mine was set to French because of my OS but I want it in English...
    cheers
  16. Weird, on Hero XI drivers page, Audio is version...

    Weird, on Hero XI drivers page, Audio is version 6.0.1.8591 but only 159.42mo size. Also it has the fix for Nahimic:
    Realtek Audio Driver
    [Fix info]:
    Realtek Audio Driver V6.0.1.8591 for Windows...
  17. Replies
    10
    Views
    5,284

    thx man !

    thx man !
  18. Replies
    10
    Views
    5,284

    Any ways to change the skin (Ghost Recon) ?? ...

    Any ways to change the skin (Ghost Recon) ??

    Cheers

    This newer version IS actually saving all my profile, and working, so far so good
  19. Replies
    3
    Views
    1,593

    I Nate, I know or another soft yes!!... but...

    I Nate, I know or another soft yes!!... but should the fans turn on while reaching 60 deg without any soft ?? or I need gpu tweak or else in the background ?? right now, if no soft (Afterburner or...
  20. Replies
    3
    Views
    1,593

    Strix 1070 rma and now...

    Hi there, I had a lot of problem with the fan of my 1070 OC edition. After a succeful rma, the one I received is, i think, not working properly. The bios was already fix apply (****ty Micron Memory)...
  21. Replies
    145
    Views
    70,982

    Just sent mine RMA too... NewEgg Canada are top...

    Just sent mine RMA too... NewEgg Canada are top sellers here and should replace my card as I was having the exact same problem as most of the people here in this thread... ! Mine was 2 of the 3 fans...
  22. Replies
    1,018
    Views
    535,417

    Sticky: The problem I have with the Micron memory is...

    The problem I have with the Micron memory is whatever i put above +500 will not affect my bench results... in some cases it will lower my score... any hint on that ?

    thx
  23. Replies
    1,018
    Views
    535,417

    Sticky: hey thx ! now how to roll back to high quality ??...

    hey thx ! now how to roll back to high quality ?? sorry man ;-)
  24. Replies
    1,018
    Views
    535,417

    Sticky: No :-) What setting we should use for...

    No :-)

    What setting we should use for benchmarking ? high quality/ quality /perfomance/high perfromance ? that setting is in two different tab :

    61941 and 61943

    what is the difference...
  25. Replies
    1,018
    Views
    535,417

    Sticky: hey thx for the inputs ! but can you tell me the...

    hey thx for the inputs ! but can you tell me the diff between the 2 tabs that I am speaking of in my last post ? also for benching purpose, do we have to use the "default" settings ? therefore with...
Results 1 to 25 of 34
Page 1 of 2 1 2