Search:

Type: Posts; User: F0x135

Page 1 of 6 1 2 3 4

Search: Search took 0.00 seconds.

  1. I believe the latest bios for the Z370-F is 1601,...

    I believe the latest bios for the Z370-F is 1601, not 1602 as per your post.

    https://www.asus.com/us/Motherboards/ROG-STRIX-Z370-F-GAMING/HelpDesk_BIOS/

    I may be wrong here but i think 1602 was...
  2. Replies
    268
    Views
    41,547

    Unfortunately still not the case for me. Clean...

    Unfortunately still not the case for me. Clean install, still getting high CPU usage, plus color transitions are still very 'slow' when they used to be smooth 4 versions back.

    The only fix for...
  3. Replies
    266
    Views
    43,611

    x2 1080Ti's here, this v1.9.3.0 when enabling...

    x2 1080Ti's here, this v1.9.3.0 when enabling OSD force quits some apps, makes others unresponsive, and generally cuaes the system to stutter. Have to disable + reboot in order to get it fixed.
    ...
  4. Apologies Master C, i will not be reinstalling...

    Apologies Master C, i will not be reinstalling windows just for this bug. This was a clean reinstall 6 months ago.

    I am updated on all firmware.

    Seems like i just have to leave Aura switched on.
  5. I do not have a Rog Delta. Aura is currently...

    I do not have a Rog Delta. Aura is currently turned off, only motherboard, ram and GPU x2 are syunced.

    Tried it (again) with updateinstaller and it didn't work.

    What happens is that after a...
  6. MasterC@Asus, Armory doesn't auto launch for me...

    MasterC@Asus, Armory doesn't auto launch for me anymore since this update, 5 days ago. The tick box is selected in the menu for auto launch. My Claymore stays dark until i manually launch Armory.
    ...
  7. Replies
    268
    Views
    41,547

    Aura lighting effects still running 'slow' for...

    Aura lighting effects still running 'slow' for me, last 3 versions now. Last post on previous beta:

    This BETA version still has 'slow' lighting effects for me that started on the previous version,...
  8. Replies
    22
    Views
    2,824

    This BETA version still has 'slow' lighting...

    This BETA version still has 'slow' lighting effects for me that started on the previous version, as well as high CPU usage (Hovers around 5% on a 8700K). I've mentioned before that the slow lighting...
  9. Replies
    513
    Views
    186,319

    Chaps i've done all the steps for a CLEAN install...

    Chaps i've done all the steps for a CLEAN install and latest versions, everything is updated (didn't install Sonic Radar), but when launching Sonic studio it just sits on the red splash screen for 5...
  10. Replies
    6
    Views
    971

    Yeah that sounds like a dodgy keyboard alright....

    Yeah that sounds like a dodgy keyboard alright. Hope the new one will be flawless!
  11. Replies
    12
    Views
    955

    I've installed one as i like the audio queue it...

    I've installed one as i like the audio queue it gives me, knowing the state of the machine.

    OP, just plug one in and no there is no need to enable it in bios.
  12. Replies
    6
    Views
    971

    Can't say i've ever experienced those symptoms...

    Can't say i've ever experienced those symptoms you've been having... what do you mean by disconnect, as its a wired keyboard? Talking about RGB? I don't sync mine with Aura, i keep the claymore...
  13. Replies
    266
    Views
    43,611

    Okay thank Mokichu, i've reverted back to v.1.6.5.

    Okay thank Mokichu, i've reverted back to v.1.6.5.
  14. Replies
    6
    Views
    971

    I've had this Claymore for almost 10 months now....

    I've had this Claymore for almost 10 months now. The only problem i've had with it was during a version update it kept reverting back to default. @MasterC suggested a reset on the keyboard and its...
  15. Replies
    266
    Views
    43,611

    I've installed it, it all seems fine with my SLI...

    I've installed it, it all seems fine with my SLI 1080Ti...

    What's the difference on the software end?
  16. Replies
    18
    Views
    804

    Got to make sure the mobo you're going with is...

    Got to make sure the mobo you're going with is going to have enough space. I'm unsure of the clearance with TitanV, but the 2080Ti is 2.75 slot. I wanted to replace one of my 1080Ti's with a 2080Ti,...
  17. Replies
    103
    Views
    20,344

    It's in my profile, but i've also attached it: ...

    It's in my profile, but i've also attached it:

    75778

    I can report all Aura profiles run slower than normal, except for color cycle, which i never use. On a fresh boot the RGB's behave as they...
  18. Replies
    103
    Views
    20,344

    @Ashwind, make sure you 'unblock' the zip file...

    @Ashwind, make sure you 'unblock' the zip file first before unzipping it. Right click > unblock.

    @MasterC@Asus, i did a clean install of this Aura version, even wiped out registry and ran...
  19. Are you using an Nvidia card? There were drivers...

    Are you using an Nvidia card? There were drivers a few versions back that introduced crackling with audio - i suffered it on the release of FFXV, but it's been fixed since then.
  20. Replies
    72
    Views
    4,584

    YT talking heads mention 14th September for the...

    YT talking heads mention 14th September for the embargo.
  21. Replies
    23
    Views
    2,044

    A bit off topic, but funny thing is, i...

    A bit off topic, but funny thing is, i 'downgraded' my T-Force Nighthawk 16GB 3200mhz to a TridentZ RGB 32GB 2400... but i've oc'd it to the XMP specs of the T-Force, and tweaked it so its actually...
  22. Replies
    80
    Views
    13,652

    Yep i've done all these checks back then, and was...

    Yep i've done all these checks back then, and was still no good. I've installed SS with prior versions, and never had this problem.

    I recently did a clean reinstall of windows 10 onto an NVME,...
  23. Thanks MasterC. Resetting the claymore wiped the...

    Thanks MasterC. Resetting the claymore wiped the profile so i had to recreate it, but it is now saving it as it should.
  24. Replies
    72
    Views
    4,584

    Ok thanks guys. Was wondering what to do about...

    Ok thanks guys. Was wondering what to do about this SLI 1080Tis in my setup. The thought was sell one now, and possibly SLI a 2080TI with the 1080Ti, but you all kindly put that to bed.

    I guess...
  25. Replies
    72
    Views
    4,584

    So is it safe to say we cannot SLI the RTX line...

    So is it safe to say we cannot SLI the RTX line with the 'old' GTX line because of NVLink? Say SLI 2080Ti with a 1080Ti?
Results 1 to 25 of 140
Page 1 of 6 1 2 3 4