Search:

Type: Posts; User: wa3pnt

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    927

    The only time that I've had this issue is when...

    The only time that I've had this issue is when the CMOS Battery was dead.

    Perhaps the new CMOS Battery is faulty.

    RodeoGeorge
  2. I have had my computer hang at the A2 code, and...

    I have had my computer hang at the A2 code, and not move further through the boot.
    The solution for me is to remove (disconnect the sata cable) on all drives but the boot drive and fire up.
    After...
  3. Replies
    0
    Views
    1,016

    Strange M7F A2/SSD operation

    I have a M7F, i7-4790K, 64GB, system that I'm booting from a PCIe Intel 750 AIO.
    I also have two Samsung 250GB 750 SATA SSDs that I use for programs and data, as well as a Samsung 500GB 840 SATA...
  4. Replies
    8
    Views
    1,885

    Unless you have your system set up to show fie...

    Unless you have your system set up to show fie extensions, you will not see the ".CAP" in the file name.

    If you renamed the file "MV5.CAP", it is quite possible that the actual file name wound up...
  5. Replies
    3
    Views
    1,424

    Installed, and OS (Win 8.1 Pro) transferred...

    Installed, and OS (Win 8.1 Pro) transferred without issue using Acronis True Image.

    Have to say that I'm not impressed. Much faster boots using a Samsung 840 EVO 500GB with Rapid Mode enabled...
  6. Replies
    3
    Views
    1,424

    Thank you Chino, you just made my day. ...

    Thank you Chino, you just made my day.

    RodeoGeorge
  7. Replies
    3
    Views
    1,424

    Intel 950 AIC on BIOS 2801

    I have an Intel 950 AIC inbound, and I'm still on BIOS 2801.

    Does anyone know if I will have to upgrade the BIOS to 3003 in order to use it as a boot drive?

    Since I've been stable for over a...
  8. Replies
    10
    Views
    5,297

    Good thought Nate152. I have "Never" set for...

    Good thought Nate152.

    I have "Never" set for all the sleep and hibernation in the Power Settings to avoid any problems with items not "waking up".

    With todays efficient components, I don't...
  9. Replies
    10
    Views
    5,297

    This is a thought. Turn on the computer and...

    This is a thought.

    Turn on the computer and enter the BIOS.

    Leave the computer on, and see if it shuts down.

    If it doesn't, then it's definitely a setting in the operating system.

    If it...
  10. Replies
    27
    Views
    10,559

    I had the same problem with the boot process...

    I had the same problem with the boot process hanging on the QC61.
    I removed all USB items, and then added them back one at a time.
    I run a LINKSYS USB KVM Switch for two monitors, keyboard,...
  11. Replies
    4
    Views
    2,030

    I think you are correct in that I'm not going to...

    I think you are correct in that I'm not going to gain anything changing to ACHI so that Samsung Magician can be fully utilized.

    Just a FYI to anyone reading this thread. I googled changing...
  12. Replies
    4
    Views
    2,030

    Thanks for the response. I read through the...

    Thanks for the response.

    I read through the information, but it did not answer the basic question of whether once Windows is installed in a BIOS RAID setting, the BIOS can be changed to ACHI.
    ...
  13. Replies
    4
    Views
    2,030

    M7F RAID - ACHI Change

    I initially installed UEFI Windows 8.0 Pro using a RAID 0 array, and therefore enabled the RAID mode in the BIOS.

    I have subsequently removed the RAID 0 array, and now utilize a single SSD for...
  14. A 850 Power Supply running flat out would only...

    A 850 Power Supply running flat out would only draw 8 Amps.

    You are very lightly loaded, so probably drawing less than 3 Amps.

    Therefore the circuit breaker on the circuits would not be a...
  15. Another note about the USB usage with WIndows 8...

    Another note about the USB usage with WIndows 8 (I don't know about 10).

    On my Flight Simulator I had a problem with various items (Yoke, Throttle, Radios, etc.) would stop responding. This was...
  16. I believe the OP was referring to internal USB...

    I believe the OP was referring to internal USB Headers, of which there is only the one USB 3.0 Header for the front panel.

    RodeoGeorge
  17. Replies
    3
    Views
    1,558

    Thank you very much Quixote. That is a good...

    Thank you very much Quixote.

    That is a good work around. I set the amplifier level to "Extreme" on the Speaker Configuration tab, and then went to the Sonic Studio tab and set a custom equalizer...
  18. Replies
    3
    Views
    1,558

    M7F Low Audio Output

    I've searched the M7 Forums and not found a discussion on this issue.

    Upgraded from a M6E to the M7F.

    Installed the latest drivers from the ASUS Site, including...
  19. Replies
    1
    Views
    1,854

    The H100i fan connection that normally goes to...

    The H100i fan connection that normally goes to the CPU Fan Header on the Motherboard should send the Pump Speed to the motherboard.

    Ensure that you have the cable connected to the CPU Fan header,...
  20. I run a ton of USB 2.0 items in my Flight...

    I run a ton of USB 2.0 items in my Flight Simulator computer using the M7F.

    My solution was to use a NZXT 1U01 that provides 6 additional USB 2.0 Headers and 2 additional USB Ports.

    It's...
  21. Replies
    8
    Views
    45,764

    Once the "Press F2 or DELETE" appears at the...

    Once the "Press F2 or DELETE" appears at the bottom of the screen, I start tapping the Delete key once a second until the BIOS screen appears.

    If I just tap it once or twice, my system continues...
  22. Replies
    8
    Views
    3,108

    I had this problem with OCZ SSDs. They just...

    I had this problem with OCZ SSDs. They just dropped off line, and removing the power (either to the entire PC or just the SSD) for a few minutes and then restoring it would correct the problem.
    ...
  23. Replies
    39
    Views
    23,389

    It's hard to tell from the pictures, but it...

    It's hard to tell from the pictures, but it appears that there is no power being supplied to the EATX12V-1 and EATX12V-2 connectors at the top left of the Motherboard.

    These are item 3 in the...
  24. Replies
    5
    Views
    2,155

    I do frequent Acronis Disk Image backups of my...

    I do frequent Acronis Disk Image backups of my system, so that in the event of a disk failure I can restore the computer to the last backup state. I backup to both a 4TB disk in the computer and a...
  25. Everything upgraded per Post #1. Also went to...

    Everything upgraded per Post #1. Also went to the 1603.

    Very happy to see that when I set the SATA Mode to RAID, the three RAID0 arrays were present. Thought that I might have to rebuild the...
Results 1 to 25 of 41
Page 1 of 2 1 2