Search:

Type: Posts; User: BlackSilv3r

Search: Search took 0.00 seconds.

  1. This bios version finally fixed my cold boot...

    This bios version finally fixed my cold boot issue with manual voltage and svid disabled!
  2. Replies
    15
    Views
    3,050

    Bios 1301 fixed cold boot with manual voltage and...

    Bios 1301 fixed cold boot with manual voltage and svid disabled! Thank you ASUS!
  3. Somehow it worked from usb drive.

    Somehow it worked from usb drive.
  4. I can't update to this bios, manually or...

    I can't update to this bios, manually or automatically from bios itself.
  5. Replies
    15
    Views
    3,050

    Nope, try to run cinebench on cold boot with that...

    Nope, try to run cinebench on cold boot with that settings, i'm almost 100% positive it will crash, vcore seems ok when you do nothing on cold boot but if you run cinebench vcore will drop heavy.
  6. I have a cold boot problem as well and i know...

    I have a cold boot problem as well and i know this happens because of cpu svid support, i can leave all bios settings on default but if i disbale svid support then cold boot always fails, sometimes...
  7. Cold boot is still an issue for me in this...

    Cold boot is still an issue for me in this version as well as on 1003, details in this thread https://rog.asus.com/forum/showthread.php?100804-Asus-Maximus-X-Hero-overclock-issue .
  8. Replies
    15
    Views
    3,050

    Tried new 1101 bios just now, nothing has...

    Tried new 1101 bios just now, nothing has changed, manual voltage svid disabled = cold boot fail, svid enabled best case scenario adaptive voltage 1.23v = 1,44 vcore in the windows, IA DC Load Line...
  9. Replies
    15
    Views
    3,050

    Ok now i also tired to set IA DC Load Line and IA...

    Ok now i also tired to set IA DC Load Line and IA AC Load Line to 0.01 with voltage of 1.23 and negative offset of 0.03, svid enabled LLC6 and that actually worked on reboot, around 1,23 vcore on...
  10. Replies
    15
    Views
    3,050

    I think the bios 1003 is bugged, when i put...

    I think the bios 1003 is bugged, when i put negative offset to 0.100v i will have exact same voltage if i put offset to 0.250v, vcore won't be lower then 1,39v and i'm not comfortable with that since...
  11. Replies
    15
    Views
    3,050

    Any other suggestions?

    Any other suggestions?
  12. Replies
    15
    Views
    3,050

    I have exactly the same problem as OP, i did...

    I have exactly the same problem as OP, i did every step from that video, ended up with 4,8ghz 1,22v LLC6, did exactly what you said here, cold boot is fixed but vcore is much higher then it should...
Results 1 to 12 of 12