Search:

Type: Posts; User: xstrike9999

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. I recently had a lot of issues with Realtek...

    I recently had a lot of issues with Realtek myself and I think the method I followed would probably work for any ASUS motherboard owners having issues with Realtek audio drivers on Windows 10.

    1....
  2. SO, I finally worked this all out myself and this...

    SO, I finally worked this all out myself and this would probably work for any ASUS motherboard owners having issues with Realtek audio drivers on Windows 10.

    1. Remove the Realtek installation...
  3. As I said, I already have...

    As I said, I already have...
  4. Maximus VII audio issues after latest Windows update

    Hey guys,

    I'm using Windows 10 64-bit Version 1607 and it got an automatic cumulative update yesterday KB3200970. The board is Maximus VII Formula with an i7 4790K and 16Gb RAM and an ASUS Strix...
  5. Asus OP, It has been months and there is still no...

    Asus OP, It has been months and there is still no actual release for the z97 series boards. What in god's name is taking so long?
  6. I don't see the new AI Suite 1.01.46 for the Z97...

    I don't see the new AI Suite 1.01.46 for the Z97 series. My Maximus VII Formula doesn't have the new version either
  7. Driver version is the latest official Nvidia...

    Driver version is the latest official Nvidia update 372.54
  8. The release candidate I got stopped working after...

    The release candidate I got stopped working after Nvidia drivers updated today. Getting the same vender.dll error on startup again.
  9. How long till this "release candidate" is...

    How long till this "release candidate" is actually released?
  10. Any ETA on when the fix will be released? It's...

    Any ETA on when the fix will be released? It's been weeks now!
  11. Kaliman, did you just install over the previous...

    Kaliman, did you just install over the previous version or uninstall the previous version first.
    BTW, I haven't tested this build yet because even though I am getting the error my previously set...
  12. I have the same issue and no update in sight....

    I have the same issue and no update in sight.
    Running a 4790K on a Maximus VII Formula with an ASUS GTX 1080 Strix
    Windows 10 64-bit on latest update.
  13. I guess I'll have to do that and get back here if...

    I guess I'll have to do that and get back here if I need help. Thanks anyway.
  14. Well, I have a lot of programs on the windows...

    Well, I have a lot of programs on the windows drive and I don't want to reinstall everything all over again. I've actually been able to circumvent installing windows again, but that was when I moved...
  15. Anyone?

    Anyone?
  16. Boot from Win 8.1 SSD on Maximus VII Formula

    So,

    I just ordered a Maximus VII Formula from Amazon and expecting it any time now. I've been running a Maximus V Formula for the past 2 years.

    The question is: Will I be able to use the SSD...
  17. Thanks man!! You Rock!!

    Thanks man!! You Rock!!
  18. Forcing to Gen3 doesn't work. Will run...

    Forcing to Gen3 doesn't work. Will run comprehensive benches today and figure this out once and for all. This is really bugging me...There should be a fix for this!!
  19. BIOS is latest 804. I'm seeing the Gfx card...

    BIOS is latest 804. I'm seeing the Gfx card running at x8 in the BIOS as well. Don't have any other card to test at the moment. GPU-Z only changes between x8 1.1 and x8 3.0 when load is applied....
  20. Maximus V Formula PCI-E problems x8 speeds instead of x16

    Hi,

    I am running an EVGA GTX670 (4GB version) on my Maximus V Formula and the card is unable to run at x16 speeds. The card is in the 1st slot obviously and there is nothing in the other slots. ...
  21. Replies
    37
    Views
    16,821

    Reseated CPU and card 2 times. BIOS was flashed...

    Reseated CPU and card 2 times. BIOS was flashed to latest version. Haven't checked for bent pins but I don't think its anything like that...
  22. Replies
    37
    Views
    16,821

    Could it be that the board needs more power?...

    Could it be that the board needs more power? Should I try connecting molex power into the EZ Plug? is the recommended? I have already connected all the other power sockets.
  23. Replies
    37
    Views
    16,821

    Might be a BIOS issue or is this a faulty...

    Might be a BIOS issue or is this a faulty motherboard? Because the card was previously running perfectly at x16 on my ASUS P8Z68 Deluxe.
  24. Replies
    37
    Views
    16,821

    But it says PCI-E 3.0 @ x8 3.0. Shouldnt it say...

    But it says PCI-E 3.0 @ x8 3.0. Shouldnt it say x16 3.0. and like I said, it says only x8 in BIOS and doesnt change to x16 at Gen 2. No amount of benchmarks I run are changing this...
  25. Replies
    37
    Views
    16,821

    http://imageshack.us/a/img696/7395/xst.gif

    http://imageshack.us/a/img696/7395/xst.gif
Results 1 to 25 of 28
Page 1 of 2 1 2