Search:

Type: Posts; User: Sartigan

Search: Search took 0.00 seconds.

  1. Maybe my JBL soundbar is bugged... I did exactly...

    Maybe my JBL soundbar is bugged... I did exactly that. When I hear it, it still skips. I tried to record the issue, but on my recording, I dont hear the skipping... :)
  2. Did this fix your "begining cut off" sound issue?...

    Did this fix your "begining cut off" sound issue? I am using Xonar AE and it still occurs with the program open...
  3. I'm glad to hear actions are being taken to...

    I'm glad to hear actions are being taken to resolve this issue, thank you
  4. Hello, The issue stil persists... How can I...

    Hello,

    The issue stil persists... How can I help to get this fixed, it is infuriating to randomly get audio crash making me jump in place

    Yes I am using the Z590-E wifi Motherboard,

    yes my...
  5. The issue was noticed every 5-10 minutes without...

    The issue was noticed every 5-10 minutes without the firmware fix using the SPDIF output. Now it happens less frequently, but it still happens. Hopefully this can be fixed once and for all soon.
  6. 1. I am using the ROG Strix Z590-E Gaming Wifi...

    1. I am using the ROG Strix Z590-E Gaming Wifi
    2. I have no idea what is the difference between the 2. I am using Bose speakers connected to the lime port on the motherboard and I am also using a...
  7. I am experiencing this every 1-2 days. It occurs...

    I am experiencing this every 1-2 days. It occurs on both the digital output and Speakers. The audio will make VERY LOUD static sound. It mostly occurs when switching from a youtube video to another...
  8. Replies
    86
    Views
    17,263

    I am experiencing this every 1-2 days. It occurs...

    I am experiencing this every 1-2 days. It occurs on both the digital output and Speakers. The audio will make VERY LOUD static sound. It mostly occurs when switching from a youtube video to another...
  9. Replies
    1
    Views
    806

    PG278Q Light problem?

    Alright so ever since I got this refurbished PG278Q i ve had occasional weird lighting problem when I turn it on. You can clearly see how the lighting (backlight?) isn't fully turned on when the...
Results 1 to 9 of 9