Search:

Type: Posts; User: DarkFury-EX

Search: Search took 0.00 seconds.

  1. It's the same here, CPU Frequency is just missing...

    It's the same here, CPU Frequency is just missing after Armoury Crate v4.1.6.0 update. The RGB on the back of the Motherboard is working for the first time in like 18 months tho lol.
  2. It's the same for my ASUS ROG Ryuo 240 as well,...

    It's the same for my ASUS ROG Ryuo 240 as well, CPU Frequency is just missing after Armoury Crate v4.1.6.0 update. The RGB on the back of the Motherboard is working for the first time in like 18...
  3. It's the same for my ASUS ROG Ryuo 240 as well,...

    It's the same for my ASUS ROG Ryuo 240 as well, CPU Frequency is just missing. Awesome hardware but ASUS can't code software to save their lives.
  4. Yup same here, i've had this problem for the last...

    Yup same here, i've had this problem for the last 18 months/2 years on my Z390i ITX board. after the latest Armoury Crate update (v4.1.6.0) it was working for like 4-5 days the first time since i...
  5. Fixed... for now

    I booted my PC up when i got home from work (about 4:00pm GMT and Armoury Crate updated and it seams to have fixed it... untill the next update, i'll see you guys then lol.
  6. Here we go again

    Hi everyone,

    Same here I installed the most recent Armoury Crate update version too and now none of my devices are found and show up... thats my Claymore Keyboard, Gladious II Origin Mouse, Strix...
  7. Replies
    221
    Views
    71,797

    Sticky: You know what i'm gonna say!

    Fix Armoury Crate... that is all
Results 1 to 7 of 8