Search:

Type: Posts; User: PWN3D_

Page 2 of 3 1 2 3

Search: Search took 0.00 seconds; generated 88628 minute(s) ago.

  1. Ok... this is getting a little out of control in...

    Ok... this is getting a little out of control in my side, so let me explain what is happening right now, I guess it could be related to what @TianaV and @Darthy123 already mentioned from post #7 &...
  2. Replies
    25
    Views
    2,104

    94550 Did the last bios update available to...

    94550


    Did the last bios update available to my board but same result;

    BIOS settings are stock, only PBO and D.O.C.P are activated through the AI Tweaker tab.
  3. Replies
    25
    Views
    2,104

    Tried the "reset" buton on all pages of my...

    Tried the "reset" buton on all pages of my motherboard but no luck on my end. Shutdown effect still reset for every sesion I open Armoury crate.
  4. Hey Nate152, I remember doing it once to try...

    Hey Nate152,

    I remember doing it once to try to fix this problem without having to just nuke armoury crate, but I can't remember what files/folder I deleted so i'll edit my post to reflect the...
  5. Hate to be that guy but one of the thing that the...

    Hate to be that guy but one of the thing that the new update fix (or at least didn't break futher) is this. I don't have that red buble on my balteus QI anymore.

    I don't know what I can recommand...
  6. Replies
    25
    Views
    2,104

    So windows quick start/fast boot was not it. ...

    So windows quick start/fast boot was not it.

    Yesterday I had 3 sessions without the shutdown effect reseting but as soon as I open Armoury crate during my last session, the motherboard shutdown...
  7. Replies
    25
    Views
    2,104

    Resolved via remote debug I guess it is...

    Resolved via remote debug

    I guess it is something general cause my x470-f gaming has the same behaviour since the update. If I shutdown effect to off, it will just default to rainbow after 2...
  8. Hey, Just wanted to report this bug here: ...

    Hey,

    Just wanted to report this bug here:

    The Anime Matrix is not properly aligned when using some of the mode (System mode, Artist/Song/Album in music mode...). It can be one or two row higher...
  9. Thanks for the confirmation! Really appreciate...

    Thanks for the confirmation! Really appreciate it!

    As for my bios problem, I loaded in with all but my mouse and keyboard plugged and it worked as intended. So I guess too many USB devices was the...
  10. Good to know! Thanks!

    Good to know! Thanks!
  11. I also noticed this behavior with my balteus 4...

    I also noticed this behavior with my balteus 4 months ago (here is the thread) .

    Still no fix yet from the devs, I hope this bug is reported too since we can't do anything to remove this...
  12. Hmm, it seems that text effect are working as...

    Hmm, it seems that text effect are working as intended, alignement seems good and font size is working fine.

    The problem seems to be in "System Mode" where you can display clock, date... and...
  13. Hello Nate152, Unfortunately no changes with...

    Hello Nate152,

    Unfortunately no changes with the newest update. Last updates I had was for the "Service ASUS Framework" ver : 3.0.0.4, did that one week ago.
  14. Flare II Animate / Anime Matrix not properly aligned for Text/Clock/Date mode

    Hello,

    It's seems that those two Anime Matrix mode (Text and Clock/Date) are not correctly aligned. They look good on Armoury crate app but when applied, they shift 2 rows down on the Anime Matrix...
  15. Already made a thread but I repost this one here...

    Already made a thread but I repost this one here for more visibility;

    This bug was here on the previous version of AC but this new verison did not fix it:

    My Balteus QI has that "red bubble"...
  16. Replies
    1
    Views
    945

    Armoury Crate 5.1.5.0 Bug Balteus QI

    This bug was here on the previous version of AC but this new verison did not fix it:

    My Balteus QI has that "red bubble" that normally indicate that an update is available, even though I got the...
  17. My Balteus QI has that "red bubble" that normally...

    My Balteus QI has that "red bubble" that normally indicate that an update is available, even though I got the last update already for it ... ver 1.00.19

    92454

    It does this since the last major...
  18. Just updated to 5.0.11.0, my Ryujin 360 is not...

    Just updated to 5.0.11.0, my Ryujin 360 is not showing up anymore on the aura sync menu meaning it can't be aura sync with other devices anymore.

    It still showing up on the devices menu so i can...
  19. Replies
    66
    Views
    23,661

    Ok, since the last update of Aura Wallpaper,...

    Ok, since the last update of Aura Wallpaper, everything works normally. No more loading error on the Aura wallpaper tab, I can also see the Aura Wallpaper Sevice from Task Scheduler donut56 mentioned
  20. Well probably an other bottle in the sea but i...

    Well probably an other bottle in the sea but i got to do my port so it's report time yay!

    Device concerned : ASUS FX EHD-A2T
    Bug: When the EHD-A2T is connected and synced to aura, if an other USB...
  21. Alright, final post here, I think that...

    Alright, final post here,

    I think that @Jimbo93 could be right about that motherboard device software bug.

    I finally don't think that letting the EHD-A2T connected for certain period of time is...
  22. Replies
    66
    Views
    23,661

    AMD 3700X cooled by a Ryujin 360 Asus Strix X470...

    AMD 3700X cooled by a Ryujin 360
    Asus Strix X470 f-gaming
    32 GO Corsair VENGEANCE RGB PRO SL CAS 16 (4*8GO sticks)
    Asus Strix 2080ti OC
    Powered by a ROG Thor 850W
    In a Helios case
    ...
  23. Well, back for more testing on a clean install of...

    Well, back for more testing on a clean install of windows 11.

    So i noticed that I can easily reproduce this problem (with aura freezing on the hard drive, the infinite loading in the Aura Sync...
  24. Replies
    66
    Views
    23,661

    Well I just did it, clean install of windows 11...

    Well I just did it, clean install of windows 11 yesterday and no luck...
  25. Replies
    66
    Views
    23,661

    Should be useful as my installer didn't create...

    Should be useful as my installer didn't create this task either and the old method to create a task with admin privilege on log on didn't work anymore for me ...
Results 26 to 50 of 56
Page 2 of 3 1 2 3