Search:

Type: Posts; User: I7-4930kRampage

Search: Search took 0.00 seconds.

  1. Bios Error Code B2 Load VGA Bios on Rampage VI Omega

    Dear all,

    I'm having the same issue with my SLI 1080 GPU. Not sure why is happening, but for me it's a little different. At start bios is posting successfully. Also I'm able to login and work/play...
  2. Replies
    45
    Views
    34,089

    Hi Guys, This 4901 update for bios is not good...

    Hi Guys,
    This 4901 update for bios is not good at all. I am using a 4930k I7, and wanna to make some change on my HW. And I started with bios update.
    I went on Asus web page and took the latest...
  3. Replies
    6
    Views
    2,476

    OK, So nobody had this issue till now ? ...

    OK,
    So nobody had this issue till now ?
    Someone know if I7_4930k has a routine check for each core at windows logon ?
  4. Replies
    6
    Views
    2,476

    I am not home right now, but i will come with...

    I am not home right now, but i will come with screenshots when I will arrive home.
    The point is that I don't know how I7-4930k sync all cores, in which way ? Is the way with that line from Task...
  5. Replies
    6
    Views
    2,476

    Hi, and thank you for your time. The thing is...

    Hi, and thank you for your time.
    The thing is that I have no processes loaded and still remaining at 8%. It will go at 0% after that line is checking or performing on all cores, and I don't know how...
  6. Replies
    6
    Views
    2,476

    I7-4930k on Rampage Extreme IV

    Dear colleagues, I would like to ask you if this behavior it's normally or it's a problem with my I74930k procc.

    My processor remain in 8% usage for 5-7 minutes after he loads all processes. I...
Results 1 to 6 of 6