Search:

Type: Posts; User: StarJack

Page 2 of 8 1 2 3 4 5

Search: Search took 0.01 seconds; generated 60830 minute(s) ago.

  1. Working very well on my GL702VMK now, staying...

    Working very well on my GL702VMK now, staying around 59%. I was thinking it was something added with the second generation models (VMK vs VM etc.) but that would have one assume the GL702VS would not...
  2. Yep, it also seems to be working good on my...

    Yep, it also seems to be working good on my GL702VMK, although it doesn't allow the battery to discharge down to the selected level (60%, 80%). In my case, I was at 89% when I selected the 60% mode....
  3. I've had some issues because of this myself....

    I've had some issues because of this myself. Thanks for the link. Seems to be working on my GL702VMK. I am guessing that even the 80% mode would be better for your battery than the usual 96-100% all...
  4. Replies
    4
    Views
    1,190

    Yea, I can see that, but why would the battery...

    Yea, I can see that, but why would the battery LED stay orange while at 94%? This behavior is different than it has been. I do think the issue is with software power management and not the hardware....
  5. Replies
    4
    Views
    1,190

    Update: So for background information...

    Update:

    So for background information purposes, I always have my laptop plugged in. I never use it on battery. So the battery is always between 93/94% and full charge. I use it all day and at...
  6. Replies
    4
    Views
    1,190

    The model number for the battery is apparently...

    The model number for the battery is apparently C41N1541. Is the only place to purchase this part directly from ASUS? I found an ASUS Accesories site which seems to be legit, but it's in France. I am...
  7. Replies
    4
    Views
    1,190

    GL702VMK - 13 months dead battery (maybe not)

    So my GL702VMK has a few times over the last 3 months started reporting the incorrect amount of battery life remaining. When this would happen, the battery LED would also start blinking orange. I...
  8. I'd say the issue isn't disk speed but rather...

    I'd say the issue isn't disk speed but rather windows is probably waiting for an exit signal from some application that is running and not exiting properly. You need to take a look at the...
  9. I can understand someone not liking the sound of...

    I can understand someone not liking the sound of the Opolars on 13, they can be loud. Personally, it doesn't bother me as I always game with headphones. I'd like to use the AUTO feature on them but...
  10. This is from ROG's YouTube page, it may help:...

    This is from ROG's YouTube page, it may help: https://www.youtube.com/watch?v=nKrc_repvWg

    ..and this tear down/repaste of the GL503, possibly: https://www.youtube.com/watch?v=RwESaaSf-cU
    ...
  11. From what I have seen the knockoff Opolars really...

    From what I have seen the knockoff Opolars really don't compare but good luck !

    StarJack
  12. I honestly believe 2 Opolars installed have just...

    I honestly believe 2 Opolars installed have just as much an effect on temps as drilled holes and may even work better. In conjunction with the bag of tricks of course (undervolting/disabling turbo)....
  13. Here you go, enjoy: ...

    Here you go, enjoy:

    https://rog.asus.com/forum/showthread.php?89061-GL702VM-amp-similar-Solution-to-Performance-issues-Overheating-Throttling


    StarJack
  14. You could try reinstalling the ATK package from...

    You could try reinstalling the ATK package from ASUS' support site for your model.

    StarJack
  15. Thanks for this, I just upgraded the firmware in...

    Thanks for this, I just upgraded the firmware in my GL702VMK SATA drive, which is the same model.

    StarJack
  16. Replies
    4
    Views
    5,107

    I've had issues with Windows drivers for power...

    I've had issues with Windows drivers for power management with my GL series laptop where Windows incorrectly reports the amount of battery life remaining. If it is, in fact, software related, you can...
  17. On Page 82 I posted the solution to this: ...

    On Page 82 I posted the solution to this:

    You'll notice Afterburner is creating a profile file with the exact same name as the downloaded file. Edit the downloaded file and copy the contents into...
  18. Replies
    2
    Views
    979

    I'm sorry you're confused. I honestly expected...

    I'm sorry you're confused. I honestly expected temps in the mid to late 70's. But whatever.
  19. Replies
    2
    Views
    979

    GL702VMK and Far Cry 5

    Gotta say I am quite impressed with Far Cry 5's optimization. My GL702VMK stays in the high 60's, both CPU and GPU on Ultra settings.

    -StarJack
  20. As far as backpacks go, I bought this one for my...

    As far as backpacks go, I bought this one for my GL702VMK and it works excellent, lots of space, decent padding, a thermal pouch for hot or cold items and is quite comfortable. I also have a neoprene...
  21. Replies
    9
    Views
    12,973

    Have you tried disabling turbo boost? Using a 99%...

    Have you tried disabling turbo boost? Using a 99% maximun CPU state, as stated in numerous threads regarding the GL series and heat. This seems to have the biggest impact on temperatures. It sucks...
  22. You'll notice Afterburner is creating a profile...

    You'll notice Afterburner is creating a profile file with the exact same name as the downloaded file. Edit the downloaded file and copy the contents into a buffer and then open the profile file...
  23. It doesn't sound like a coil whine to me, that...

    It doesn't sound like a coil whine to me, that some other users experience. I would say it is an issue with one of the actual fans. That's all I got, sorry.

    StarJack
  24. Replies
    3
    Views
    8,525

    Try setting a password for user AND...

    Try setting a password for user AND administrator, if you haven't. I believe my Thunderbolt options in my GL702VMK BIOS were unavailable until I set the user password.. for whatever reason.
    ...
  25. Replies
    2
    Views
    1,357

    I've had this problem before and the way I solved...

    I've had this problem before and the way I solved it it was creating a new windows user profile. It may work for you too.

    StarJack

    Sent from my SM-G925W8 using Tapatalk
Results 26 to 50 of 187
Page 2 of 8 1 2 3 4 5