Search:

Type: Posts; User: m4ttjirm

Search: Search took 0.00 seconds.

  1. Replies
    13
    Views
    5,863

    I thought this was a DC header and you can't...

    I thought this was a DC header and you can't control speed on it? Mine plugged in and it just runs at 100%, it is just a 3 pin fan so you shouldn't have full PWM control over it.

    Try the stock...
  2. Do you have an RTX graphics card by any chance?...

    Do you have an RTX graphics card by any chance? If you do, google "RTX Voice". I am running that on my z490-g with no issues. Loud and clear for everyone
  3. I would try a fresh install of windows if I was...

    I would try a fresh install of windows if I was you. One last go before you send it back in.
  4. Replies
    40
    Views
    2,746

    Ok bro from everything you have written I think...

    Ok bro from everything you have written I think it is time for a fresh install of windows 100%. Try that before you try anything else lol.

    Fresh install of windows, install your chipset drivers...
  5. It might be easier to just use a PWM splitter....

    It might be easier to just use a PWM splitter. Put fans 1+2 on CHA_FAN1, and fans 3+4 on CHA_FAN2.

    As far as CPU_OPT I believe that one mirrors the speeds that CPU_FAN does, no matter what....
  6. I believe on the z390-I you can only get to 64gb...

    I believe on the z390-I you can only get to 64gb if you purchase the special DC version of ram. I am not sure if the same is for the z490-i or not
  7. Replies
    103
    Views
    36,224

    set your custom color values R: 255, G: 255, B:...

    set your custom color values R: 255, G: 255, B: 255
  8. Replies
    10
    Views
    5,946

    I have gone as far as unplugging it for 2 days,...

    I have gone as far as unplugging it for 2 days, and also taking the motherboard battery out to clear cmos. No luck. Lights just stuck on solid red, and mobo still missing from aura. I have tried...
  9. Replies
    10
    Views
    5,946

    yeah

    My man I have been dealing with this for about a month now. I am on the Z370-I mini ITX version.

    I have tried different bios versions, different ways of uninstalling /re-installing aura,...
  10. Hi yes. Tried to disable fast boot, and also...

    Hi yes. Tried to disable fast boot, and also utilize that forum faq. Still nothing. Lights stuck on red nothing I can do to change the colors, or turn them off. Mobo still missing from aura.
  11. Update - I had my fingers crossed but still no...

    Update - I had my fingers crossed but still no go. Aura still won't detect the motherboard in the program, and turning the aura lights off in bios does not turn them off. Thanks for the suggestion!
  12. Hello - would aura cleaner, or revo uninstaller...

    Hello - would aura cleaner, or revo uninstaller delete that? I am going to try this and report back.
  13. Replies
    2
    Views
    912

    You sir are extremely knowledgeable. By any...

    You sir are extremely knowledgeable. By any chance do you have any ideas in regards to the two posts that I started? Thank you.
  14. Yeah I looked everywhere for the led connection....

    Yeah I looked everywhere for the led connection. Lol so creepy haha. I hear you man!!
  15. Yeah tell me about it. I'm just running static...

    Yeah tell me about it. I'm just running static red right now anyways so it's all good. But damn when I do want to switch it to a different color or show people what I worked on I should be able to...
  16. Yeah, I get it and I can wait. But if I wanted a...

    Yeah, I get it and I can wait. But if I wanted a motherboard that didn't have working rgb I could have bought a worse, different brand, or cheaper motherboard. Or I could have bought all fans with no...
  17. Rog strix z370-i rgb leds stuck on red. Can't turn off in bios either.

    Hello -

    ROG STRIX z370-i Bios 8050 (most recent)
    Core i7 8700k
    Strix 1080ti
    Corsair RGB Ram 2x16gb
    Coolermaster ML120R ARGB AIO
    All latest chipset drivers

    ASUS Aura was working perfect for...
  18. ASUS Aura no longer detecing motherboard. mobo lights stuck on red

    Hello -

    ROG STRIX z370-i Bios 8050 (most recent)
    Core i7 8700k
    Strix 1080ti
    Corsair RGB Ram 2x16gb
    Coolermaster ML120R ARGB AIO
    All latest chipset drivers

    ASUS Aura was working perfect...
Results 1 to 18 of 19