Search:

Type: Posts; User: XYchromosone

Page 1 of 12 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    75
    Views
    7,856

    If you have the ROG STRIX Z390-F GAMING then...

    If you have the ROG STRIX Z390-F GAMING then there is no BIOS update, the latest BIOS is 1402 from 2019/12/11.

    This is the support page for that mobo:...
  2. I'm not sure I understand? I just had a forum...

    I'm not sure I understand? I just had a forum page rog.asus.com opened, then in a new tab i went to my mobo support page and clicked the red icon ROG link at the top of the page and it still takes me...
  3. BIOS update Version 1502 for Maximus XI Extreme

    That's right folks, a BIOS update for our Maximus XI Extreme and Gene v1502 mobos is now available.

    For the Maximus XI Extreme support page:...
  4. ROG forum link from ASUS Mximus XI Extreme/Code page gives 404 error

    It's been some days since I can no longer come to the forum via the "Republic of Gamers" link at the top of the driver support webpage for my Maximus XI Extreme including the Code page. I get the 404...
  5. Replies
    5
    Views
    165

    You could try the AI OC in the BIOS. My setup is...

    You could try the AI OC in the BIOS. My setup is OCed at 4.8GHz for light work and 5.0GHz under heavy load automatically with a 25% overall OC using the builtin AI OC setting. The system tries many...
  6. Replies
    105
    Views
    21,196

    When i ran SS3 i got an error that either the...

    When i ran SS3 i got an error that either the hardware was not supported or the drivers were not installed correctly. After updating the drivers manually via Device Manager/Have disk option, SS3...
  7. Thanks MoKiChU. I did what you suggested quite...

    Thanks MoKiChU. I did what you suggested quite some time ago, but it did not help. What really fixed my sound with video issue in windows 10 Pro x64 was to reinstall the OS. However, i am still...
  8. @MoKiChU Good to see you posting driver updates....

    @MoKiChU
    Good to see you posting driver updates. I just wanted to add that there is an Intel MEI firmware update available for Z390 chipset [version 12.0.64.1551]. The easy way to install it is to...
  9. Replies
    6
    Views
    409

    I can only suggest to join the win-raid forum and...

    I can only suggest to join the win-raid forum and ask if anyone has a modded BIOS for your needs. You need to subscribe to the forum and make a request for a BIOS Mod at...
  10. Replies
    25
    Views
    3,816

    Glad to help and that you found it useful :]

    Glad to help and that you found it useful :]
  11. For the benefit of other members who come across...

    For the benefit of other members who come across this, using DIMM.2 in RAID 0 with 2 SSD drives will not make much of a performance hit for the PCI-e 16_1 slot with a 16X graphics card. Although the...
  12. So you have to manually set the BCLK TO 125 ...

    So you have to manually set the BCLK TO 125 manually in that it is not the XMP setting that sets the BCLK from 100 to 125? Or does your mobo XMP profile set the BCLK to 125 if you choose the...
  13. Replies
    6
    Views
    296

    If you for what ever reason are adding 16GB of...

    If you for what ever reason are adding 16GB of RAM to the currently installed sticks, then you need to find what timings and voltages work for a stable system. You might see e.g., that in the BIOS...
  14. non bumper-to-bumper bump.... yoo hoo, is anyone...

    non bumper-to-bumper bump.... yoo hoo, is anyone from ASUS there?
  15. I use chrome and never had any problem browsing...

    I use chrome and never had any problem browsing this forum. It appears that the error[s] is more likely to occur with MS Edge, Firefox and Explorer?
  16. Is ASUS updating BIOS of Intel motherboards to prevent the new "snoop" attack?

    Hi ASUS, I was made aware of the new security threat of Intel CPUs from the "snoop" attack. Microsoft has made a patch for this new threat. Apparently mothboard manufacturers are also working on a...
  17. well since I'm connected to DIMM.2_1 I will leave...

    well since I'm connected to DIMM.2_1 I will leave it. however I'm not certain why the PCIe16_1 is running at 8 x if DIMM.2 is connected directly to the CPU? I guess it means it takes 8 PCIe lanes...
  18. thank you pndiode, i initially installed the SSD...

    thank you pndiode, i initially installed the SSD in t he M.2_1 port and if I recall PCIe 16_1 ran at 16 x. I wonder which gives best SSD performance? M.2 or Dimm.2?

    If I recall one of the ports...
  19. why PCIe 16_1 is only 8x with Dimm2_1 SSD

    I have a GTX 1080ti installed in my PCIe 16_1 slot and a Samsung 970 Pro NVMe M.2 1TB installed in the Dimm2_1 card. However the PCIe 16_1 is only running at 8x [see screenshot]. Is there a way to...
  20. UPDATE Please ignore the above request, i found...

    UPDATE Please ignore the above request, i found the mobo in my products under the ROG tab. It was registered correctly.
  21. Replies
    1
    Views
    239

    it seems that Z390 mobos from ASUS are having...

    it seems that Z390 mobos from ASUS are having similar issues with graphics cards. I just purchased a replacement Maximus XI Code because the older one had bent CPU socket pins, which are not covered...
  22. ASUS Please help register my new ROG Maximus XI Code

    Can someone from ASUS please reply or look into this. I have tried registering my new ROG Maximus XI Code at ASUS product registration page on the net, but it does not show up in My Products. It's my...
  23. Replies
    10
    Views
    1,050

    Maximus XI Code BIOS not seeing RTX 2070 Super...

    Maximus XI Code BIOS not seeing RTX 2070 Super 8GB AIO water cooled VGA card in PCIe slot 1. However, during boot up, the screen resolution is 860 X 640 or what ever is the VGA resolution of good ol...
  24. That's right, it's normal behaviour for Z390 and...

    That's right, it's normal behaviour for Z390 and possibly other chipset motherboards. It only happens from a cold start presumably because all the power has been drained from the mobo, so previous...
  25. i was experiencing a similar issue with lag, and...

    i was experiencing a similar issue with lag, and found it was ASUS GpuTweakII. Once I uninstalled it my system had no lag issues. There was no system event viewer log regarding GpuTweakII errors?
Results 1 to 25 of 285
Page 1 of 12 1 2 3 4