Search:

Type: Posts; User: 6kbyte

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    75
    Views
    7,933

    Yep, another confirm here. Problems with 1401 and...

    Yep, another confirm here. Problems with 1401 and 1502 - back to 1302 and everything works fine again. Well done ASUS! The support is getting worse day by day, since years. My next motherboard will...
  2. ASUS Crosshair VI (CH6 / X370) - AGESA 1.0.0.5 release date?

    Hi,

    are there any infos when asus is going to release AGESA 1005 for the CH6?
  3. ASUS Crosshair VI (CH6 / X370) - how to turn of the onboard Power-Led?

    Hi,

    is there a way to turn off the onboard Power-Led via BIOS?

    Regards,

    6kbyte
  4. As i said, i dont have a "stealth" option under...

    As i said, i dont have a "stealth" option under rog effects. I have to boards with new bios... Hero XI and CH6... both dont have this option!?
  5. Doesnt exist.

    Doesnt exist.
  6. Thank you but but I'm not able to find that...

    Thank you but but I'm not able to find that option. Where can I find it exaclty? Btw iam using the lastest BIOS (v1401).
  7. Asus Maximus Hero XI - how to turn of "START" Led?

    Hi,

    is there a way to turn off the "START" Led (on the mainboard, not on the case) via BIOS?

    Regards,

    6kbyte
  8. ASUS Crosshair VI (CH6 / X370) - Bios with AGESA 1.0.0.4B?

    Hi,

    when will asus release a new bios with agesa 1.0.0.4b for the CH6 Board?

    Regards,

    6kbyte
  9. Thread: Deleted

    by 6kbyte
    Replies
    353
    Views
    84,227

    After setting the XMP Profile i saw 1.4x volt for...

    After setting the XMP Profile i saw 1.4x volt for system agent too... thats not only ridiculous thats heavily dangerous for the cpu! What is asus doing here?
  10. I had the same problem with a asus ch6 and my...

    I had the same problem with a asus ch6 and my crucial mx100 ssd. After switching to a new ssd the problem was solved. Maybe you have a similar issue.
  11. I just updatet my bios to #1302 - no intel me fw...

    I just updatet my bios to #1302 - no intel me fw update... sadly... :(

    Still missing changelog!
  12. Asus Maximus Hero XI - Changelog for new BIOS #1302 (2019/09/11) !?

    Hi,

    Asus released a new Bios (#1302 ; 2019/09/11) for the Maximus Hero XI - where i can find a changelog for it? Does it also flash the new Intel ME FW (v12.0.45.1509)?

    Regards,

    6kbyte
  13. Replies
    3
    Views
    362

    It looks like there are only two persons in this...

    It looks like there are only two persons in this world who have this board and can say something about it... or... maybe... this forum is dead and/or useless...
  14. Thread: Deleted

    by 6kbyte
    Replies
    154
    Views
    96,176

    Can anyone tell me how save it is to flash the ME...

    Can anyone tell me how save it is to flash the ME Update? What problems can I have? I mean... its not officially from asus. I want to flash my Hero XI but iam unsure.

    Is there a download directly...
  15. Replies
    3
    Views
    362

    So I am not alone and its a "normal" behaviour...

    So I am not alone and its a "normal" behaviour with this board?
  16. Just for your information - problem still exist....

    Just for your information - problem still exist. Iam so pi**ed! Hopefully a new BIOS/INTEL ME FE will fix this problem. If not, iam going to buy another mainboard (not asus).
  17. Replies
    3
    Views
    362

    Asus Crosshair XI (CH6) - faulty Sensors?

    Hi,

    i saw a very huge difference between the asus sensores and the values i set in bios. When i set the ram to 1.35v iam getting 1.372 shwon in windows - when i set it to 1.375 it shows 1.395v....
  18. Cant wait for it - would be nice! Can you give us...

    Cant wait for it - would be nice! Can you give us a info when ASUS is answering you? Iam thinking about to flash the new v12.0.45.1509 Intel ME Firmware via the Update Thread in this Forum but having...
  19. New BIOS and Intel ME FW (v12.0.45.1509) Update Tool for Maximus Hero XI?

    Hi,

    Over 2 months I have been waiting for a new BIOS Update for my Maximus Hero IC because i'm struggling with BIOS #1105. I am also waiting for a new and official Asus Intel ME Firmware Update...
  20. Multiple issues with new setup (Crosshair XI + Ryzen 3600) !?

    Hi,

    i just bought a new ASUS CH6/AMD Ryzen 3600 setup and had a lot of problems with it:

    1) The ram i bought "Corsair Vengeance LPX DDR4-3200 CL16-18-18-36 2x8GB (CMK16GX4M2B3200C16)" had...
  21. Replies
    1,106
    Views
    298,030

    My 3600 Ryzen only boosts up to 3942MHz on all...

    My 3600 Ryzen only boosts up to 3942MHz on all cores @CB20 (~70 degrees). CH6 with bios #7403. Iam not sure if its amd´s or asus fault.
  22. Thread: Deleted

    by 6kbyte
    Replies
    96
    Views
    117,988

    Hi, ROG MAXIMUS XI HERO user here with windows 10...

    Hi, ROG MAXIMUS XI HERO user here with windows 10 (lastest version) - iam having issues with my onboard sound:

    1) there is no symbol in the taskbar and i was unable to open sonic studio/sonic rada...
  23. Replies
    1,106
    Views
    298,030

    Double and Tripple Boots with newest CH6 stable...

    Double and Tripple Boots with newest CH6 stable and beta bios. Ryzen 3600 + Corsair 3200 CL16 (Samsung B-Die) RAM. Sata Device randomly disappearing too. Asus is a shame these days, "premium" looks...
  24. It was the case? Btw i have a Define R6 too but...

    It was the case? Btw i have a Define R6 too but iam using it without the embedded pwm controller, the fans are directly connected to the motherboard... hmm...
  25. Replies
    184
    Views
    87,379

    Sticky: ASUS ROG CROSSHAIR VI HERO BIOS #7306 causing...

    ASUS ROG CROSSHAIR VI HERO BIOS #7306 causing SATA Devices randomly not shown, multiple restarts during restart/reset/power on and mouse/keyboard freezes while at BIOS.

    Great Job "ASUS" ... this...
Results 1 to 25 of 42
Page 1 of 2 1 2