Search:

Type: Posts; User: kiki456

Search: Search took 0.00 seconds.

  1. ROG Asus Maximus VIII Hero randomly crackling sound

    Hi. I have problem with sound. Sound randomly cramps. I restart computer and everything is ok.
    Do you know why? Tnx
  2. RISE vehicles

    Hi Legolas,

    Can I change voltage on auto? I don't understand difference auto and manual if I can change auto voltage.

    Is it need change voltage on cpu cache voltage, cpu agent voltage?

    I...
  3. Hi, this is my temp in full load aida stress...

    Hi, this is my temp in full load aida stress test.
    Is it high temp?
  4. ROG Asus Maximus VIII Hero high CPU voltage on stock

    Hi all,

    Today i noticed my cpu voltage on i7 6700K Skylake on stock is 1.44v 4.2Ghz on full load.

    Is it normally?
    Tnx.
  5. Sticky: My USB stick and mouse not working on keyboot usb...

    My USB stick and mouse not working on keyboot usb port, is it normally?
  6. Replies
    8
    Views
    3,461

    Ok. Tnx. I have same options, only speaker...

    Ok. Tnx. I have same options, only speaker configuration is 5.1.
    I don't know how to give 5.1 sound on firefox :(
  7. Replies
    8
    Views
    3,461

    Yes winamp and games normally work on 5.1, IE...

    Yes winamp and games normally work on 5.1, IE work on 5.1 but sound on rear speker is not clear.
    Before ROG i have MSI motherboard and I don't have problem with sound on same speakers.

    Can you...
  8. Replies
    8
    Views
    3,461

    I have already setup 5.1 but no resolve my...

    I have already setup 5.1 but no resolve my problem.
    I cant find sound effect in realtek manager.
    I read maybe set sound effect *to room can resolve problem.
    Thank you for your advice.*
  9. Replies
    8
    Views
    3,461

    Hi, tnx. I have only 5.1 in Internet explorer...

    Hi, tnx.

    I have only 5.1 in Internet explorer but on rear speakers sound is weird (I don't no why). Microsoft edge and Firefox play only on two speakers.
    I read problems from others, but they...
  10. Replies
    8
    Views
    3,461

    ROG Asus Maximus VIII Hero 5.1 sound issue

    Hi,

    I have problem with 5.1 sound in internet browser (youtube), only two front speakers work and subwofer.
    When I play in music player (Winamp) all speakers work properly. Please help.

    I set...
Results 1 to 10 of 10