Search:

Type: Posts; User: xthane

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    649

    Does Crosshair VII Hero support TPM??

    I know the Crosshair VI has a TPM header but I don't see one on the VII. Does it support it because I'm reading in this article that one of the bottom headers double as a TPM header?...
  2. Yep. Pretty annoying inconvenience

    Yep. Pretty annoying inconvenience
  3. Same exact error for Friday the 13th: The Game....

    Same exact error for Friday the 13th: The Game. Have to manually stop the service in order to play.
  4. If anyone else gets QCODE 99, also make sure your...

    If anyone else gets QCODE 99, also make sure your monitor is set to the proper connection input to your GPU. I just spent an hour and a half using process of elimination and remembered the last time...
  5. Replies
    4
    Views
    20,137

    If anyone else gets QCODE 99, also make sure your...

    If anyone else gets QCODE 99, also make sure your monitor is set to the proper connection input to your GPU. I just spent an hour and a half using process of elimination and remembered the last time...
  6. Replies
    27
    Views
    7,542

    Another update: I had an issue where I was...

    Another update: I had an issue where I was getting the shut downs again, a powering on and off cycle and a red light on my AX860i about 3 weeks ago. When I finally got it to come back on by leave it...
  7. Replies
    27
    Views
    7,542

    Just a quick update System has been running...

    Just a quick update

    System has been running fine with OCP back on. No shut downs or crashes whatsoever.
  8. Replies
    27
    Views
    7,542

    I also would hear a click noise when it shut...

    I also would hear a click noise when it shut down, but I think it's the relay on my Xonar DX because that's what I hear when I manually shut down or when I'm booting up. So far it's been working....
  9. Replies
    27
    Views
    7,542

    Was it reboots or shut downs? Because I was...

    Was it reboots or shut downs? Because I was getting complete shut downs as if someone had pulled the plug.
  10. Replies
    27
    Views
    7,542

    PC has been running fine since my last posts. I...

    PC has been running fine since my last posts. I just re-enabled all of the OCP again and I'll leave it to see if it starts shutting down again. Fan on PSU is still going to remain at a fixed 40%.

    ...
  11. Replies
    27
    Views
    7,542

    Hi, ever since I turned off OCP and set a fixed...

    Hi, ever since I turned off OCP and set a fixed 40% fan speed in Corsair Link for my Corsair AX860i and re-installed Windows 10, everything has been working fine, so far. But then again, the shut...
  12. Replies
    27
    Views
    7,542

    I've changed to a Corsair 750D case and have...

    I've changed to a Corsair 750D case and have gotten some CableMod replacement cables. Also reinstalled Windows 10 with a fresh install and ran some RealBench benchmarks and been playing games, so far...
  13. Replies
    27
    Views
    7,542

    Well, 20ish min into RealBench, the screen went...

    Well, 20ish min into RealBench, the screen went black 3 times with some odd graphical distortion, it continued with the test after them and then I got a shut down. Now when attempting to power on, it...
  14. Replies
    27
    Views
    7,542

    OK, I am now running RealBench with one kit in...

    OK, I am now running RealBench with one kit in the proper DIMM channels as per the motherboard user guide says for 2 DIMM modules. The serials were close. One kit is 164102838620784 &...
  15. Replies
    27
    Views
    7,542

    Well, no luck. Ran RealBench and got a BSOD at 9...

    Well, no luck. Ran RealBench and got a BSOD at 9 minutes.
  16. Replies
    27
    Views
    7,542

    Update, ran memtest 9 and a half hours and no...

    Update, ran memtest 9 and a half hours and no errors with complete defaults. Will continue to use my system at defaults to see what happens.
    ...
  17. Replies
    27
    Views
    7,542

    Alright, I'll give it a go and update.

    Alright, I'll give it a go and update.
  18. Replies
    27
    Views
    7,542

    Stock timings and voltage as well, or should...

    Stock timings and voltage as well, or should those be changed to what they're rated for?
  19. Replies
    27
    Views
    7,542

    Thank you for the response. The ram kit is...

    Thank you for the response. The ram kit is indeed 2 kits of the 16GB. I tested 1 by 1 each module individually in memtest (whenever I'm not getting the random shut downs) and I never see any errors...
  20. Replies
    27
    Views
    7,542

    RVE10 Instability? Random Shut Downs?

    I've been having an issue where my PC will completely shut down. What happens is I could be in a game and it will just completely shut off. Requires me to cycle the PSU switch/clear cmos over and...
  21. Replies
    4
    Views
    1,361

    I'm suspecting it's something more serious than...

    I'm suspecting it's something more serious than the memtest if my system is completely shutting down after 13-15 mins of running the memtest.


    Update: I removed the sleeved extensions that I have...
  22. Replies
    4
    Views
    1,361

    I've now attempted to test 3 separate sticks of...

    I've now attempted to test 3 separate sticks of ram and I've gotten a complete shut down around 13-15min on each stick. After it shuts off, it attempts to turn back on on its own but just shuts off...
  23. Replies
    4
    Views
    1,361

    Using 2 kits of RAM on RVE10 issues?

    Hello, I've been having a strange issue for the past few months where randomly during game playing, my PC will completely shut down. And when trying to power back on, it will turn on for a second and...
  24. Replies
    7
    Views
    3,189

    I'm going to try offset, but from what I've read,...

    I'm going to try offset, but from what I've read, it also effects the idle voltage. Which may or may not work for me. On auto, it cranks the cache voltage to 1.42+

    Update: Finally got offset to...
  25. Replies
    7
    Views
    3,189

    Yeah, I'm using manual voltage currently. :/...

    Yeah, I'm using manual voltage currently. :/ Really sucks that adaptive doesn't work for the cache then. Works just fine on the vcore.
Results 1 to 25 of 38
Page 1 of 2 1 2