Search:

Type: Posts; User: memetic

Page 3 of 3 1 2 3

Search: Search took 0.00 seconds; generated 130943 minute(s) ago.

  1. Thread: Onboard Audio

    by memetic
    Replies
    10
    Views
    4,180

    I was a bit concerned about how good/bad the...

    I was a bit concerned about how good/bad the sound quality of the onboard audio was going to be, but it turned out to be very good. I am very happy with it.
  2. Replies
    2
    Views
    1,225

    MemTweakIt and CPU-Z UIs Issue

    Hey guys,

    Something is wrong with my MemTweakIt and CPU-Z UIs. The top of the UIs are chopped off. It is cut off about halfway through the menus at top. I tried reinstalling them but it did not...
  3. Replies
    5
    Views
    3,325

    It was number 1 -- Reseat your memory modules. ...

    It was number 1 -- Reseat your memory modules.
    I did not want to do all the steps at once, so I would know exactly what was wrong.
    Actually, the first time I took the memory out and put it back...
  4. Replies
    5
    Views
    3,325

    Yeah sorry, it is 1701.

    Yeah sorry, it is 1701.
  5. Replies
    5
    Views
    3,325

    32GB RAM Only 24GB Detected

    Motherboard model: ASUS ROG RAMPAGE V EXTREME/U3.1 LGA2011-V3 DDR4 M.2 ACWiFi USB 3.1 Type A Intel X99 eATX Motherboard

    UEFI Version: 1701

    CPU: Intel Core i7-5820K Haswell-E 6-Core 3.3GHz LGA...
  6. Replies
    3
    Views
    3,590

    I finally figured it out. Man what a PITA that...

    I finally figured it out. Man what a PITA that was. There is no information about this anywhere -- at least nothing that any type of word search would lead you too. I found the answer in some obscure...
  7. Replies
    3
    Views
    3,590

    OK, thought that was going to be easy.... ...

    OK, thought that was going to be easy....

    Unfortunately, there is no"PCIEx8_4 and M.2 Configuration" option in my BIOS settings. I did exactly what the directions were, but it is not there. Can...
  8. Replies
    3
    Views
    3,590

    Never mind. I found the answer here.Not sure why...

    Never mind. I found the answer here.Not sure why it never showed up in any of my google searches.
  9. Replies
    3
    Views
    3,590

    OCZ RevoDrive 350 BIOS Settings

    Hey guys, this is my first build in about ten years. A lot has changed. I am doing pretty well so far, but when I go to install windows 7 it does not detect the OCZ drive. I doubled checked that the...
Results 51 to 59 of 59
Page 3 of 3 1 2 3