Search:

Type: Posts; User: EdTheHead

Search: Search took 0.00 seconds; generated 53160 minute(s) ago.

  1. Thanks Bra! I Luv ASUS! And I still can't part...

    Thanks Bra! I Luv ASUS! And I still can't part with this board:)
  2. #Round II; New CHV-Z MB, Mem, Proc. He's Back! For now.

    K.I.S.S this meant a lot to me the first time I heard it in the Military, now not so much.
    When I started this build I knew it would be straightforward and an easy build. Boy was I ever wrong....
  3. Cool your good to go, just checking man :) I...

    Cool your good to go, just checking man :) I thought I might be able to heap someone with there issues since I can't help myself with mine :( Good luck bud.
  4. Replies
    11
    Views
    3,533

    Here's some new info I was hoping this was a one...

    Here's some new info I was hoping this was a one time thing but about every other time if I look a the voltage settings it will hang the BIOS. Some of the out of range setting have been on:
    CPU/NB...
  5. Hey 2Dcomplex, just wondering I see where you are...

    Hey 2Dcomplex, just wondering I see where you are having the high heat issues, not sure if you still are but from what I can see in your pic it looks like you have your fans set to exhaust on the CPU...
  6. Replies
    11
    Views
    3,533

    OK on 2 pass with stress test that's good, don't...

    OK on 2 pass with stress test that's good, don't think I will finish as this will not fix the boot issue and I don't have the time to spend 4 hrs doing that when my main issue is BIOS stability was...
  7. Replies
    11
    Views
    3,533

    Looking at your settings I think it may be the...

    Looking at your settings I think it may be the Bios.

    Yeah this made no difference booting will check the stress test for the heck of it, so I am at the end of my settings attempts I think time to...
  8. Replies
    11
    Views
    3,533

    38c idle forget under load like 41-42c?

    38c idle forget under load like 41-42c?
  9. Replies
    11
    Views
    3,533

    Am using SATA6G_1 840 w/Pro Series 128GB SSD

    Am using SATA6G_1 840 w/Pro Series 128GB SSD
  10. Replies
    11
    Views
    3,533

    Yeah thanks I knew I forgot something, it stops...

    Yeah thanks I knew I forgot something, it stops on the boot device LED I put another SSD in it's place and got the same thing but still would go into OS after two attempt's. Also with a WD 160GB...
  11. Replies
    11
    Views
    3,533

    Is this just another RMA New Build?

    Hi all,
    I hoped we wouldn't meat like this:( Here I am though, and there you are, I hope better than me right at this moment at least with your PC?
    I will try to do this with the most pertinent...
Results 1 to 11 of 11