Search:

Type: Posts; User: STARRAIN@ROG

Page 4 of 20 1 2 3 4 5 6 7

Search: Search took 0.02 seconds; generated 66930 minute(s) ago.

  1. Replies
    297
    Views
    36,040

    Hi Dodgexander, Thank you for your reply. I'll...

    Hi Dodgexander,
    Thank you for your reply.
    I'll consult out tech team more about your case.
  2. Replies
    7
    Views
    279

    Hi TrebleTA, Does it also occur with smart...

    Hi TrebleTA,
    Does it also occur with smart connect disabled?
    Thank you.
  3. Replies
    297
    Views
    36,040

    Hi Dodgexander, May I double confirm there is no...

    Hi Dodgexander,
    May I double confirm there is no BSOD on bios 1601 with bios all default settings?
    Do you use GPU riser?
    Which app do you use to test GPU and get more WHEA 17 error?
    May I have...
  4. Replies
    297
    Views
    36,040

    Hi ozi_SLO, Do you get freezing or getting...

    Hi ozi_SLO,
    Do you get freezing or getting screen blank on bios 1601 with bios all default settings? Do them also occur with PCIE native power management disabled?
    Do you get them when running the...
  5. Hi zeon801305, May I have the model name of your...

    Hi zeon801305,
    May I have the model name of your old motherboard?
    Sorry my question was not clear. I didn't mean a new video recording or music file of where the crackling sound problem occurs. Our...
  6. Replies
    13
    Views
    579

    Hi TrebleTA, Thank you for your reply. I'll...

    Hi TrebleTA,
    Thank you for your reply.
    I'll consult our tech team more about this.
  7. Hi zeon801305, Our tech team also found the...

    Hi zeon801305,
    Our tech team also found the crackling sound when you rewind or fast forward video or adjust volume suddenly occurs on other brand/other mode motherboard, so it depends on the apps...
  8. Hi all, Our tech team keep working on the bios...

    Hi all,
    Our tech team keep working on the bios update. The estimated time for AMD AM4 AGESA V2 PI 1.2.0.7 update is about the beginning of September.
    The actual releasing time might change. Please...
  9. Hi aarruda, Thank you for your update. Hope...

    Hi aarruda,
    Thank you for your update.
    Hope everything's good after RMA your ram.
  10. Replies
    297
    Views
    36,040

    Hi Dodgexander, If you only disable PCIE native...

    Hi Dodgexander,
    If you only disable PCIE native power management and other bios settings are default, does it enabled again after every boot or restart?
    Did you get WHEA 17 error right after boot...
  11. Replies
    297
    Views
    36,040

    Hi ozi_SLO, Do you mean you got the WHEA17 error...

    Hi ozi_SLO,
    Do you mean you got the WHEA17 error on bios 1601 with bios all default settings but WHEA17 error is disappeared after PCIE native power management disabled?
    Did you have any issue such...
  12. Replies
    13
    Views
    579

    Hi TrebleTA, Do you mean you have to set dns...

    Hi TrebleTA,
    Do you mean you have to set dns over tls to right settings again after enable safe browsing?
    Does it occur on firmware 3.0.0.4_386_49606 and app version 1.0.0.7.25?
    May I have a video...
  13. Hi zeon801305, Could you please help to take a...

    Hi zeon801305,
    Could you please help to take a video of the email notification crackling sound on your on pc, so that our tech team can check what is the cracking sound like?
    Thank you.
  14. Replies
    13
    Views
    579

    Hi TrebleTA, Please rest assured that it would...

    Hi TrebleTA,
    Please rest assured that it would not be damaging the RGB.
    Also, safe browsing is only available in router app, and it is under Parental Control. The setting of dns over tls is under...
  15. Hi aarruda, If you just install one stick of...

    Hi aarruda,
    If you just install one stick of ram, does it also occur? Please try the each ram stick.
    Please try with bios all default settings(without XMP) to see if the issue only occurs when...
  16. Hi testiesalmon, The support page issue has been...

    Hi testiesalmon,
    The support page issue has been fixed, but it would take 1 day for country site to sync.
    If country site is not working, please try global site first.
    Also, please try with...
  17. Hi all, The support site issue has been fixed,...

    Hi all,
    The support site issue has been fixed, but it would take 1 day for country site to sync.
    If country site is not working, please try global site first.
    Also, please try with incognito...
  18. Hi all, The support site issue has been fixed,...

    Hi all,
    The support site issue has been fixed, but it would take 1 day for country site to sync.
    If country site is not working, please try global site first.
    Also, please try with incognito...
  19. Hi all, The support site issue has been fixed,...

    Hi all,
    The support site issue has been fixed, but it would take 1 day for country site to sync.
    If country site is not working, please try global site first.
    Also, please try with incognito...
  20. Hi all, The support site issue has been fixed,...

    Hi all,
    The support site issue has been fixed, but it would take 1 day for country site to sync.
    If country site is not working, please try global site first.
    Also, please try with incognito...
  21. Hi zeon801305, For the crackling sound you...

    Hi zeon801305,
    For the crackling sound you mentioned, after consulted with our tech team, the audio process is different in each software and apps, so if the crackling sound appears when you rewind...
  22. Hi aarruda, Does it also occur on bios 1601 with...

    Hi aarruda,
    Does it also occur on bios 1601 with bios all default settings(without XMP)?
    Have you tried the tips from fumap at #15?
    Thank you
  23. Hi akgis_ It looks like you still have concerns...

    Hi akgis_
    It looks like you still have concerns about the AIO, please consider recording a video of the issue and consulting the retailer again.
    Thank you.
  24. Hi Republic of Pax, Our tech team still suggest...

    Hi Republic of Pax,
    Our tech team still suggest you send RMA for further examination.
    If the issue still occur after RMA, please let me know.
    Thank you.
  25. Hi testiesalmon, Did you have any issue when use...

    Hi testiesalmon,
    Did you have any issue when use the pc?
    Does it occur on bios 1601 with bios all default settings?
    We have reported the issue of download page to the concerned team.
    Please...
Results 76 to 100 of 500
Page 4 of 20 1 2 3 4 5 6 7