Search:

Type: Posts; User: rolldog

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    221

    Problem running stable using XMP

    I have a system where any time I try to enable XMP, it posts, but about 30 minutes to an hour into Windows 11, I get the BSOD. I'm not sure if there are any other settings that might need to be...
  2. Replies
    1
    Views
    454

    BIOS Update on Maximus XIII Apex

    I was just looking around on the ROG website, pulled up my MB to see if any updates have been released, and I noticed that my BIOS is about 5 versions behind. For some reason I thought I would have...
  3. Replies
    9
    Views
    8,054

    I'm running the APEX XIII Z590 with an...

    I'm running the APEX XIII Z590 with an i9-11900kf, and since I have a watercooled 3080 Ti, I put a Samsung 980 Pro in M.2_1, left M.2_2 empty, and added 2 more M.2 SSDs using the DIMM that was...
  4. I'm running the 980 Pro using the Microsoft NVMe...

    I'm running the 980 Pro using the Microsoft NVMe driver.89618

    For comparison, here's the 970 EVO running on Gen 389619
  5. I installed one in my system when I built it, but...

    I installed one in my system when I built it, but I didn't realize that the Optane drives only cached the boot drive at the time, which isn't what I wanted to use it for. So, it's still installed in...
  6. I'm running a Maximus IX Extreme with a Samsung...

    I'm running a Maximus IX Extreme with a Samsung 970 SSD with 32GB of G.SKILL Trident 4000Mhz memory (I have everything in the BIOS set to defaults & auto/no OC), and I'm getting random freezing in...
  7. Anyone using an Optane M.2 drive on their IX Extreme?

    I built a system a while back, installed a 32GB Optane drive, and when I finished by build, I found out that it could only cache the boot drive so I just disabled it until recently when they changed...
  8. Replies
    13
    Views
    12,703

    Same issue here, but Im running a Maximus IX...

    Same issue here, but Im running a Maximus IX Extreme. Everything has been working fine ever since I built this rig, but this past weekend, the Intel LAN controller no longer works. Thinking it might...
  9. Well, unfortunately I disabled the M.2 Optane...

    Well, unfortunately I disabled the M.2 Optane drive that I was hoping to cache my 7TB drive with since the Optane can only be used to cache my boot drive.

    Instead, I setup my 1TB Samsung 960 M.2...
  10. Maximus IX Extreme with Optane and SSD caching

    I just finished a new build, and I'm using an Intel Optane 32GB memory module, a 1TB Samsung 960 EVO NVMe M.2 SSD, a SanDisk Extreme 2TB SATA SSD, and a Seagate Barracuda 7TB HDD. The Optane is setup...
  11. Replies
    12
    Views
    3,715

    I'm sure the D frame is much easier to work with...

    I'm sure the D frame is much easier to work with than this Tou 2.0. With mirrored tempered glass on every side, it doesn't have much room to work with. I really want to use this borosilicate glass...
  12. Replies
    12
    Views
    3,715

    You are exactly right. I bet In Win made one, but...

    You are exactly right. I bet In Win made one, but it's probably $100. I guess I'll have to just use the USB 3.0 port. I ordered a PCIe card that has another internal USB 3.0 port so I can at least...
  13. Replies
    12
    Views
    3,715

    Nope, I'm working on a new build in the In Win...

    Nope, I'm working on a new build in the In Win Tou 2.0 case. The front panel is all the way at the bottom on the front of the case, and it has 3 x USB 3.0 ports and 1 x USB 3.1 type C port. They both...
  14. Replies
    12
    Views
    3,715

    Yes, the case I'm building in has a USB 3.1 type...

    Yes, the case I'm building in has a USB 3.1 type c port on the front panel, but it doesn't have the connector that fits the USB3.1_E1 header.
  15. Replies
    12
    Views
    3,715

    Yea, I thought about modDIY. They've made cables...

    Yea, I thought about modDIY. They've made cables for me in the past. I don't understand why I can't find a cable that fits a specific header on a new MB. Oh well.
  16. Replies
    12
    Views
    3,715

    I'm looking for a cable with this on one end, to...

    I'm looking for a cable with this on one end, to plug into the USB 3.1 header on the MB, to a male 19 pin USB 3.0 connector, which plugs into a USB type C connector on the front of the case. Has...
  17. Replies
    12
    Views
    3,715

    Maximus IX Extreme UBB3.1_E1 Port

    I've been looking for a dedicated thread for this MB, but since I can't seem to find one, I'll start a new thread since other Asus boards probably have this same port.

    I bought an Asus Maximus IX...
  18. Replies
    314
    Views
    138,559

    Sticky: Sorry, wrong thread.

    Sorry, wrong thread.
  19. Replies
    1
    Views
    1,392

    M.2 SSDs on Maximus IX Extreme

    I'm not sure where to ask this question since it doesn't seem like enough people own this board for it to have its own thread so here goes. I bought this board months ago for a new build, and I also...
  20. Replies
    3
    Views
    1,914

    Maximus IX Extreme

    I bought this MB for a new build, and I'm still getting all my parts together. I already have an i7-7700K, but I was wondering what lanes are shared with what so I'll know if I can populate each M.2...
  21. Replies
    8
    Views
    3,436

    THANK YOU! I've been dealing with this since...

    THANK YOU!
    I've been dealing with this since November, and I think this finally fixed it. All morning, I've been updating my MB drivers, rebooting, and I haven't got this error once. It's very nice...
  22. Replies
    8
    Views
    3,436

    I'm having the same issue. If I install any...

    I'm having the same issue. If I install any updates or just do a warm boot, I get the BSOD and a MACHINE_CHECK_EXCEPTION error. If I turn my PC off at the PSU and let it sit for a little while, when...
  23. Replies
    6
    Views
    3,723

    I'm having the exact same problems. I installed...

    I'm having the exact same problems. I installed Windows 10 on my Samsung 960 EVO, I'm running RAID, and I'm using the Rampage V Edition 10. Right now, Windows is running on my PC, but in Device...
  24. Replies
    0
    Views
    1,507

    X99 Deluxe II Intel NIC LAG

    Is it possible to setup LAG using the two Intel ethernet ports on the X99 Deluxe II? I read on some websites where Windows 10 doesn't allow anyone to use LAG, but then I read elsewhere Where someone...
  25. X99 Deluxe II not recognizing GPU in PCIe slot 1

    I'm running 2 x 980 Tis in SLI, I have the switch set for SLI, I have both slots 1 & 3 set to PCIeX16 3.0, but under GPU Post, it only shows one GPU in slot 3. My system boots into Windows 10, my...
Results 1 to 25 of 104
Page 1 of 5 1 2 3 4