Search:

Type: Posts; User: oldbrave

Page 5 of 10 FirstFirst 2 3 4 5 6 7 8

Search: Search took 0.01 seconds; generated 107131 minute(s) ago.

  1. Replies
    11
    Views
    5,693

    Welcome to the forum ! When you removed the...

    Welcome to the forum !
    When you removed the battery, did you have the power cord unplugged and did you move the CLRTC
    jumper ?
    If not then please try it again but this time unplug the power cord,...
  2. Thread: cpu-z

    by oldbrave
    Replies
    4
    Views
    4,444

    Well I'm running the HT and CPU/NB both at...

    Well I'm running the HT and CPU/NB both at 2600Mhz without any problems at all.
    I've got the HT voltage at stock and the CPU/NB at 1.32v
  3. "I'm just frustrated /rant.. is there anything...

    "I'm just frustrated /rant.. is there anything I'm missing? "
    I'm thinking a 357 with hollow points might be appropriate at this point! :)
    Definitely RMA time !
  4. Replies
    3
    Views
    2,145

    Welcome to the forum ! First of all you need to...

    Welcome to the forum !
    First of all you need to get the bios back to a clean slate, unplug the power cord from the computer then push the reset cmos button just below the ps2 connection on the back...
  5. Replies
    14
    Views
    6,635

    I believe that a bios upgrade will solve your...

    I believe that a bios upgrade will solve your problem, it did wit me .
  6. Replies
    1
    Views
    1,605

    How do you know that your SSD's are staying...

    How do you know that your SSD's are staying powered, are any fans staying on and is anything else staying powered ?
    When did the system start acting up like this and what work had you done to your...
  7. Replies
    19
    Views
    11,441

    Sounds like you may have gotten a bad download of...

    Sounds like you may have gotten a bad download of the 1402 bios.
    There's a couple of things you can do, download the 1402 file again and check the file size to make sure it's complete and make...
  8. What are you using to read your temps and the...

    What are you using to read your temps and the temps you're listing are they cpu temps or are they core temps ?
    The core tamps are the ones you want to be paying attention too, the cpu temps are...
  9. Thread: Stuck at 4.6

    by oldbrave
    Replies
    13
    Views
    7,754

    Hey no prob, that's what we is here fer ! :)

    Hey no prob, that's what we is here fer ! :)
  10. Welcome to the forum ! You might try and raise...

    Welcome to the forum !
    You might try and raise your cpu voltage a bit, maybe to 1.35v or 1.36 and see if that helps.
    You list your water cooling as "OEM", is that the AMD system or what ?
  11. Thread: Stuck at 4.6

    by oldbrave
    Replies
    13
    Views
    7,754

    rnealj62> Nice system ! :) My first suggestion...

    rnealj62>
    Nice system ! :)
    My first suggestion is that you should load up the latest bios "1402", I've found it to be a little more stable than the earlier versions, at least with my system it is....
  12. Replies
    18
    Views
    10,462

    Just to let you know, Realtek just released a new...

    Just to let you know, Realtek just released a new driver R2.70 a couple of days ago and they're working smooth as butter for me.
  13. Replies
    6
    Views
    5,714

    That's what we're here for, glad I could be of...

    That's what we're here for, glad I could be of some help ! :)
  14. Replies
    6
    Views
    5,714

    Welcome to the forum Nice rig ! :) 1. I hate...

    Welcome to the forum
    Nice rig ! :)
    1. I hate to say it but if it takes 1.5v to reach 4.8Ghz, your chip may not like going to 5.0Ghz. you can go up to 1.52v or 1.53v but I wouldn't recommend...
  15. Replies
    13
    Views
    7,615

    CONGRATS, keep a close eye on your temps...

    CONGRATS, keep a close eye on your temps especially under load until you're satisfied that they are ok. Anything in the 50c range under load is OK, but if they get u into the 60c range then you've...
  16. Replies
    13
    Views
    7,615

    If your temps are that high under load at you...

    If your temps are that high under load at you current VCore then I really doubt that you're going to be able to reach 5Ghz, and be completely stable, with your current cooling setup. I haven't seen...
  17. Replies
    3
    Views
    2,308

    Welcome to the forum. Yep, kkn hit it right on...

    Welcome to the forum.
    Yep, kkn hit it right on the head. Go to the ASUS web site and DL the latest bios, 1402, put it on a flash drive that has been formatted in fat 16 and flash it with the flash...
  18. Replies
    8
    Views
    9,045

    Welcome to the forum ! I'd start with pulling...

    Welcome to the forum !
    I'd start with pulling the power cord and clearing the cmos and see if that will allow you to get back into the bios.
  19. Check your flash drive and make sure it's...

    Check your flash drive and make sure it's formatted in fat 16, if it's in ntfs the bios flash reader won't be able to read it and the errors your reporting are what usually pops up !
  20. The jumper is just above the fan headers that are...

    The jumper is just above the fan headers that are next to the front panel connectors.
    If that doesn't to the job, the only other thing I can think of is to re-flash the current bios version except...
  21. I suggest that you fall back to the old faithful...

    I suggest that you fall back to the old faithful and clear the cmos. By your description this started right after a bios upgrade, so it seems to me that you've got a bit of data floating around that...
  22. That's great, I'm glad I could be of some small...

    That's great, I'm glad I could be of some small bit of help towards getting your system stable.
    Just keep tweaking it, seems like you've got the majority of the work done, now it just the small...
  23. Congrats on your OC it's a good feeling when you...

    Congrats on your OC it's a good feeling when you can boot it and see that 5000Mhz range when it hit's windows.
    Your paste doesn't say what your cpu/nb or ht speeds are so let me suggest a couple of...
  24. Replies
    12
    Views
    5,714

    Welcome to the forum. I think it's better to...

    Welcome to the forum.
    I think it's better to start with the basics because they are the things that tend to get overlooked. start with the 24 pin power connection, make sure it's fully seated both...
  25. Replies
    24
    Views
    9,692

    I would start by completely disconnecting the...

    I would start by completely disconnecting the aquacomputer5 unit since things seemed to go bad right after you installed the unit.
    Try that then get back to us !
Results 101 to 125 of 229
Page 5 of 10 FirstFirst 2 3 4 5 6 7 8