Search:

Type: Posts; User: kevin.bradford1

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    95
    Views
    42,690

    Sticky: Ok so I tried 2.1.1.0 again and found that...

    Ok so I tried 2.1.1.0 again and found that applying a custom fan curve would cause the second gpu fan to stay at 36 at idle whilst using default this didn't happen, so again sticking with 2.0.9.0...
  2. Sticky: for some reason it keeps defaulting to rainbow...

    for some reason it keeps defaulting to rainbow and I have it set to sync on colour cycle every first boot or re boot resets this and I have to go back into aura sync and change it all over again bit...
  3. Replies
    95
    Views
    42,690

    Sticky: Tried 2.1.1.0 second gpu fan stuck at 36 on idle...

    Tried 2.1.1.0 second gpu fan stuck at 36 on idle never happened on 2.0.9.0 reverting back
  4. Sticky: Have a similar issue in that my asus strix gpu's...

    Have a similar issue in that my asus strix gpu's flash red on a first and reboot have to go into aura and reset the links for motherboard and cards to be in sync
  5. Replies
    95
    Views
    42,690

    Sticky: 2103 for me would not even load, even after...

    2103 for me would not even load, even after several restarts and using gpu removal tool, the gpu's would just flash red, I've reverted back to 2090 all working fine.
  6. Can confirm like someone has mentioned previously...

    Can confirm like someone has mentioned previously I do believe, that uninstalling ez update and usb bios flashback removes the sys.aio 5 message at start-up so something there is conflicting (over to...
  7. Replies
    315
    Views
    74,959

    Ok so I thought it was solved but couple times...

    Ok so I thought it was solved but couple times now gpu tweak on start up reverted back to default settings and so I change them back lights start have to close and re open so there is definatley...
  8. Replies
    315
    Views
    74,959

    After applying a manual setting for fans etc,...

    After applying a manual setting for fans etc, once you save this and apply it the lights flash, make sure the apply settings every start up is checked close down gpu tweak and re start and all is...
  9. Replies
    315
    Views
    74,959

    Ok So I solved this After applying a manual...

    Ok So I solved this

    After applying a manual setting for fans etc, once you save this and apply it the lights flash, make sure the apply settings every start up is checked close down gpu tweak and...
  10. Replies
    315
    Views
    74,959

    I'm getting the same issue i set up a manual...

    I'm getting the same issue i set up a manual profile and the gpu lights flash and get stuck on this loop.

    Previous version has no issues
  11. Replies
    26
    Views
    2,171

    although my cpu is not being affected my gpu...

    although my cpu is not being affected my gpu issue is they wont throttle on first boot so like yourself I have to do a restart everytime I press power button on pc just to reset this gpu issue once...
  12. Replies
    26
    Views
    2,171

    I did a clean install with the latest nvidia...

    I did a clean install with the latest nvidia drivers last night and still this happens so that didn't solve it for me, I do a clean install every time I update the drivers, I don't use chrome so...
  13. Replies
    26
    Views
    2,171

    ok will do ill let you know tomorrow thought...

    ok will do ill let you know tomorrow

    thought id try it now and no joy same result, clocks still at the same point on screenshot
  14. Replies
    26
    Views
    2,171

    currently 100hz

    currently 100hz
  15. Replies
    26
    Views
    2,171

    Hi Nate Uninstalled GeForce experience,...

    Hi Nate

    Uninstalled GeForce experience, shutdown and rebooted clocks stay the same on startup
  16. Replies
    26
    Views
    2,171

    76868 Did a restart and it happened so I have...

    76868

    Did a restart and it happened so I have attached it so you can see what the clocks are doing
    Ill give the GeForce thing a try
  17. Replies
    26
    Views
    2,171

    ok ill give this a try and get back to you, ...

    ok ill give this a try and get back to you,

    As several restarts done as I have switched back to 1.8.3.5 and every restart they down clock its always on that initial first time cold boot up.
  18. Replies
    26
    Views
    2,171

    Hi Nate Yes I tried that previously and still...

    Hi Nate

    Yes I tried that previously and still get the same issue I re installed 1.6.7.0 last night
  19. Replies
    26
    Views
    2,171

    Hi I have been having the exact same issue on...

    Hi

    I have been having the exact same issue on first boot up, the gpu clocks don't idle the only cure is a restart of the system

    I have uninstalled and cleaned restarted with nvidia drivers and...
  20. I can confirm its working with my maximus formula...

    I can confirm its working with my maximus formula ix
  21. Replies
    24
    Views
    20,485

    lets hope they get a fix, I like using gpu tweak...

    lets hope they get a fix, I like using gpu tweak aswell, glad I'm not the only one with this issue :confused:
  22. Replies
    24
    Views
    20,485

    ok just thought id jump in to, my monitor window...

    ok just thought id jump in to, my monitor window seems to stay open when I opened ESO in fullscreen window mode, the minute I run any games in fullscreen mode the monitor part closes, I'm running...
  23. Replies
    40
    Views
    19,111

    If it helps on 1.4.6.6 if I run games in...

    If it helps on 1.4.6.6 if I run games in fullscreen window it does not close, but change it back to fullscreen and it closes.
  24. Replies
    24
    Views
    20,485

    Isince 1.4.5.2, and into 1.4.6.6, run any game...

    Isince 1.4.5.2, and into 1.4.6.6, run any game and the monitor window closes, running 1, 144hz main monitor and 60hz side monitor with sli 1080ti
  25. I have been having exactly the same issue since...

    I have been having exactly the same issue since 1.4.5.2, run any game and that monitor window closes, running 1 144hz main monitor and 60hz side monitor with sli 1080ti
Results 1 to 25 of 40
Page 1 of 2 1 2