Search:

Type: Posts; User: nico35

Search: Search took 0.00 seconds.

  1. All right, I finally fixed my problem! I...

    All right, I finally fixed my problem!
    I reverted to BIOS 1201, thanks a lot aaraujo for your help!
    Turns out that didn't actually fix the problem.

    I cannot exactly pin point what caused the...
  2. Now that I think about it the AFI Update message...

    Now that I think about it the AFI Update message is perfectly consistent with the error I'm seeing in EZ update when attempting to downgrade to version 1201.
  3. Ah this is great, thanks a lot for the suggestion...

    Ah this is great, thanks a lot for the suggestion and the link.
    I've got a bit of a noob question though I think :)

    I followed the steps on the post and launched the BIOS update to version 1201,...
  4. I can't explain it either :( Attempting to load...

    I can't explain it either :(
    Attempting to load a different BIOS was one of the 1st things I attempted. But it looks like it's not possible to load older BIOS versions. When I try to load one, I get...
  5. Right. That's what failing for me. It was fine...

    Right.
    That's what failing for me. It was fine before the upgrade to BIOS v2008, but after the upgrade, whenever I enable them, after a reboot they remain disabled.

    Very frustrating, as that...
  6. They are both under Advanced -> CPU Configuration.

    They are both under Advanced -> CPU Configuration.
  7. X470-I: Unable to enable SVM Mode after BIOS Upgrade to 2008

    After upgrading my STRIX X470-I Motherboard BIOS to version 2008, I am unable to save some settings.
    In particular, I am unable to set the SVM Mode to "enable".
    After I set the value in the BIOS...
Results 1 to 7 of 7