Search:

Type: Posts; User: XYchromosone

Page 1 of 11 1 2 3 4

Search: Search took 0.01 seconds.

  1. So you have to manually set the BCLK TO 125 ...

    So you have to manually set the BCLK TO 125 manually in that it is not the XMP setting that sets the BCLK from 100 to 125? Or does your mobo XMP profile set the BCLK to 125 if you choose the...
  2. Replies
    6
    Views
    189

    If you for what ever reason are adding 16GB of...

    If you for what ever reason are adding 16GB of RAM to the currently installed sticks, then you need to find what timings and voltages work for a stable system. You might see e.g., that in the BIOS...
  3. non bumper-to-bumper bump.... yoo hoo, is anyone...

    non bumper-to-bumper bump.... yoo hoo, is anyone from ASUS there?
  4. I use chrome and never had any problem browsing...

    I use chrome and never had any problem browsing this forum. It appears that the error[s] is more likely to occur with MS Edge, Firefox and Explorer?
  5. Is ASUS updating BIOS of Intel motherboards to prevent the new "snoop" attack?

    Hi ASUS, I was made aware of the new security threat of Intel CPUs from the "snoop" attack. Microsoft has made a patch for this new threat. Apparently mothboard manufacturers are also working on a...
  6. well since I'm connected to DIMM.2_1 I will leave...

    well since I'm connected to DIMM.2_1 I will leave it. however I'm not certain why the PCIe16_1 is running at 8 x if DIMM.2 is connected directly to the CPU? I guess it means it takes 8 PCIe lanes...
  7. thank you pndiode, i initially installed the SSD...

    thank you pndiode, i initially installed the SSD in t he M.2_1 port and if I recall PCIe 16_1 ran at 16 x. I wonder which gives best SSD performance? M.2 or Dimm.2?

    If I recall one of the ports...
  8. why PCIe 16_1 is only 8x with Dimm2_1 SSD

    I have a GTX 1080ti installed in my PCIe 16_1 slot and a Samsung 970 Pro NVMe M.2 1TB installed in the Dimm2_1 card. However the PCIe 16_1 is only running at 8x [see screenshot]. Is there a way to...
  9. UPDATE Please ignore the above request, i found...

    UPDATE Please ignore the above request, i found the mobo in my products under the ROG tab. It was registered correctly.
  10. Replies
    1
    Views
    145

    it seems that Z390 mobos from ASUS are having...

    it seems that Z390 mobos from ASUS are having similar issues with graphics cards. I just purchased a replacement Maximus XI Code because the older one had bent CPU socket pins, which are not covered...
  11. ASUS Please help register my new ROG Maximus XI Code

    Can someone from ASUS please reply or look into this. I have tried registering my new ROG Maximus XI Code at ASUS product registration page on the net, but it does not show up in My Products. It's my...
  12. Replies
    8
    Views
    717

    Maximus XI Code BIOS not seeing RTX 2070 Super...

    Maximus XI Code BIOS not seeing RTX 2070 Super 8GB AIO water cooled VGA card in PCIe slot 1. However, during boot up, the screen resolution is 860 X 640 or what ever is the VGA resolution of good ol...
  13. That's right, it's normal behaviour for Z390 and...

    That's right, it's normal behaviour for Z390 and possibly other chipset motherboards. It only happens from a cold start presumably because all the power has been drained from the mobo, so previous...
  14. i was experiencing a similar issue with lag, and...

    i was experiencing a similar issue with lag, and found it was ASUS GpuTweakII. Once I uninstalled it my system had no lag issues. There was no system event viewer log regarding GpuTweakII errors?
  15. Have you tried using the B slots for the RAM...

    Have you tried using the B slots for the RAM modules? For 2 sticks I believe you should be using slots B1 and B2 [the slots are gray, not black, if i recall]. Also for 32 GB it might've been better...
  16. Replies
    16
    Views
    7,521

    I get extremely frustrated knowing that my other...

    I get extremely frustrated knowing that my other hardware from e.g. MSI and EVGA et. al. have recent drivers, however the same hardware from ASUS has had no driver updates this year, the only update...
  17. Please try this site forum for the correct...

    Please try this site forum for the correct drivers for your Maximus XI Hero Realtek HD [UAD} Audio drivers:
    https://forums.laptopvideo2go.com/topic/24364-latest-realtek-audio-codecs/page/41/
    ...
  18. Replies
    3
    Views
    244

    some motherboards have a BIOS user manual...

    some motherboards have a BIOS user manual downloadable at the asus driver/user manual support website. I posted a link to one download a while ago, but I can not recall which post it was.

    ...
  19. it would have been nice if you posted the link in...

    it would have been nice if you posted the link in this thread, after all you were asked by at least one or two folks to share the link. :]
  20. EVGA GeForce RTX 2070 SUPER XC HYBRID GAMING 8GB Video Card any thoughts

    I am thinking of getting this card, does anyone own one who can give some thoughts or feedback, or maybe compare with an ASUS RTX 2070. This card is the only one i know of that comes with an AIO...
  21. Replies
    2
    Views
    127

    that's strange that a replacement mobo gives the...

    that's strange that a replacement mobo gives the same error. I wonder if in fact the mobo was actually replaced? Serial number is the best way to know, i keep all serial numbers of my hardware in...
  22. there is definitely updated AI Suit since 2015....

    there is definitely updated AI Suit since 2015. If your mobo webpage at ASUS drivers support page does not have it you can grab it from another model. I'll link the AI suite from my ASUS Maximus XI...
  23. it's unusual that you say performance is lower in...

    it's unusual that you say performance is lower in AHCI mode over IDE, I though they both used the same bus line?
  24. you haven't said what version of AI Suite you...

    you haven't said what version of AI Suite you have installed
  25. have you tried resetting the modem? there is a...

    have you tried resetting the modem? there is a reset button that you press for some seconds with a paperclip or a toothpick. the adim and password will be reset to default, which should be written on...
Results 1 to 25 of 274
Page 1 of 11 1 2 3 4