Search:

Type: Posts; User: FlyingBear

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    4,133

    The problem is intermittent: sometimes the...

    The problem is intermittent: sometimes the machine freezes up shortly after boot, sometimes an hour or two later. It's rare, and has disappeared for days at a time. It just did it today with the...
  2. Replies
    3
    Views
    4,133

    Corsair iCue may cause freezes fyi

    In case this helps someone else with a mysterious freeze. On my Zenith Extreme, 1950X, 32GB, UEFI/BIOS 1402, Windows 10 1803 system, the mouse occasionally freezes and the entire system locks up. All...
  3. The problem I experienced seemed to arise after a...

    The problem I experienced seemed to arise after a few days of power-on. The drivers are at https://www.aquantia.com/support/driver-download/. The ROG card is an AQC107 chipset, so please select that...
  4. FYI, I've found the Asus driver to be not so...

    FYI, I've found the Asus driver to be not so great: the card stops working after a day or two and has to be power cycled i.e. shutting down the PC and turning off the standby power. The driver on the...
  5. Replies
    8
    Views
    8,924

    Thank you. I tried that, with no effect. What did...

    Thank you. I tried that, with no effect. What did work was overclocking memory to 3200 (using QVL memory rated at 3600). It raised the speeds in CrystalDiskMark to what I've seen in reviews. Still...
  6. I'm sorry, I did see that, but wanted to be sure...

    I'm sorry, I did see that, but wanted to be sure that it included AMD chipset drivers.

    It can't hurt to run this in an DOS window:

    powercfg -energy -output %USERPROFILE%\Desktop\Energy.html
    ...
  7. Mine sleeps perfectly well. Windows 10 1803 Pro...

    Mine sleeps perfectly well. Windows 10 1803 Pro x64. Also 1003. *Did you install current AMD chipset drivers?*
  8. Replies
    16
    Views
    17,357

    if the SATA disk is in SATA port 1, try moving...

    if the SATA disk is in SATA port 1, try moving it. SATA1 seems to disappear when RAID is activated.*
  9. @Arne Saknussemm, what active cooling do you use...

    @Arne Saknussemm, what active cooling do you use on the SOC please? I'm using an EKWB loop, including the monoblock on CPU/VRM, and have a GTX 1080 Ti Hydro in the first PCIe slot, and can't see a...
  10. Replies
    8
    Views
    8,924

    Thank you for all of this detail. I've also fond...

    Thank you for all of this detail. I've also fond that NUMA improves performance. I'll experiment along the ines that you suggest. It's a pity that out-of-the-box performance is so poor, though.
  11. Replies
    8
    Views
    8,924

    Weird slow NVMe read speeds

    I'm having a serious issue with my build, and I can't pin it down. I'd appreciate any help/comments/ideas. The net is that NVMe read speeds are very slow.

    ROG Zenith Extreme, 1950x, 4x8GB Corsair...
  12. Hi Anton, yes, you're right about that CSM...

    Hi Anton, yes, you're right about that CSM setting. Without that, RaidXpert2 won't show up in the Advanced section of the BIOS, and you won't be able to set up your bootable RAID array. Obviously,...
  13. Ah, yes, excellent idea. I'll give that a try....

    Ah, yes, excellent idea. I'll give that a try. However, I've found that benchmark (maybe not real use) numbers for a single drive aren't that different between being a single drive controlled by AMD...
  14. I should add a little more information: the...

    I should add a little more information: the single 2TB 970 Evo has to be a "legacy non-RAID" array under RaidExpert2 to show up in Windows, i.e. it can't be a standalone drive, and hence can't use...
  15. I have a similar issue on my Zenith Extreme:...

    I have a similar issue on my Zenith Extreme: 2x1TB 970 Pro RAID 0 as boot drive. 2TB 970 Evo as the third NVMe drive. When SATA RAID is turned on, the 4TB 960 EVO in SATA 1 disappears. It reappears...
  16. WIndows 10 1607/Anniversary bug caused by AI Suite 3 mini bar

    I hope that this saves some of my fellow ROGers some pain. I installed Windows 10 1607 (the Anniversary Edition) on my R5E system today. Weird stuff was happening: windows opening with just a thin...
Results 1 to 16 of 16