Search:

Type: Posts; User: Red Jhon

Page 1 of 9 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    59
    Views
    31,624

    Hi, I confirm what was reported by the user...

    Hi, I confirm what was reported by the user TeddyRaspin. With 44Khz (16/24) the system works properly, above (48 to 192Khz) audio drop-offs.

    "The Xonar Phoebus is linked to an external Yamaha...
  2. Replies
    59
    Views
    31,624

    Ahh.. lol thanks a lot. :)

    Ahh.. lol thanks a lot. :)
  3. Replies
    59
    Views
    31,624

    I don't find the driver! Can you help me please?

    I don't find the driver! Can you help me please?
  4. I tried almost all driver's packages and nothing...

    I tried almost all driver's packages and nothing changes. The device is properly detected and installed but in fact can not detect anything. I asked a friend who owns a 950 pro to try and he...
  5. Strange Bug Samsung 950 Pro / Bluetooth (R5E)

    I want to report a strange problem that is happening to me since I installed the samsung 950 pro.

    In practice, the Bluetooth device is properly recognized by the Windows 10 operating system, but...
  6. Replies
    16
    Views
    8,080

    Problem solved on my configuration. Thanks

    Problem solved on my configuration. Thanks
  7. Replies
    306
    Views
    228,337

    Yes, but these drivers do not fix the problem ,...

    Yes, but these drivers do not fix the problem , the error that occurs when you try to open the menu themes of windows 10 .

    http://s24.postimg.org/uj4kmb0up/Bug_audio.jpg
  8. Sticky: Hi, I bought a Kingston HyperX SSD m.2 predator...

    Hi, I bought a Kingston HyperX SSD m.2 predator from 480GB. No problem if not for the fact that the trim is not working in 64bit Windows 10.

    Why? Some problems ahci standard driver or firmware?...
  9. Thread: Bios 1601

    by Red Jhon
    Replies
    45
    Views
    23,987

    Hi .. I would have an important question to ask...

    Hi .. I would have an important question to ask .. I would buy a card M.2 but I PCIE_X8_4 the slot occupied by a xonar phoebus. I was wondering .. slot M.2 has been disabled or will work? The manual...
  10. Replies
    17
    Views
    10,503

    I can not understand a particular .. But you must...

    I can not understand a particular .. But you must disable the CSM to install Windows? It' s not just press F8 at boot and select the part of the UEFI DVD? Thank you

    I would buy this unit.

    P.S....
  11. Hello people, continuing the tests, I discovered...

    Hello people, continuing the tests, I discovered a really annoying bug concerns the Raid.

    In short, not a bug of corruption raid. I always flashing the new BIOS without removing the disks and...
  12. I use this procedure for years, I am not an...

    I use this procedure for years, I am not an inexperienced person. I downloaded the file several times.

    I also noticed another strange behavior .. If I enable Fast Boot, normally I keep it off, and...
  13. I'm sorry but I do not think it is a problem...

    I'm sorry but I do not think it is a problem related to a bad bios flash.. I flashed this more than once and yet randomly keeps giving me blocks of code 95. With the 1401 bios does not have the...
  14. SUPPORT: RVE - Possible Problem with BIOS 1502

    Hello people, since I installed the bios 1502 (Flashback) in a totally random, I'm noticing some strange behavior. Sometimes when I restart the computer the card locks on code 95 and does not go...
  15. Replies
    83
    Views
    44,368

    I've notice a problem with this bios. When I...

    I've notice a problem with this bios. When I configure the bios with BCLK 100 and multiplier 44 strap 100:133, I notice after saved and reset bios that in Monitor Hardware, on my right, frequency is...
  16. Replies
    17
    Views
    5,724

    Also connecting keyboard on the the USB 2.0 ports...

    Also connecting keyboard on the the USB 2.0 ports black intel give me randomly the same problem of the boot code on AE.

    I tested these combinations:

    - USB 3.0 (Asmedia), keyboard (2 USB) and...
  17. Replies
    17
    Views
    5,724

    Dear Hello and thank you for the surgery. I also...

    Dear Hello and thank you for the surgery. I also keyboard K70 first version but sometimes it happens this problem code AE. Because before I had taken off fast boot now I try to see what happens...
  18. Replies
    17
    Views
    5,724

    What say .. Thank You so much .. Chino can...

    What say .. Thank You so much .. Chino can recommend a good mechanical keyboard perfectly compatible with the rampage v? thanks

    P.S. Else .. but i don't understand "xHCI is for intel usb 3.0" I...
  19. Replies
    17
    Views
    5,724

    Hello Chino, then SVID does not solve anything .....

    Hello Chino, then SVID does not solve anything .. Today I had again the problem of the white dash block of code AE.

    But explain to me how is it that 30 times the system boots without problems and...
  20. Replies
    17
    Views
    5,724

    Chino Thanks for your reply. I did not understand...

    Chino Thanks for your reply. I did not understand one thing ... why if I disable the SVID in bios CPU / RAM disappears the problem. With SVID car I see the indent at least once in four reboots....
  21. Replies
    17
    Views
    5,724

    Hello everyone, I also now am part of your club....

    Hello everyone, I also now am part of your club. I wanted to point out some problems that I have encountered.

    1) In OC, four out of five reboots can boot and one receive a dash white top left post...
  22. Replies
    1
    Views
    1,307

    ASMEDIA ROM BUG - BIOS 48xx

    Hi people,
    Ive found a strange bug with this last 4804 bios and with the previous one 4802. Im not so sure if other bioses are bugs free but Im pretty sure this bug was not present in the past.
    ...
  23. Thread: Bios 4804

    by Red Jhon
    Replies
    16
    Views
    8,883

    Bios introduced VT-d support. ;)

    Bios introduced VT-d support. ;)
  24. Logitech G19.

    Logitech G19.
  25. In my case,if I disable the Fast Boot, the...

    In my case,if I disable the Fast Boot, the combination"Ctrl+ I"always works. With Fast Boot enabled, it only works when you first start and then stops; But I think it's a normal thing .. ;)
Results 1 to 25 of 220
Page 1 of 9 1 2 3 4