Search:

Type: Posts; User: DjRavix

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    15
    Views
    16,729

    According To ASUS North America The answer should...

    According To ASUS North America The answer should be ... Yes

    Just Look at this
    http://www.youtube.com/watch?v=Y08UUHMy9p8#t=570

    However .. This one makes me wonder how the SLI Connectors are...
  2. Replies
    11
    Views
    13,734

    And Thats the reason why people use both AiSuite...

    And Thats the reason why people use both AiSuite and Link on there PC

    If your team works closely together with Corsairs there engineers that work on the Link Hard And Software It might be possible...
  3. Replies
    11
    Views
    13,734

    1) I understand that and I am happy to hear that...

    1) I understand that and I am happy to hear that you still work closely together
    However It would be nice to see A Patch for AiSuite so it could also Control Corsair Link Devices (That's what I was...
  4. Replies
    11
    Views
    13,734

    That's Kinda weird I have A H100i (New in box)...

    That's Kinda weird
    I have A H100i (New in box) here somewhere (Came Back From A RMA From My H100 Witch Had the well known Rattling Pump Problem)
    Funny enough I already Replaced it with A H105
    I...
  5. Poll: I Have A ASUS GTX 670 DCII Top Card in my current...

    I Have A ASUS GTX 670 DCII Top Card in my current Rig And I just Like it
    I used to have an other Asus Card But it Died ... Problems with My old Mainboard (Witch I Now Replaced with An ASUS RIVBE)...
  6. Replies
    26
    Views
    10,544

    Read this:...

    Read this:
    http://www.crucial.com/wcsstore/CrucialSAS/firmware/M500/MU05/crucial-m500-iso-firmware-update-mu05-en.pdf
    it should be possible otherwise look in the Troubleshooting Tips section (There...
  7. Replies
    5
    Views
    4,053

    First of all (just to be sure) There are 2 CPU...

    First of all (just to be sure) There are 2 CPU Fan headers CPU and CPU_OPT ... Check if your using the CPU Header and not the CPU_OPT Since that might give you the CPU Error
    Also Check in the BIOS...
  8. Replies
    4
    Views
    3,382

    Okay ... Witch Firmware version do you...

    Okay ...
    Witch Firmware version do you currently have on it ?

    to check Plug in your PSU and turn the switch to ON (if your PSU has a switch for this)
    your Front Base should now get power from...
  9. Replies
    26
    Views
    10,544

    I Think you might want to update the SSD Firmware...

    I Think you might want to update the SSD Firmware anyway (even if its not required)
    For some reason I think you tried to do that on your Friends PC And that PC Might not Require an update (don't...
  10. Replies
    4
    Views
    3,382

    Have you Tried Downloading the latest Drivers and...

    Have you Tried Downloading the latest Drivers and Updating The Front Base Firmware ???
    http://www.asus.com/Motherboards/ROG_Front_Base/HelpDesk_Download/
    There is also a ASUS AI Suite 3 Update...
  11. Replies
    35
    Views
    23,328

    I looked up the Antec P280 Case That you have ...

    I looked up the Antec P280 Case That you have
    It's A Midi Tower and it has it's 5.25" Bays pretty close to where the motherboard is
    Also I do not know witch witch 5.25" Bays you use to mount your...
  12. Replies
    35
    Views
    23,328

    I Tried to Ask Nicely to Pierre Kotlarski...

    I Tried to Ask Nicely to Pierre Kotlarski <techsupport@asus.com> From the Dutch Asus Tech Support About this
    And He was not able to provide me with A way to get the Replacement Cable
    In Fact he...
  13. Replies
    35
    Views
    23,328

    Is the cable close to any other Cables or running...

    Is the cable close to any other Cables or running close to Graphics Cards or CPU Power Area ???
    I kind of think that that might be the cause of your interference
    I would Recommend Contacting Asus...
  14. I did not have any problem with Asus There RMA...

    I did not have any problem with Asus There RMA With my RIVBE Board (however I had to return it to the store it came from)

    If you are going to get A Sound card to save yourself some trouble I...
  15. Replies
    35
    Views
    23,328

    The First one is actually pretty nice However...

    The First one is actually pretty nice
    However Be aware of interference from one of both AAFP Cables if there is a problem with one of them both of them will have interference

    The other cable is...
  16. HM ... so it still doesn't work after removing...

    HM ... so it still doesn't work after removing the Second Card ...
    I think that the only solution than would be a RMA of the board Unfortunately
  17. Replies
    3
    Views
    5,470

    Nice ... Thnx

    Nice ... Thnx
  18. So if I am correct you installed A 2nd GTX 680...

    So if I am correct you installed A 2nd GTX 680 and your 3.5" Jacks don't work anymore ...
    Have you already tried to remove the 2nd GTX 680 to see if it will solve the problem ???
    Also it might be...
  19. Replies
    42
    Views
    14,456

    Just A question to all of you who seem to...

    Just A question to all of you who seem to have/had the same problem ...
    Are any of you Using A Powerd USB Hub ???
    Because I was and When I switched the PSU Off The Lights on the board would still...
  20. Replies
    3
    Views
    5,470

    Asus ROG Front Base AAFP Cable ...

    I got An Asus ROG Front Base Because I liked it Better Than The OC Panel That Came With My RIVBE
    And Also Because of the Higher Quality Front Panel Audio
    However the Included AAFP Cable seems to...
  21. Replies
    42
    Views
    14,456

    The board is back from The RMA and is working...

    The board is back from The RMA and is working fine again
    however I never got any notice of what was wrong and what might have caused the problem
    The AX1200i is also replaced (after it was send...
  22. Replies
    42
    Views
    14,456

    I Am Trying To RMA it But After 4 Days still no...

    I Am Trying To RMA it But After 4 Days still no Response From Corsair
    I could go back to the store where I got it but that will take much longer
  23. Replies
    42
    Views
    14,456

    I Tried the Board With Only A PSU Connected to it...

    I Tried the Board With Only A PSU Connected to it and It still doesn't do a thing
    Good idea from you to say that ... I did not realize that it should give A CPU error If there was no CPU in there
    ...
  24. Replies
    42
    Views
    14,456

    On the AX1200i I Tried using 2 Cable Kid's I have...

    On the AX1200i I Tried using 2 Cable Kid's I have (Original and Individually sleeved)
    The Zalman PSU is not Modular So I used the cables that are attached to that
    In faq the Zalman PSU is currently...
  25. Replies
    42
    Views
    14,456

    Already did that with A Zalman 850 Watt PSU ......

    Already did that with A Zalman 850 Watt PSU ... Results are the same
Results 1 to 25 of 28
Page 1 of 2 1 2