Search:

Type: Posts; User: Hopper64

Page 2 of 20 1 2 3 4 5

Search: Search took 0.04 seconds; generated 163371 minute(s) ago.

  1. Replies
    24
    Views
    1,179

    BTW-Ramtest 1.1.0.0 yielded no errors past 1400%.

    BTW-Ramtest 1.1.0.0 yielded no errors past 1400%.
  2. Replies
    24
    Views
    1,179

    Hammer test note in memtest86

    Im getting a note in memtest86 on GSkill 5600 ddr5 cas36. Says something about errors may occur but not definite. I found the following at memtest86 website: *


    *Starting from MemTest86 v6.2,...
  3. Replies
    9
    Views
    904

    Have the same problem with my extreme board too....

    Have the same problem with my extreme board too. Seems to work fine regardless.
  4. Replies
    34
    Views
    5,005

    Yes. Correct, guess I’m still used to Rocket...

    Yes. Correct, guess I’m still used to Rocket Lake where 1.5 was my peak under adaptive mode. This operates at a lower voltage so I guess I was referring to “about 1.4V”. It really works well....
  5. Replies
    34
    Views
    5,005

    Here's the data I collected running Cinebench on...

    Here's the data I collected running Cinebench on this new machine. Just benching a little on my test bench for stability.


    91085

    91086

    91087

    91088
  6. Replies
    34
    Views
    5,005

    91051

    91051
  7. Replies
    34
    Views
    5,005

    I left mine AI optimized and applied a negative...

    I left mine AI optimized and applied a negative offset of 100mV. Change the offset sign to -. Beware every chip is unique and may require different values for stability.

    91050*
  8. Replies
    34
    Views
    5,005

    Jays 2 cents has a video about OC on this...

    Jays 2 cents has a video about OC on this platform which was enlightening. I’m using AI OC setting in the bios with a 100mV negative offset to decrease the peak voltage. Just benched mine with a...
  9. Thread: Memory errors

    by Hopper64
    Replies
    37
    Views
    3,974

    Thanks. *

    Thanks. *
  10. Thread: Memory errors

    by Hopper64
    Replies
    37
    Views
    3,974

    4 Passes on 0002 no errors. XMP I enabled,...

    4 Passes on 0002 no errors. XMP I enabled, 12900K, MZ690E. Corsair kit CMT32GX5M2B5200C38.

    Load VGA bios lock on reboot.

    Increased SAV to 1.25 and VDD to 1.35, VDDQ to 1.4 and it booted right...
  11. Thread: Memory errors

    by Hopper64
    Replies
    37
    Views
    3,974

    Was that with XMP I or II? *

    Was that with XMP I or II? *
  12. Thread: Memory errors

    by Hopper64
    Replies
    37
    Views
    3,974

    Memtest just finished with 4 passes, no errors,...

    Memtest just finished with 4 passes, no errors, XMP I bios 0702. I’ll try 0002 again tomorrow.
  13. Thread: Memory errors

    by Hopper64
    Replies
    37
    Views
    3,974

    Flashed 0702 over 0002 and used XMP I to test and...

    Flashed 0702 over 0002 and used XMP I to test and no problem after 2 passes so far.

    I will probably flash 0002 again and test using XMP I with voltage tweaks. Might try 0803 again as well. Don’t...
  14. Thread: Memory errors

    by Hopper64
    Replies
    37
    Views
    3,974

    I thought XMP I was the optimized setting for the...

    I thought XMP I was the optimized setting for the MB whereas the XMP II was optimized for the memory kit.

    You actually stole my thought. I flashed bios 0702 and enabled XMP I and running memtest86...
  15. Thread: Memory errors

    by Hopper64
    Replies
    37
    Views
    3,974

    Just got this with baseline default settings, no...

    Just got this with baseline default settings, no XMP.

    90913
  16. Thread: Memory errors

    by Hopper64
    Replies
    37
    Views
    3,974

    Didn’t realize initially those errors may simply...

    Didn’t realize initially those errors may simply be due to XMP settings in the bios. Going to let memtest finish this check and flash 07XX and retest.
  17. Add me to the list here with XMP issues with...

    Add me to the list here with XMP issues with DDR5. Bios 0002 and 0803 are problematic. Not in windows yet. Testing with memtest86 pro 7 errors on first loop with XMP II enabled. None so far with...
  18. Thread: Memory errors

    by Hopper64
    Replies
    37
    Views
    3,974

    Thanks!! I’ll try that. Just checked this next...

    Thanks!! I’ll try that. Just checked this next test again with memtest86 pro-still running default 4800 no problem. No errors after 1 complete pass. *

    Gut instinct is that it’s not the memory...
  19. Thread: Memory errors

    by Hopper64
    Replies
    37
    Views
    3,974

    Had to wait on the motherboard in my case. Had...

    Had to wait on the motherboard in my case. Had the memory sitting there waiting.

    Thanks for the help. This memory DDR5 confusing to me. I just checked memtest86 pro 9.3 and NO errors after one run...
  20. Thread: Memory errors

    by Hopper64
    Replies
    37
    Views
    3,974

    I am repeating this test with XMP settings...

    I am repeating this test with XMP settings disabled for now.

    I also received a Q code 97 Load VGA bios error with the motherboard frozen on bios 0803 with XMP II enabled right before flashing this...
  21. Thread: Memory errors

    by Hopper64
    Replies
    37
    Views
    3,974

    Corsair kit is*CMT32GX5M2B5200C38 which is on the...

    Corsair kit is*CMT32GX5M2B5200C38 which is on the QVL. Bios is 0002 from 12/7. 12900K. No changes in bios except XMP II.
  22. Thread: Memory errors

    by Hopper64
    Replies
    37
    Views
    3,974

    Memory errors

    I just received my z690 maximus extreme and trying corsair memory on it. Testing with memtest86 9.3 pro outside windows. No OS installed yet. I just flashed shaminos latest bios posted above. I...
  23. Sticky: Shamino is the source. He is a guru around here....

    Shamino is the source. He is a guru around here. I have used his bios versions without reservation over the years. He is the author after all. :) Â*
  24. Replies
    4
    Views
    327

    I don’t use onboard sound myself. Wouldn’t think...

    I don’t use onboard sound myself. Wouldn’t think it would harm anything to uninstall those. I don’t have any of the programs you mentioned installed on my machine and I’m experiencing no issues. I’m...
  25. Sticky: This needs a sticky. Great information.

    This needs a sticky. Great information.
Results 26 to 50 of 500
Page 2 of 20 1 2 3 4 5