Search:

Type: Posts; User: zoobzone

Search: Search took 0.00 seconds.

  1. Replies
    355
    Views
    19,147

    Cool, can you please let me know how well the...

    Cool, can you please let me know how well the custom IHS goes? Where I live, the cost of shipping costs more than the actual IHS so I'm still on the fence.
  2. Replies
    355
    Views
    19,147

    I see that no one has mentioned the rockit custom...

    I see that no one has mentioned the rockit custom IHS plate, they made it with increased height that accounts for the decrease from delidding.

    I'm actually considering delidding and putting the...
  3. I also had bubbles in my monoblock. I didn't have...

    I also had bubbles in my monoblock. I didn't have it in my first install, however when I open up the loop and added 2 GPU, a big air bubble appeared. It took a while and eventually it all disappeared...
  4. Replies
    18
    Views
    5,020

    27 seconds is definitely normal for HEDT. My old...

    27 seconds is definitely normal for HEDT. My old X99 started up even slower despite the platform being so mature. Just wait 27 seconds it's not that long.
  5. Replies
    8
    Views
    3,506

    Great, just a day after I already bought 2x...

    Great, just a day after I already bought 2x 1080Ti. The benchmarks don't look too much faster though.
  6. Replies
    95
    Views
    25,679

    Version 1709 (OS Build 16299.98)

    Version 1709 (OS Build 16299.98)
  7. Replies
    95
    Views
    25,679

    I just downloaded the latest version from your...

    I just downloaded the latest version from your link and the same thing still happens.
    https://drdump.com/UploadedReport.aspx?DumpID=18372551&SecondVisit=1

    I'm using 7900X with EKWB Monoblock on...
  8. Replies
    95
    Views
    25,679

    I don't know why but I can't open the AURA app...

    I don't know why but I can't open the AURA app anymore. It would just crash on start up with a error message about ASUS X99, even though I'm using Rampage VI Apex.

    Here is the dump after the...
  9. Gigabyte has released the firmware update for...

    Gigabyte has released the firmware update for their Intel chips too.
  10. Replies
    24
    Views
    11,578

    It was like 10 runs, I can't reproduce it anymore...

    It was like 10 runs, I can't reproduce it anymore as the ambient temperatures has increased about 15'C here.
  11. Replies
    24
    Views
    11,578

    I didn't delid mine, but my 7900X is running at...

    I didn't delid mine, but my 7900X is running at around 1.10V with Adaptive Voltage + Negative offset (forgot values). It is clocked at 4.6GHz and it hits ~83'C highest core when running Cinebench....
  12. It should still run at x16.

    It should still run at x16.
  13. I'm cooling my 7900X with a single 420mm radiator...

    I'm cooling my 7900X with a single 420mm radiator and it does 4.6GHz at 1.10V. If I want to do 4.7GHz it gets uncomfortably hot during Cinebench (95'C) and I'd need to raise the volts to around 1.15...
  14. Replies
    310
    Views
    96,217

    Sticky: What should I put them on? The only options...

    What should I put them on? The only options available are CPU, VRM, Motherboard, PCH, T-sensor (which I don't have) or multiple source.
  15. Replies
    310
    Views
    96,217

    Sticky: Upgraded my EVGA case fans from DG-87 to Corsair...

    Upgraded my EVGA case fans from DG-87 to Corsair ML140 fans.

    The Coolermaster RGB fan splitter cable doesn't fit normal fans so I plugged all the ML140s into individual headers on the motherboard....
  16. Replies
    310
    Views
    96,217

    Sticky: I put mine on W_PUMP+ header, then went into the...

    I put mine on W_PUMP+ header, then went into the bios and set a pump speed curve for it, <25'C it does 30%, 55'C it does 50% then above 75'C it does 100%.

    It's working quite well and most of the...
  17. Replies
    310
    Views
    96,217

    Sticky: Got my whole rig up and running. The only...

    Got my whole rig up and running.

    The only thing that bothers me now is the EKWB D5 pump speed, it's running at 100% all the time - that's ~4700rpm. It is connected to the W_PUMP+ jumper on bios,...
  18. Replies
    310
    Views
    96,217

    Sticky: Yeah it looks like EK didn't test the monoblock...

    Yeah it looks like EK didn't test the monoblock on Apex at all.

    68104

    Now I can't fit all 4 of my ram.
  19. Replies
    310
    Views
    96,217

    Sticky: Just got my monoblock and doing a build now. It...

    Just got my monoblock and doing a build now. It seems like the Apex model I/O shield is still stuck like the old motherboards, the heatpipe cannot be taken off. Also how much pressure am I supposed...
  20. Replies
    310
    Views
    96,217

    Sticky: Thanks, looking forward to start my build once...

    Thanks, looking forward to start my build once the monoblock arrives.
  21. Replies
    310
    Views
    96,217

    Sticky: That looks nice, I have the R6 Apex still in it's...

    That looks nice, I have the R6 Apex still in it's box, I believe the heatsink for VRM and the I/O shield are a single unit. Did you have to cut off the heatpipe between the heatsink and the I/O...
Results 1 to 21 of 21