Search:

Type: Posts; User: ronspitzer

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    21
    Views
    3,060

    I tried resetting to factory and then configuring...

    I tried resetting to factory and then configuring just the Wi-Fi names. It lasted about 30 minutes. I also tried a factory reset and then loaded a saved config file with the same result. I am still...
  2. Replies
    2
    Views
    1,038

    I have had nothing but issues with VPN Fusion and...

    I have had nothing but issues with VPN Fusion and even just turning on WTFast which uses VPN. The router was not stable at all using either feature. As a result I have had to turn off all VPN...
  3. You should not have the Guest network using the...

    You should not have the Guest network using the same SSID name as the main network so it should be easy to tell which one you are connected to by looking at your laptop connection. I do not...
  4. Replies
    9
    Views
    1,411

    It is all very frustrating. I have used ASUS...

    It is all very frustrating. I have used ASUS routers for many years and never hit this kind of issue. I guess I will just have to stay on older firmware.
    I even asked if they would ship me one and...
  5. Replies
    9
    Views
    1,411

    I have been in contact with ASUS, filed feedback,...

    I have been in contact with ASUS, filed feedback, sent them my config file, etc. and all they could say was send us the router for repair. Not a good option!
  6. Replies
    21
    Views
    3,060

    For me 8011 did NOT work any better than 7997. It...

    For me 8011 did NOT work any better than 7997. It ran for about 30 minutes and then stopped giving IP addresses to clients. Same issue as the last 2 versions. I reverted to 6436 and everything works...
  7. Replies
    9
    Views
    1,411

    AX11000 new Firmware yet again

    Saw yesterday that there was firmware 7997 available. I had terrible problems with 7979 and hoped that 7997 would work better. When I went to upgrade this morning when no one was using the internet I...
  8. What do you have for Wi-Fi adapters in your...

    What do you have for Wi-Fi adapters in your devices? In order to get faster speeds you need something like an AX200 Intel adapter and you also must turn on 160Mhz in the router Wi-Fi settings.
  9. I have had nothing but issues with firmware 7979...

    I have had nothing but issues with firmware 7979 (see other posts about this firmware) I cannot use it for more than 15 minutes before it starts failing to allow connections to the internet, no DHCP...
  10. One of the things I have noticed with ASUS...

    One of the things I have noticed with ASUS routers is that if you assign the DNS server on your device to anything other than the router's IP you will not be able to access the router using...
  11. Replies
    4
    Views
    315

    If it was just a cache then it would be simple. I...

    If it was just a cache then it would be simple. I installed the router app on a brand new never used tablet and it show the list of all the old devices. The only place it can be getting this...
  12. Replies
    4
    Views
    315

    I have asked about this several times with no...

    I have asked about this several times with no luck. Even upgrading firmware did not clear it. Resetting to factory might do it but that is a bit extreme to fix an issue like this. There does not seem...
  13. You might want to try to force the DNS servers by...

    You might want to try to force the DNS servers by hardcoding some known working ones into the DHCP. I have had this issue a couple of times with different routers and now use Google DNS servers for...
  14. Replies
    17
    Views
    1,988

    I too updated from the US site. I sure hope that...

    I too updated from the US site. I sure hope that ASUS is paying attention to these posts since others are having problems with it as well. Anything that has to do with the internet dropping suddenly...
  15. Replies
    17
    Views
    1,988

    I think the issues depend on your configuration....

    I think the issues depend on your configuration. Mine is fairly complex with a lot of port forwarding for cameras and a server. I use all 3 bands as most people do. The issue I have is always that it...
  16. Replies
    17
    Views
    1,988

    Still no go for me. Installed new firmware,...

    Still no go for me. Installed new firmware, rebooted, reset to factory which rebooted. Reloaded config. Same result. It would only sort of work. Some of my devices could not even connect to the...
  17. Still no go for me. Installed new firmware,...

    Still no go for me. Installed new firmware, rebooted, reset to factory which rebooted. Reloaded config. Same result. It would only sort of work. Some of my devices could not even connect to the...
  18. Interesting that some have it working and others...

    Interesting that some have it working and others do not. Mine would not stay functional for more than an hour. DHCP would stop and from there it just went downhill until I rebooted. I am going to try...
  19. I had similar issues with this release. Go back...

    I had similar issues with this release. Go back to 6436 firmware and it should start working again.
  20. I tried this update and it was the worst of all...

    I tried this update and it was the worst of all the updates so far. It would not run for more than an hour without suddenly deciding there is no internet connection. 6436 seems to be the most stable...
  21. Thread: Gt-ax11000

    by ronspitzer
    Replies
    1
    Views
    377

    Had to go back to previous firmware to get it to...

    Had to go back to previous firmware to get it to stay running properly. No errors showed in logs it just stopped all clients from accessing the interent. Internal network was functioning on hardcoded...
  22. Replies
    17
    Views
    1,988

    Had to go back to previous firmware to get it to...

    Had to go back to previous firmware to get it to stay running properly. No errors showed in logs it just stopped all clients from accessing the interent. Internal network was functioning on hardcoded...
  23. Replies
    17
    Views
    1,988

    Change log is now posted. I installed this today...

    Change log is now posted. I installed this today and so far it does NOT seem to be stable. Connection to Internet says not available but it really is. Have had to restart the router 3 times already...
  24. The only way I could actually get the 160 was to...

    The only way I could actually get the 160 was to select only the 160 Mhz in the channel bandwidth (not 20/40/80/160) turn on the 160 check box and force the control channel to 124. I have never been...
  25. Thanks, at least I am not the only one with this...

    Thanks, at least I am not the only one with this issue. I finally gave up, sold the AC5300 and upgraded to the AX11000. It does not seem to have this issue.
Results 1 to 25 of 29
Page 1 of 2 1 2