Search:

Type: Posts; User: Legolas

Page 5 of 10 FirstFirst 2 3 4 5 6 7 8

Search: Search took 0.01 seconds; generated 87548 minute(s) ago.

  1. Hi, please uninstall completely the SupremeFx...

    Hi, please uninstall completely the SupremeFx driver (if any) and install this one: driver
    Sometimes, reinstall the cables from SupreFX Front panel to the Motherboard will help. Sometimes the...
  2. Firewall off? Did you connect wireless and also...

    Firewall off? Did you connect wireless and also LAN? Did you try another lan cable?
  3. Replies
    13
    Views
    3,699

    Adrian1976, Did you install Adobe flash player...

    Adrian1976,
    Did you install Adobe flash player or reinstall it for youtube?
  4. Replies
    2
    Views
    1,832

    Check this help:...

    Check this help: http://rog.asus.com/24232016/guides/how-to-make-oc-panel-work-on-rampage-v-edition-10/
  5. Good idea, sounds like motherboard has issue

    Good idea, sounds like motherboard has issue
  6. Replies
    11
    Views
    3,586

    What motherboard?

    What motherboard?
  7. Replies
    52
    Views
    38,098

    Did you all try uninstall it completely, and try...

    Did you all try uninstall it completely, and try this link
    If it still do not work, please use older version 1.03.23
  8. Replies
    4
    Views
    2,410

    Did anyone try using the latest SupremeFX drivers...

    Did anyone try using the latest SupremeFX drivers from Asus website? link
  9. DId you try another slot and see if the AMD HD...

    DId you try another slot and see if the AMD HD 7850 still have same issue? DId you try another video card on PCI 16 slot to see if it works? I want to make sure it is not faulty video card.
  10. Reseat your mouse and keyboard and your video...

    Reseat your mouse and keyboard and your video card. Also, reseat your memory and see if it works
  11. Hi MvDuke, Did you ever try reinstall Windows...

    Hi MvDuke,

    Did you ever try reinstall Windows and install Lan drivers. I have old OS and LAN drivers will not work, but if reinstall Windows, it will work. If new OS and still do not work, I...
  12. Reseat all components and make sure your CPU has...

    Reseat all components and make sure your CPU has proper cooling and thermal paste.
  13. Replies
    12
    Views
    4,582

    http://ark.intel.com/products/94196/Intel-Core-i7-...

    http://ark.intel.com/products/94196/Intel-Core-i7-6900K-Processor-20M-Cache-up-to-3_70-GHz
    Your Turbo Boost Technology 3.0 is pushing 4Ghz.
  14. uninstall the AI suite, download AI suite online...

    uninstall the AI suite, download AI suite online and reinstall it in Administration mode.
  15. Replies
    18
    Views
    6,034

    What LED do you have on the motherboard when you...

    What LED do you have on the motherboard when you get qcode 00? CPU LED?
  16. Yoiu should have 40 lanes CPU, right? If so,...

    Yoiu should have 40 lanes CPU, right? If so, given the specifications for 40 lanes CPU: 5 x PCIe 3.0/2.0 x16 (x16, x16/x16, x16/x16/x8, x8/x8/x16/x8, x8/x8/x8/x8/x8 mode) *1


    *1: The PCIe x16_5...
  17. Replies
    6
    Views
    3,405

    AE means Legacy boot event. Did you configure...

    AE means Legacy boot event. Did you configure BIOS -> Boot -> CSM -> Enabled? Disabled? Did you enable secure boot or other OS?
  18. Replies
    11
    Views
    8,692

    In DRAM configuraiton, disable memory training,...

    In DRAM configuraiton, disable memory training, enable fast boot and cold boot
  19. Replies
    6
    Views
    2,158

    What is your timing? It should be set to...

    What is your timing? It should be set to 15-15-15-35-2N? If you OC, you have to slow the timing and increase frequencyy like 16-16-16-36-2N with 2700(for example)
  20. The ATA password is not secure...

    The ATA password is not secure *https://geekscrowd.wordpress.com/2012/07/31/how-to-remove-password-from-your-hard-disk/, that is why Asus do not implement it
    It is easily hacked by downloading...
  21. Check if power is plugged in to the power...

    Check if power is plugged in to the power connectors of the 1080 FE.
    Push the video card securely in the PCI slot and it will feel very tight, if the video card is installed correctly. You can take...
  22. Replies
    1
    Views
    1,826

    Is your antec kuhler h2o 650 working? Check...

    Is your antec kuhler h2o 650 working? Check thermal paste is applly well on the coldplate. Also, check if your fan connector of H20 is connected to the Chasis_Fan 3 pin connector in MB.
    Is your h20...
  23. To speed up boot up times: try disable PS/2...

    To speed up boot up times: try disable PS/2 devices, SATA Boot -> HDD only; disable logos, disable full memory checks and all the options that do hardware checks, then it will be really fast.
  24. Replies
    10
    Views
    6,745

    Did you ever increase incremental voltage of...

    Did you ever increase incremental voltage of Vcore by +0.01V (1.4V...1.45V, V<1.5V) before you stable? Did you set the memory to XMP or manual configuration? The best is to set the memory to timing...
  25. Hello, did you make sure that you plug both 8pin...

    Hello, did you make sure that you plug both 8pin GPU connector to the graphics card?
    did you try taken it the GPU out and putting it back in? Normally, if there is driver issue with GPU and...
Results 101 to 125 of 242
Page 5 of 10 FirstFirst 2 3 4 5 6 7 8