Search:

Type: Posts; User: Axle Grease

Page 4 of 7 1 2 3 4 5 6 7

Search: Search took 0.01 seconds; generated 83892 minute(s) ago.

  1. Replies
    62
    Views
    32,548

    Yes I do, with every BIOS upgrade since late 2014.

    Yes I do, with every BIOS upgrade since late 2014.
  2. Replies
    62
    Views
    32,548

    I could get to 3000MHz with the 2xxx BIOSes very...

    I could get to 3000MHz with the 2xxx BIOSes very simply. Use 5-way optimization in AI Suite 3, then go into BIOS and step up the DRAM from 2133MHz to 3000MHz and tweak the voltage to a weak RAM...
  3. Thanks Nate. I tried all those and in various...

    Thanks Nate. I tried all those and in various combinations but get the same Qcode every time. It amazes me how stable 2800MHz is with the various changes, but as soon as I step up to the next freq,...
  4. Yes, but what is elusive is knowing which BIOS...

    Yes, but what is elusive is knowing which BIOS values to target given a q-code 67.
  5. I got the same result with all 3 modes. Q-Code...

    I got the same result with all 3 modes. Q-Code 67 and blinking LED. I have no idea what Mode 3 does. It's not mentioned in the manual.

    Tony.
  6. Interesting... The stick in slot D has always...

    Interesting... The stick in slot D has always been weak. To get a working 3000MHz under the 2xxx series BIOes all I had to do was increment the DRAM Voltage (CHC,CHD) from 1.35 to 1.36V, otherwise...
  7. Hi, MeanMachine. My current BIOS is 3504 which...

    Hi, MeanMachine. My current BIOS is 3504 which is mentioned in my post above, but thanks for the description of DXE. It led me to http://www.uefi.org which has that and more. :)
  8. Q-Code 67 "CPU DXE Initiailzation is started."

    I have the 4x4GB G.Skill 3000MHz RAM kit installed (F4-3000C15Q-16GRR). The PC is stable with the DDR Frequency set to 2800MHz or below, but anything above that such as 2933MHz and 3000MHz causes a...
  9. Replies
    62
    Views
    32,548

    Where did CPU Level Up go?

    Where did CPU Level Up go?
  10. Replies
    48
    Views
    24,508

    Your custom wc works incredibly well, unless you...

    Your custom wc works incredibly well, unless you live in an igloo.
  11. Replies
    12
    Views
    3,190

    I'm not convinced the 3xxx series was doing...

    I'm not convinced the 3xxx series was doing nothing for Haswell-E. My SSD was having Fastboot problems with the 2xxx BIOSes whereby, sometimes, the Windows logo would appear but no activity...
  12. Replies
    12
    Views
    3,190

    A godawful run of 3xxx BIOSes made it seem like...

    A godawful run of 3xxx BIOSes made it seem like Asus ended support for the Haswell-E with the 2xxx series, but the 3xxx series is supposed to be compatible. I'm using 3501 on my Haswell-E PC and it...
  13. Replies
    7
    Views
    2,095

    This is a possible cause. ...

    This is a possible cause. https://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_perf/any-ntfs-changes/8f5832bf-9ecf-4d66-b424-918441914aec

    But, long ago, when I tried to...
  14. Replies
    14
    Views
    26,273

    Thanks for clearing that up, red. "For...

    Thanks for clearing that up, red. "For Broadwell-E CPUs only" needs to be in the driver description.
  15. Replies
    10
    Views
    10,596

    Fan Xpert 3 keeps my fans quiet while the CPU is...

    Fan Xpert 3 keeps my fans quiet while the CPU is doing non demanding tasks. Without it the fan noise hikes up while programs are loading. Up down up down up down like a bloody seesaw. I also like...
  16. Replies
    10
    Views
    10,596

    Those icons are 48x48 pixels. I used irfanview to...

    Those icons are 48x48 pixels. I used irfanview to resize one of the icons with a transparent background ( shows in explorer with a gray background ) to 24x24 and save it to the parent folder as...
  17. Replies
    34
    Views
    49,773

    Late 2014 I paid $1500(NZD) for a $999(USD)...

    Late 2014 I paid $1500(NZD) for a $999(USD) i7-5960X when the exchange rate was a lot healthier. The 10 core will be a smidgen beyond what I'd call acceptable by about two thousand. Even in the...
  18. Replies
    45
    Views
    21,491

    Reinstalling the MEI driver from the Asus website...

    Reinstalling the MEI driver from the Asus website didn't fix anything . I searched for a newer version at Intel.com. There is one dated 3/29/2016 for "3rd generation Intel Processors or above". ...
  19. Replies
    45
    Views
    21,491

    AiSuite 3 has problems with this BIOS. In the...

    AiSuite 3 has problems with this BIOS. In the DIP 5 section all three CPU levels are 0 MHz. Naturally I tried the fastest one, and nothing appears to have been changed in BIOS after the tuning...
  20. Broadcom 802.11ac adapter causes a major performance drop with WPA2 security selected

    Selecting "WPA2 Personal" mode in the router settings causes my internet speed to plummet from ~124Mbps to ~20Mbps. When using "WPA2/WPA Mixed Personal" the internet speed returns to normal. The...
  21. Replies
    11
    Views
    5,158

    In my case, when running the GSkill memory at...

    In my case, when running the GSkill memory at 3000Mhz, which it is rated at, the 4GB module in Channel C fails to show under "DRAM Timing Control" until I increase the "DRAM Voltage (CHC, CHD) " to...
  22. Replies
    101
    Views
    50,694

    I've been using the non modded 1902 BIOS since...

    I've been using the non modded 1902 BIOS since its availability but have been running my G-Skill 16GB (4x4GB) 3000Mhz 15-15-15-35-2 at its rated speed for two weeks without an inkling of system...
  23. Replies
    20
    Views
    7,917

    The PCIE_X4_1 slot would be the BEST choice given...

    The PCIE_X4_1 slot would be the BEST choice given that his sound card is a 1x device. The only reason I don't have my 1x TV card in that slot is because when Fast Boot is enabled in Windows I can't...
  24. Replies
    5
    Views
    2,023

    Yes. As to the second question, I don't know. ...

    Yes. As to the second question, I don't know. Both my R5E and R2E show no device connected to port #1.
  25. Replies
    5
    Views
    2,023

    It's partly my misreading. The entry shown is...

    It's partly my misreading. The entry shown is "PCI-E 2.0 x1 port #7 In Use @ x1 (ASMedia ASM1142 USB 3.0 xHCI Controller)." ...which I now strongly suspect is due to a firmware upgrade I did a...
Results 76 to 100 of 153
Page 4 of 7 1 2 3 4 5 6 7