Search:

Type: Posts; User: bfollowell

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds; generated 47008 minute(s) ago.

  1. Replies
    4
    Views
    7,674

    Yeah, done all that. Been there, done that. Tried...

    Yeah, done all that. Been there, done that. Tried the card in every available slot, same issue. Changed BIOS settings around at Creative's request, same problem. Tried the card in my wife's computer,...
  2. Replies
    4
    Views
    7,674

    How to setup in Legacy Boot Mode?

    I've been having constant problems with my Sound BlasterX AE-5 soundcard not being consistently recognized at boot. It seems it is extremely similar to the issue that the older Sound Blaster Z cards...
  3. Replies
    9
    Views
    1,389

    It sounds like you've already done a decent job...

    It sounds like you've already done a decent job of narrowing down your problem. While not 100%, if you try it on another display, and you can't reproduce the problem, then I'd say there's better than...
  4. Well, I've ran the gamut of tech support with...

    Well, I've ran the gamut of tech support with Creative concerning my sound card. We've tried every available slot on my motherboard, but the result is the same. We've disabled fast boot and played...
  5. I think I have it fairly stable at 4.9 GHz with...

    I think I have it fairly stable at 4.9 GHz with 1.360 V and CPU temps around 77 C. I've been running Prime95 for over an hour with 100% CPU usage with no hiccups. I think I'll leave it here for a few...
  6. What is the max VCore I should consider? 1.36?

    What is the max VCore I should consider? 1.36?
  7. Overclocking I7-7700K on Maximus IX Hero. Stuck at 4.8 GHz.

    I finally took the plunge and started working on overclocking my system. I have an ROG Maximus IX Hero motherboard with an I7-7700K processor. I got to 4.8 GHz fairly easily and my system is really...
  8. I already have that one download, printed, and am...

    I already have that one download, printed, and am skimming it now. Anxious to get home, get a little sleep, then start playing around.

    Yeah, I had a 2.66 GHZ Core 2 Duo E6750 Conroe, and a 2.66...
  9. Basic OC profile question from a first-time in a long time overclocker

    I built my new gaming/daily use rig last fall. It's based around a ROG Maximus IX Hero motherboard with an I7-7700K processor and an NZXT Kraken X61 CPU cooler, 16GB of G.SKILL TridentZ Series DDR4...
  10. No, onboard sound is disabled. Windows is...

    No, onboard sound is disabled. Windows is installing an older Sound Blaster Recon3D card driver.

    I misunderstood on your comment on the PCI-E gen setting. I'll double-check mine, but I think...
  11. Replies
    7
    Views
    860

    I had a similar issue when I built my Maximus IX...

    I had a similar issue when I built my Maximus IX Hero build last fall. It seems my system was booting all along, but I couldn't see it. Are you connecting to your GPU with DisplayPort cable or HDMI...
  12. I sent Creative my System.nfo files from with...

    I sent Creative my System.nfo files from with sound and without sound. The funny thing is, with sound, under Sound Components, it shows I have Sound BlasterX AE-5. Without sound, it shows I have a SB...
  13. I was still the BIOS that my board came with,...

    I was still the BIOS that my board came with, 0906, so I updated to the most recent, but that didn't help any. I did finally decide to turn fast boot back on and lower the post boot delay back to the...
  14. No, I'm not into RGB lighting, so I didn't...

    No, I'm not into RGB lighting, so I didn't connect power. I purchased the card straight from Creative on December 19, when they were having their big Holiday special and I picked it up for $104! I've...
  15. Having trouble with Sound BlasterX AE-5 with Maximus IX Hero

    I've been having trouble with my Sound BlasterX AE-5 sound card. It works great when it actually initializes. The trouble is, at cold boot, from a completely shutdown condition, it takes a minimum of...
  16. Replies
    3
    Views
    1,093

    I was able to finally get my sound back...

    I was able to finally get my sound back consistently. By default, my motherboard was set to Fast Boot enabled with a Post Delay setting of 3 seconds. I disabled fast boot and adjusted the Post Delay...
  17. Replies
    3
    Views
    1,093

    How do I increase my post time?

    Is there some offset, or something I can do to increase my post time by a couple of seconds with my ASUS ROG Maximus IX Hero?

    I finally got the last component of my new gaming build, a Creative...
  18. Replies
    13
    Views
    10,598

    I checked that other thread that I posted to you...

    I checked that other thread that I posted to you again. The link I was referring to was a private link, not the TechPower link and it does point to an AS01 rom that you can download and try now, if...
  19. Replies
    13
    Views
    10,598

    Nevermind. I think I've got it. I checked out...

    Nevermind. I think I've got it. I checked out GPU-Z and it seems pretty easy and straight-forward to save the GPU BIOS out to a file. I'll let you know which version I have and get it to you ASAP.
  20. Replies
    13
    Views
    10,598

    Sure thing. I may be the one looking for help...

    Sure thing. I may be the one looking for help next time. You know, pay it forward and all that...

    Send me the information I'll need to dump it and I'll get it to you ASAP. Hopefully, I'll get the...
  21. Replies
    13
    Views
    10,598

    Are you certain that the very last post, dated...

    Are you certain that the very last post, dated 7/30, didn't have a link to the default BIOS? It seemed to imply that it did. I can't check it out myself, and maybe the poster was mistaken, but he...
  22. Replies
    6
    Views
    3,570

    What cable are you referring to? The ports on the...

    What cable are you referring to? The ports on the motherboard don't require a cable. They're hard-wired/attached to the board and don't connect to anything else on the motherboard, by cable or any...
  23. Replies
    13
    Views
    10,598

    If you haven't already sent your card back, read...

    If you haven't already sent your card back, read through this thread. It sounds like someone with a similar issue and I believe they're referring to the same card. If so, one of the later posts looks...
  24. I've just never had a lot of luck with onboard...

    I've just never had a lot of luck with onboard sound solutions. I've tried once or twice, then always gone back to a discrete card because the sound has always seemed richer, more full than anything...
  25. Yes, as I mentioned, Menthol and Nate152 were...

    Yes, as I mentioned, Menthol and Nate152 were able to help me. Go back and read their posts in this thread.
Results 1 to 25 of 64
Page 1 of 3 1 2 3