Search:

Type: Posts; User: gene-iv-ocz-revo3-240

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    1,804

    I'd recommend that you only plug things in as you...

    I'd recommend that you only plug things in as you need them also go with the highest quality usb hub. There is a chance a cheap hub would send a spike up to the board and destroy it.

    I had one guy...
  2. Replies
    527
    Views
    208,907

    I have but I'm using a Corsair H110GT. Cool I...

    I have but I'm using a Corsair H110GT.

    Cool I love Gahanna! Microcenter rocks!
  3. Replies
    527
    Views
    208,907

    I'm using a 1500 and I haven't seen it go up to...

    I'm using a 1500 and I haven't seen it go up to 50% load under extreme OC and loading. I only have 1 videocard though.

    I think you should be fine with a 1500.
  4. Replies
    527
    Views
    208,907

    Mad, I have it where I had the RVE at 4.4 and...

    Mad,

    I have it where I had the RVE at 4.4 and it's 10C less thermal output which is good. I've yet to try to go up a stable higher OC but I've toyed with it and RealBench stability test at 4.6...
  5. I had something close to this happen. The 4...

    I had something close to this happen. The 4 sticks inserted only 3 were detected in the memory total however they were detected in the speed section and also when in the OS by other utils. I ended up...
  6. Replies
    527
    Views
    208,907

    I actually like having a long cable on the OC...

    I actually like having a long cable on the OC panel so I don't have to sit in front of the case to hit the reset or power button for the many many failed OC attempts at trying to get a stable extreme...
  7. Thanks for the info I didn't know there was a new...

    Thanks for the info I didn't know there was a new flash for it! So I flashed it and it did the same thing, then I looked close at it and found out it was a bad wire. I ordered one of the long cables...
  8. Replies
    5
    Views
    2,144

    I just got the new RVE 10TH and my OC panel was...

    I just got the new RVE 10TH and my OC panel was on and off depending on what I later found out was a bad wire. I ordered one of the long cables and what I guess is the power wire was loose. Once I...
  9. Replies
    527
    Views
    208,907

    My GPU won't show either in the old and new bios....

    My GPU won't show either in the old and new bios. It works fine and in the other speed section it shows it's on at 16x and how the 950pro is at 4x but in tools/gpu nothing. Didn't try moving the card.
  10. ASUS ROG Rampage V Edition 10 OC Panel only works sometimes?

    I took the OC Panel off the old RVE and am using it on the new RVE E10 with some success. At times it works and other times it won't.

    I did have a bad stick of ram previously and noted with 2...
  11. Replies
    527
    Views
    208,907

    I got one and it worked with my RVE and I used...

    I got one and it worked with my RVE and I used corsiar link to run it.
  12. Replies
    7
    Views
    3,360

    I'll get one if Microcenter gets any. Will...

    I'll get one if Microcenter gets any.

    Will miss the OC panel.

    Odd that it comes with "10 x SATA power cable" I'm guessing they are data cable :)
  13. Replies
    7
    Views
    16,810

    Using windows 7 you may want to look at this: ...

    Using windows 7 you may want to look at this:

    http://betanews.com/2016/05/05/asus-secure-boot-windows-7-update/

    http://www.asus.com/support/FAQ/1016356/
  14. I had to put vccin to 2.0 I would run occt and...

    I had to put vccin to 2.0 I would run occt and prime 95 because the load makes fans groan loud!

    So setting it lower vccin would start at 1.95 and drop below 1.90. IDK perhaps the board is no...
  15. Replies
    1
    Views
    1,188

    I have booted off a few of them but not tested...

    I have booted off a few of them but not tested all of them.
  16. Replies
    101
    Views
    50,267

    Offset with +? With mine set Auto/Auto for...

    Offset with +? With mine set Auto/Auto for voltage it got to 1.45 as you can see above.
  17. Replies
    101
    Views
    50,267

    Quinn, Thanks for the advice. Now that I have...

    Quinn,

    Thanks for the advice. Now that I have SIV to monitor everything in one screen I will have to do some more testing when I get a chance. I heard that about the 5820k too and my temps are...
  18. Replies
    101
    Views
    50,267

    Quinn, Thanks. Yeah I guess it's a bit high....

    Quinn,

    Thanks. Yeah I guess it's a bit high. Being lazy got me there perhaps I should put it back least I fry something.

    With it set at 38 it maxed out at 1.266 on auto.

    I did run realbench...
  19. Replies
    101
    Views
    50,267

    All I did was leave everything auto I did not set...

    All I did was leave everything auto I did not set adaptive cache voltage, I only set min to 30 and max to 43 in the speed section of the cache. With it set both to 43 the cache uses a lot of current...
  20. Replies
    101
    Views
    50,267

    I was able to get 4.3 adaptive cache working...

    I was able to get 4.3 adaptive cache working finally and I didn't do anything but raise the limit from 40 to 43 in the bios.. I hit the 5AMP+ on the draw from the UPS line too!

    55562
  21. Replies
    101
    Views
    50,267

    Actually I do crazy stuff like run OCCT+AIDA64...

    Actually I do crazy stuff like run OCCT+AIDA64 Extreme+Realbench for 5 hours all at the same time to break my OC settings and never had a problem.

    I haven't been able to go over 4.0 cache adaptive...
  22. Replies
    101
    Views
    50,267

    I've been using the modded 1902 and never had a...

    I've been using the modded 1902 and never had a problem. My OC is great and the heat is way down compared to 1801. Windows 10 has never crashed unless I go crazy with the OC. 4.3 adaptive CPU and 4.0...
  23. Replies
    8
    Views
    7,942

    I'm not sure about video but I know the disk IO...

    I'm not sure about video but I know the disk IO that I had by trying to use an OCZ Revo3x2 240GB in the slot on a Maximus VI PLX chipped lane PCIE slot using the 4770K sucked so bad I took the card...
  24. Replies
    16
    Views
    4,568

    Pleot I got the ASUS ROG GM50 Gaming Mouse Pad...

    Pleot I got the ASUS ROG GM50 Gaming Mouse Pad and it's real nice you can even wash it in the machine it's so strong!
  25. Replies
    16
    Views
    4,568

    Pleot ROG GX1000 Laser Gaming Mouse is the best...

    Pleot ROG GX1000 Laser Gaming Mouse is the best one I ever used. The metal on the top is amazing!!! You can even change the color based on profile without any software installed!
Results 1 to 25 of 80
Page 1 of 4 1 2 3 4