Search:

Type: Posts; User: liakou

Page 3 of 3 1 2 3

Search: Search took 0.01 seconds; generated 128340 minute(s) ago.

  1. Yes sir. Finally the issue of advanced mode is...

    Yes sir. Finally the issue of advanced mode is fixed.
    There's only the issue of the application profiles reseting all to "Music" after everytime we open SS3. Although the profiles remain as they...
  2. Based on what you're saying, I hope the solution...

    Based on what you're saying, I hope the solution wont be something like "clean install your Windows"...
    Have you tried CCleaner maybe before installing the previous version that worked fine for you?
  3. I have that same issue but not as of now.... This...

    I have that same issue but not as of now.... This issue goes back to the very first release of the SS3 UAD app and still goes after all the versions updated, for me at least. It was the main reason...
  4. Replies
    7
    Views
    1,817

    It's because SS3 UAD app is still broken ever...

    It's because SS3 UAD app is still broken ever since release. Every time they update it to fix one thing, something else gets broken. It appears it's gonna be a while till this app works as intented....
  5. Replies
    17
    Views
    2,500

    Thanks, hope you find a positive change!

    Thanks, hope you find a positive change!
  6. Replies
    17
    Views
    2,500

    Hey, thanks for checking it out. Yes, what you...

    Hey, thanks for checking it out. Yes, what you say makes sense to me, but unfortunatelly it is something that I tested already with no positive results.. For example I did set 2 different media...
  7. Replies
    17
    Views
    2,500

    Well I can confirm that application manager is...

    Well I can confirm that application manager is working correctly now, as well as profiles. But the issue that SS3 keeps switching back to "Basic mode" whenever I restart my PC is still there...
  8. Replies
    17
    Views
    2,500

    Thanks for the info. Will try it tomorrow

    Thanks for the info. Will try it tomorrow
  9. Replies
    17
    Views
    2,500

    I have also started a thread about the neglected...

    I have also started a thread about the neglected support pages of our boards. I have even sent a complaint email to ASUS support (Complaints) a week ago from which I received a reply saying "we are...
  10. Thread: Sonic Studio 3.

    by liakou
    Replies
    2
    Views
    2,172

    Hi, for the first behaviour that you're...

    Hi, for the first behaviour that you're experiencing, are you sure that your PC is not sleeping instead being turned-off when you power it on again? When you want to turn it off, are you're clicking...
  11. Thread: Deleted

    by liakou
    Replies
    96
    Views
    127,181

    It's because they're FF00, meaning Generic and...

    It's because they're FF00, meaning Generic and they do not include the Nahimic component required for Sonic Studio & Radar.
    For the Realtek HDA driver including Nahimic you should look for Realtek...
  12. You need to install the latest Realtek driver...

    You need to install the latest Realtek driver which includes the Nahimic components (needed for Sonic Studio to work).
    Realtek 6.0.1.8569 FF03[Nahimic] - The FF03 stands for the Nahimic...
  13. Replies
    2
    Views
    923

    Why are these boards so neglected?

    From Bios updates(no im not going to say anything about AGESA support) to driver and software updates im noticing that especially the AMD Crosshair boards are very much behind, while Intel boards are...
  14. Hello. Try to install the latest the latest SS3...

    Hello. Try to install the latest the latest SS3 version and see if it helps you...
  15. Thread: Deleted

    by liakou
    Replies
    790
    Views
    531,676

    Here you can find latest nahimic drivers....

    Here you can find latest nahimic drivers.
    https://www.catalog.update.microsoft.com/Search.aspx?q=nahimic
  16. Thread: Deleted

    by liakou
    Replies
    790
    Views
    531,676

    Glad it worked for you! Just make sure now that...

    Glad it worked for you! Just make sure now that you don't have auto updates checked in Microsoft Store. Will wait for the next update to see if it gets better. I'll make sure to let you know here.
  17. Replies
    10
    Views
    3,990

    The guys over @overclock.net are flashing it. So...

    The guys over @overclock.net are flashing it. So we will soon find out about the AGESA version.

    EDIT: Still AGESA 1.0.0.2 :(
  18. Thread: Deleted

    by liakou
    Replies
    790
    Views
    531,676

    I just tried Sonic Studio 3 UWP v3.13.1 which is...

    I just tried Sonic Studio 3 UWP v3.13.1 which is bundled in an older Realtek UAD driver version that I got. I uninstalled v3.13.3 and installed the older app and I can confirm that the "Application...
  19. Replies
    10
    Views
    3,990

    Guess I need to clear my cache. EDIT: Well...

    Guess I need to clear my cache.

    EDIT: Well that didn't help but I discovered that when I choose other Windows version in the "Driver & Tools" section, 1002 appears :confused:
    There's no changelog...
  20. Replies
    10
    Views
    3,990

    I dont see any 1002 version. Latest I see on the...

    I dont see any 1002 version. Latest I see on the support page is still 0804... Maybe they took it down already..?
  21. Thread: Deleted

    by liakou
    Replies
    790
    Views
    531,676

    Thanks for the response. I must say that unlike...

    Thanks for the response. I must say that unlike DJ Asthma's problem, my UWP apps (SS3 & Realtek console) are running normally without issues with the same board and CPU. It's just the issue I...
  22. Thread: Deleted

    by liakou
    Replies
    790
    Views
    531,676

    Hello, does anyone else have a problem where...

    Hello, does anyone else have a problem where Sonic Studio 3 is switching back to Basic mode after every other boot? I prefer using Advanced mode but everytime I boot my PC it keeps switching back to...
  23. Hello, anyone managed to run this kit on...

    Hello, anyone managed to run this kit on Crosshair VII Hero /w 2700x on Stilt's 3466 profile? I cannot boot with it unless i switch the command rate to 2T instead of 1T, but then again im'not stable...
Results 51 to 73 of 73
Page 3 of 3 1 2 3