Search:

Type: Posts; User: smuglyi_aa

Search: Search took 0.00 seconds.

  1. I really hope so too

    I really hope so too
  2. I've tried a lot. I even changed the cable. Now...

    I've tried a lot. I even changed the cable. Now the problem is POST CODE 07 and 97 and the VGA LED on the motherboard is glowing. Yesterday I gave the motherboard to the ASUS service center....
  3. When the PCIEX16_1 slot is in "AUTO" and "GEN4"...

    When the PCIEX16_1 slot is in "AUTO" and "GEN4" mode, the system does not boot, freezes
  4. I gave the motherboard to the ASUS service...

    I gave the motherboard to the ASUS service center. My strength has run out.
  5. https://c.radikal.ru/c13/2202/3c/a1a488228736t.jpg...

    https://c.radikal.ru/c13/2202/3c/a1a488228736t.jpg https://d.radikal.ru/d26/2202/a4/a3ef65f874e5t.jpg

    "If it does boot with no memory/fabric overclock, enable the overclock again and try to...
  6. Unfortunately, I did not find a solution to my...

    Unfortunately, I did not find a solution to my problem. I'll probably contact the service center
  7. Why is my question being ignored on the forum?

    Why is my question being ignored on the forum?
  8. Asus Rog Strix x 570 E-gaming. The video card does not start in PCIe 4.0 mode

    Motherboard: Asus Rog Strix x 570 E-gaming (Bios v.4005)
    Processor: Ryzen 5600x
    Graphics card: MSI GeForce RTX 3070 Ti GAMING X TRIO
    Power supply: Fractal Design Ion+860 Platinum
    Memory: G.Skill...
Results 1 to 8 of 8