Search:

Type: Posts; User: binggoman

Search: Search took 0.00 seconds.

  1. Hi guys, I wanna let you all know that I found a...

    Hi guys, I wanna let you all know that I found a fix for my problem. I set my DRAM voltage to 1.4v and SoC voltage to 1.1v and SoC LLC to level 3. That's it, it runs DOCP no problem, rock solid, no...
  2. Try reflashing your BIOS, but before that, Load...

    Try reflashing your BIOS, but before that, Load Optimized Defaults first, then save and exit, turn off your PC, switch off PSU, press power button for 20 seconds. Clear CMOS from the board. Turn it...
  3. Hi, I'd like to report that I experience the same...

    Hi, I'd like to report that I experience the same problem with you, with BIOS version 2801, 2901, and now 3004. I have the same board and CPU, but my RAM is Trident Z RGB 3200MHz 16-18-18-38. Have...
  4. Got the same issue with X370-F Strix and B450-I...

    Got the same issue with X370-F Strix and B450-I Strix. Ryzen 5 3600, G.Skill Trident Z RGB 3200C16. In my case, the boot stuck on white LED not orange.
  5. It has been a month and a half since last BIOS...

    It has been a month and a half since last BIOS version for this board. Anyone knows if ASUS is planning to release a new version to fix the bugs?
  6. Everything that we do that we think is the...

    Everything that we do that we think is the solution seems like just a temporary workaround, not a real solution huh. That's what's been happening to me as well.

    I'm amazed no ASUS rep has replied...
  7. Hi, please let us know if one day that settings...

    Hi, please let us know if one day that settings just stop working out of nowhere like I experienced many times.
  8. Hi, I'd like to let everyone know that the...

    Hi, I'd like to let everyone know that the problem is back now. I can't just boot my PC without trying turning it off and on and off and on again for about 20 times or so. When it successfully made...
  9. I tried setting SoC voltage to 1.2v and SoC LLC...

    I tried setting SoC voltage to 1.2v and SoC LLC to level 3, and this problem is solved for now. It is booting no problem for three days. I will update if there's anything.
  10. Hi, I'm a relatively a new owner of a B450-I...

    Hi, I'm a relatively a new owner of a B450-I Strix board (bought it on September 2019). I tried various versions of the BIOS since I always update mine every time there's a new one (2703, 2801, 2901,...
  11. Thread: Deleted

    by binggoman
    Replies
    790
    Views
    446,264

    Updated the Realtek audio driver to latest...

    Updated the Realtek audio driver to latest version (6.0.8683.1) and can't get Realtek Audio Console and Sonic Studio III (both downloaded from Microsoft Store) to work. X370-F Strix board here, same...
  12. Replies
    1,851
    Views
    388,743

    BIOS 4406 got instability issues with my X370-F....

    BIOS 4406 got instability issues with my X370-F. Restarting the PC made it won't post, couldn't even make it to BIOS. White LED (VGA) error indicator lighted up. Had to unplug the power cord all...
  13. Error on X370-F too

    I got instability issues too on my X370-F Strix *with this BIOS version. (1) Restarting the PC made the error, the PC won't POST with white LED (VGA) turned on. I couldn't even got to BIOS. I left it...
  14. Replies
    295
    Views
    89,928

    Hi, I'd like to also report that I have the same...

    Hi, I'd like to also report that I have the same problem on my X370-F Strix board. Tried every suggestions here, the problem still persists.
Results 1 to 14 of 14