Search:

Type: Posts; User: Brockmonster

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    15
    Views
    693

    No nothing back from Asus yet. XMP or manual has...

    No nothing back from Asus yet. XMP or manual has the same issue for me so I have also emailed GSkill for a complete list of the timings that were used when they tested the memory on this board to see...
  2. Replies
    15
    Views
    693

    Thanks for the info Rob W. I will see if its...

    Thanks for the info Rob W. I will see if its still available if my replacement kit still has the issue. I have reported it to Asus so lets see what they come up with.
  3. Replies
    284
    Views
    22,960

    Thanks for the 2002 on the Rampage VI Extreme, no...

    Thanks for the 2002 on the Rampage VI Extreme, no issues to report other than I have to run my memory at default speed until Asus resolve the issue:D
  4. Replies
    15
    Views
    693

    Bios 2002 update Well I have managed to get...

    Bios 2002 update

    Well I have managed to get some sort of result, I set CPU speed to default 2600Mhz with the memory @3200 14,14,14,34 and it completed Realbench 2.56 with a 15 minute run and using...
  5. Replies
    15
    Views
    693

    Rob W. what model memory do you have if you don't...

    Rob W. what model memory do you have if you don't mind me asking ??
  6. Replies
    15
    Views
    693

    I've been messing with memory timings for the...

    I've been messing with memory timings for the last 8 hours and still no joy passing Realbench on 2002

    ThrashZone I have tried your settings in the link and it looks like a no go so I have 3...
  7. Replies
    15
    Views
    693

    Thanks ThrashZone I will take a look

    Thanks ThrashZone I will take a look
  8. Replies
    15
    Views
    693

    Hi Restsugavan I set XMP for the memory and set...

    Hi Restsugavan
    I set XMP for the memory and set multicore enhancement to Auto. checked the timings and manually set the voltage to 1.35v. it locked up during the AID64 test.
    One thing is bugging...
  9. Replies
    15
    Views
    693

    Hi Restsugavan thanks for the reply Ok I have...

    Hi Restsugavan thanks for the reply

    Ok I have loaded optimized defaults and had no issue with lockup so I have then overclocked the CPU 42% to 3700MHz with the memory at default 2133@ 1.200v with...
  10. Replies
    15
    Views
    693

    Rampage VI Extreme bios 2002 issue

    Well I took the plunge and flashed to bios 2002 from 1503, 1704 and 1902 plagued me with random system lockups so I was hoping that 2002 resolved the issue.

    How wrong was I well saying that all...
  11. Replies
    10
    Views
    964

    any issue

    Is there any lock random lockup with 2002, 1902 was horrid
  12. [QUOTE=restsugavan;786869]Do you trying set Multi...

    [QUOTE=restsugavan;786869]Do you trying set Multi core Enhancement to " AUTO " yet?[


    Is there any lock up with bios 2002 ???
  13. Ok I flashed to 1902 using flashback and had...

    Ok I flashed to 1902 using flashback and had nothing but random lock ups so I went back to 1503 with no issue. I have also been reading the Bios mod page were tistou77 mods bios so just as a test I...
  14. Replies
    26
    Views
    3,056

    Bios

    Had lockups with 1902 so I have just flashed to the 1902 modded bios by tistou77 and it worked great for to hours then boom system lockup again so now back on 1503. losing faith in Asus
  15. Replies
    11
    Views
    1,635

    Duff Bios

    Updated to the new bios today, everything went well for about 30 minutes then I started getting random freezing. Manually entered the ram settings instead of XMP and it still freezes. Back to 1503...
  16. Be sure to post some pics

    Be sure to post some pics
  17. Replies
    12
    Views
    2,638

    Yes if stated

    Yes if stated
  18. Replies
    12
    Views
    2,638

    Well saying that when I updated to 1503 my ME was...

    Well saying that when I updated to 1503 my ME was different so I ran the tool again and all was good
  19. I still need to finish the case with artwork but...

    I still need to finish the case with artwork but its getting time, What water cooling are you using ??
  20. Replies
    12
    Views
    2,638

    Have you tried switching to bios 2 then try the...

    Have you tried switching to bios 2 then try the update tool. You can try downloading it again and after unpacking it check out the property tab and make sure the unblock box is ticked and also run it...
  21. I use 2x 480 rad push pull, one on the CPU loop...

    I use 2x 480 rad push pull, one on the CPU loop and 1 on the GPU loop and 2 D5 pumps. Fans and pumps run @ 50%
  22. Replies
    12
    Views
    2,638

    No you don't but bios will be at default settings...

    No you don't but bios will be at default settings so your PCH will be in AHCI mode. Change it back to raid and the array you created should be visible and all will be back to normal

    Reference your...
  23. Replies
    12
    Views
    2,638

    You can download the ME tool which is the update...

    You can download the ME tool which is the update before Bios 1503 on the download page. Just download it to your desktop and unpack it , run the tool and restart your pc when its completed. Then...
  24. 75654

    75654
  25. Hi feedmeink The AVX offset was set to 2 and the...

    Hi feedmeink
    The AVX offset was set to 2 and the AVX 512 was set to 3, I've taken some screen shots of bios when it was benched at 4.642MHz @ 1.218v all cores were synced @46 The LLC was set to 7...
Results 1 to 25 of 54
Page 1 of 3 1 2 3