Search:

Type: Posts; User: DsAMD

Page 2 of 2 1 2

Search: Search took 0.00 seconds; generated 57496 minute(s) ago.

  1. Replies
    1,405
    Views
    531,830

    What are the voltage readings you are seeing for...

    What are the voltage readings you are seeing for CPU voltage on the default setting? You will see the actual reading when you first go into the BIOS over at the top right of the screen. If it is...
  2. Replies
    1,405
    Views
    531,830

    I don't mess with that. I leave that as auto....

    I don't mess with that. I leave that as auto. This video here is a good over clocking overview:

    https://www.youtube.com/watch?v=2yMLKcaFirw&t=286s
  3. Replies
    1,405
    Views
    531,830

    Looks like your voltage is too high. You want it...

    Looks like your voltage is too high. You want it to max out at 1.425 on your CPU and 1.35 on your DRAM voltage.

    I would recommend running RealBench Stress test for 2 hours before calling it stable.
  4. Replies
    1,405
    Views
    531,830

    Hi Tim, Do you have any overclocking applied...

    Hi Tim,

    Do you have any overclocking applied to your build? What is the BIOS version you currently have running? What kind of case do you have? Sounds like you might have the wires mixed up for...
  5. Replies
    1,405
    Views
    531,830

    BIOS 1001 update done here

    I have completed the BIOS upgrade and notice no difference in my ability to access the BIOS. I still usually get straight to Windows or black screen when rebooting and trying to get into BIOS. Once...
  6. Cannot get into BIOS - ROG STRX B-350f gaming, ALWAYS BLACKSCREEN

    I have DOCP set to 2667 for my 2666 RAM sticks (2 x 8GB) and I have the CPU overclocked to 3.825 stable after running the Asus stress test for a couple of hours. Everything is working wonderfully...
  7. Replies
    1,405
    Views
    531,830

    First of all, make sure you have nothing plugged...

    First of all, make sure you have nothing plugged into the SATA ports 5 and 6 on the MB. The M.2 drive needs the bandwidth lanes that these ports use. If you do have these open then go to the "boot"...
  8. Replies
    1,405
    Views
    531,830

    I have the same exact drive. What's the issue...

    I have the same exact drive. What's the issue now? The BIOS doesn't see it but it is bootable? How is that possible?
  9. Replies
    1,405
    Views
    531,830

    So after like 12 reboots I FINALLY got the "hit...

    So after like 12 reboots I FINALLY got the "hit F2 or Delete to go into BIOS" message (swear to god felt like I won the lotto) and I eagerly went into the BIOS setting. A previous poster had asked if...
  10. Replies
    1,405
    Views
    531,830

    Unfortunately Microsoft in their grand wisdom, do...

    Unfortunately Microsoft in their grand wisdom, do not allow you to roll back and I sure as heck am not in the mood to do a fresh install.
  11. Replies
    1,405
    Views
    531,830

    I'm still having the same issue as well even...

    I'm still having the same issue as well even though I thought it was the monitoring tools that was causing it. I can have none of them running and when I go to reboot I have to thank my lucky stars...
  12. Replies
    1,405
    Views
    531,830

    Are you using the DOCP in the AI tweaker? Need to...

    Are you using the DOCP in the AI tweaker? Need to set it to 2400 or the closest rating they have. I would also suggest upping the voltage as well. As another poser said, they have gone into better...
  13. Replies
    1,405
    Views
    531,830

    Yes, I am sure that is what happened. I still...

    Yes, I am sure that is what happened. I still haven't had a chance to try the OC again with your instructions but I will give it a go. My curiosity just won't leave well enough alone even though I...
  14. Replies
    1,405
    Views
    531,830

    Yes, but what is weird is my default is between...

    Yes, but what is weird is my default is between 1.3 to 1.4 and I had earlier shown concern about that but was put at ease. I too, thought that the default was supposed to be 1.2. Could it be that the...
  15. Replies
    1,405
    Views
    531,830

    Offset is backwards

    I know you all are gonna think I am crazy for reporting this but here goes.

    So after hearing from people that the CPU voltage staying between 1.3 and 1.4 was normal and I was able to run the clock...
  16. Replies
    1,405
    Views
    531,830

    I think you are deadon about the extra monitor....

    I think you are deadon about the extra monitor. Since you turned me on to that I have made sure not run a second and I have not gotten a black screen yet. I went ahead and did the AMD drivers and...
  17. Replies
    1,405
    Views
    531,830

    Appears to be the extra HWmonitor that caused my blackscreen on reboot

    Thanks for the responses. Here are my settings and I think you guys are right on track with that too many hardware monitors theory. I have the NZXT cam and installed and my default one but I also...
  18. Replies
    1,405
    Views
    531,830

    If everything is working for you I would NOT...

    If everything is working for you I would NOT update the BIOS. The only time you should ever update a BIOS is if something is broken and it has been reported that the BIOS update fixes your issue....
  19. Replies
    1,405
    Views
    531,830

    Issues when I reboot/ strange over voltage

    I have a 1600 and I am currently on the 0809 BIOS and when I boot into the BIOS (when I can) I noticed that the voltage for the CPU floats in between 1.3 and 1.4 and this is on default settings. Why...
  20. Replies
    0
    Views
    874

    ROG Strix B350 Gaming - pulsating power LED

    Wanted to delete this thread:D
Results 26 to 45 of 45
Page 2 of 2 1 2